<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Trader Joe&#x27;s Recall: Get a Refund After Listeria Recall | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Food,groceries,Recalls">
        <meta name="news_keywords" content="Food,groceries,Recalls">
    <meta name="description" content="A Trader Joe&#x27;s recall went into effect for select sushi and California roll products due to listeria concerns. Here&#x27;s how to get a refund.">
    <link rel="canonical" href="http://money.com/money/5664773/trader-joes-recall-sushi-listeria/">
    <link rel="amphtml" href="https://money.com/money/5664773/trader-joes-recall-sushi-listeria/?amp&#x3D;true">
      <meta property="og:title" content="Trader Joe&#x27;s Just Issued a Recall on a Bunch of Groceries. Here&#x27;s Which Foods Are Affected">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="http://money.com/money/5664773/trader-joes-recall-sushi-listeria/">
      <meta property="og:description" content="Drop that California roll! ">
      <meta name="pinterest:url" content="http://money.com/money/5664773/trader-joes-recall-sushi-listeria/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://money.com/money/5664773/trader-joes-recall-sushi-listeria/">
      <meta name="twitter:title" content="Trader Joe&#x27;s Just Issued a Recall on a Bunch of Groceries. Here&#x27;s Which Foods Are Affected">
      <meta name="twitter:description" content="Drop that California roll!">
      <meta name="pinterest:description" content="A Trader Joe&#x27;s recall went into effect for select sushi and California roll products due to listeria concerns. Here&#x27;s how to get a refund.">
    <meta name="twitter:site" content="@MONEY">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://money.com/money/section/everyday-money/","name":"Everyday Money","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"http://money.com/money/tag/groceries/","name":"groceries","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Trader Joe's Just Issued a Recall on a Bunch of Groceries. Here's Which Foods Are Affected","image":[{"@type":"ImageObject","url":"https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg","width":null,"height":null,"caption":"Trader Joe's"}],"author":[{"@type":"Person","name":"Shaina Mishkin"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2019-12-04T17:05:54.000Z","dateModified":"2019-12-04T17:05:54.000Z","description":"A Trader Joe's recall went into effect for select sushi and California roll products due to listeria concerns. Here's how to get a refund.","mainEntityOfPage":"http://money.com/money/5664773/trader-joes-recall-sushi-listeria/"}]
      </script>
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'money.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "everydaymoney",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["food","groceries","recalls"],
          aid: 5664773,
          cid: 5664773,
          id:'5664773',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'article',
              channel: 'everydaymoney',
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    <script defer src="/money/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700", "Dosis:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('vwkDGW1h786nvA887oa073kNaIxlHfAw');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/money/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/money/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-add-slash="true" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
        
          <header class="navigation ">
            <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
        
        
                <section class="container primary">
                  <section class="subcontainer">
                    <div class="row-header__container">
                      <button class="menu" title="Menu" aria-label="Menu">
                        <div class="menu-box">
                          <div class="menu-inner"></div>
                        </div>
                      </button>
        
                        <div class="logo">
                              <a class="full-logo mobile-only" href="/money/" data-action="primary-nav-logo" aria-label="Logo">
                                <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
                          </a>
                              <a class="full-logo desktop-only" href="/money/" data-action="primary-nav-logo" aria-label="Logo">
                              <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
                          </a>
                        </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share  ">
                          <div class="social-container display-flex">
                                <span
                                  class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20191204"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="facebook share"
                                      aria-label="Share on facebook"
                                    >
                                
                                  <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                
                                    </a>
                                </span>
                                      <span
                                  class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                    data-social-service="twitter"
                                >
                                    <a href="https://www.twitter.com/intent/tweet?text&#x3D;Trader%20Joe&#x27;s%20just%20issued%20a%20recall%20on%20a%20bunch%20of%20groceries.%20Here&#x27;s%20which%20foods%20are%20affected%20http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="twitter share"
                                      aria-label="Share on twitter"
                                    >
                                
                                  <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                
                                    </a>
                                </span>
                                        <span
                                    class="icon icon-email-circle-solid social-icon padding-8-right "
                                  >
                                      <a href="/cdn-cgi/l/email-protection#6c531f190e06090f184a4f145f2857381e0d08091e495e5c2603094a4f145e5b571f495e5c26191f18495e5c251f1f190908495e5c0d495e5c3e090f0d0000495e5c0302495e5c0d495e5c2e19020f04495e5c030a495e5c2b1e030f091e05091f42495e5c24091e094a4f145e5b571f495e5c3b04050f04495e5c2a0303081f495e5c2d1e09495e5c2d0a0a090f180908495e5c4a0d011c570e0308154a4f145f28570418181c5643430103020915420f030143010302091543595a5a585b5b5f43181e0d08091e410603091f411e090f0d0000411f191f04054100051f18091e050d43495f2a191801331f03191e0f094a4f145f285709010d05001f040d1e09495e5a191801330109080519014a4f145f285709010d0500495e5a191801330f0d011c0d050b024a4f145f285709010d0500411f040d1e09410d1e18050f0009495e5a191801330f0302180902184a4f145f28575e5c5d555d5e5c58" class="display-block " aria-label="Share on undefined">
                                  
                                    <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                  
                                      </a>
                                  </span>
                          </div>
                        </div>
                      </div>
        
                      <div class="title-display desktop-only">
                        <span class="title-text padding-16-right">Trader Joe's Just Issued a Recall on a Bunch of Groceries. Here's Which Foods Are Affected</span>
        
                          <span>
                            <div class="component share  ">
                              <div class="social-container display-flex">
                                    <span
                                      class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                        data-social-service="facebook"
                                    >
                                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20191204"
                                          class="display-block component popup"
                                            target="_blank"
                                            title="facebook share"
                                          aria-label="Share on facebook"
                                        >
                                    
                                      <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                    
                                        </a>
                                    </span>
                                          <span
                                      class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                        data-social-service="twitter"
                                    >
                                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;Trader%20Joe&#x27;s%20just%20issued%20a%20recall%20on%20a%20bunch%20of%20groceries.%20Here&#x27;s%20which%20foods%20are%20affected%20http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                          class="display-block component popup"
                                            target="_blank"
                                            title="twitter share"
                                          aria-label="Share on twitter"
                                        >
                                    
                                      <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                    
                                        </a>
                                    </span>
                                            <span
                                        class="icon icon-email-circle-solid social-icon padding-8-right "
                                      >
                                          <a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c3e3b602b5c234c6a797c7d6a3d2a2852777d3e3b602a2f236b3d2a28526d6b6c3d2a28516b6b6d7d7c3d2a28793d2a284a7d7b7974743d2a2877763d2a28793d2a285a6d767b703d2a28777e3d2a285f6a777b7d6a717d6b363d2a28507d6a7d3e3b602a2f236b3d2a284f70717b703d2a285e77777c6b3d2a28596a7d3d2a28597e7e7d7b6c7d7c3d2a283e797568237a777c613e3b602b5c23706c6c682237377577767d61367b7775377577767d61372d2e2e2c2f2f2b376c6a797c7d6a3572777d6b356a7d7b797474356b6d6b70713574716b6c7d6a7179373d2b5e6d6c75476b776d6a7b7d3e3b602b5c237d757971746b70796a7d3d2a2e6d6c7547757d7c716d753e3b602b5c237d757971743d2a2e6d6c75477b79756879717f763e3b602b5c237d75797174356b70796a7d35796a6c717b747d3d2a2e6d6c75477b77766c7d766c3e3b602b5c232a282921292a282c" class="display-block " aria-label="Share on undefined">
                                      
                                        <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                      
                                          </a>
                                      </span>
                              </div>
                            </div>
                          </span>
                      </div>
        
                      <div class="primary-links mobile-only" data-tracking-zone="nav">
                        <ul class="primary-text-links">
                              <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                                <a href=""></a>
                              </li>
                        </ul>
                      </div>
        
                        <button class="icon search mobile-only js-activate" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                        <div class="search-container mobile-only search-open" data-tracking-zone="search">
                          <form action="/money/search" method="GET">
                              <input name="q" type="text" class="search-field" value="Search" placeholder="Search Money" title="Search Money">
                          </form>
                        </div>
        
                      <div class="primary-links desktop-only" data-tracking-zone="nav">
                        <ul class="primary-text-links">
                              <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-1">
                                <a href=""></a>
                                
                              </li>
                        </ul>
                          <div class="buttons " data-tracking-zone="search">
                            <button class="icon search js-activate" data-action="primary-nav-pos-2" title="Search" aria-label="Search"><span
                            class="icon icon-search utility-icon color-ribbon-primary-text "
                          >
                          
                            <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                          
                          
                          </span>
                          </button>
                            <div class="search-container">
                              <form action="/money/search" name="search" method="GET">
                                  <input name="q" type="text" class="search-field" value="" placeholder="Search " title="Search " aria-label="Search ">
                              </form>
                              <button
                                class="icon close close-search"
                                data-action="primary-nav-close-search"><span
                            class="icon icon-close utility-icon color-ribbon-primary-text "
                          >
                          
                            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                          
                          </span>
                          </button>
                            </div>
                          </div>
                          
                          
                          
                      </div>
        
        
                        
                          <div
                              id="div-gpt-cm"
                              data-tier="1"
                            
                            class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad  cm-ad karma-ad"
                            data-dimensions="4x1" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        
        
                    </div>
                  </section>
                </section>
        
        
        
        
            </nav>
              <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </nav>
        
            <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        
            <nav data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/everyday-money/">
                            Everyday Money
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/retirement/">
                            Retirement
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/family-finance/">
                            Family Finance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/careers/">
                            Careers
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/real-estate/">
                            Real Estate
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/investing/">
                            Investing
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/travel/">
                            Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/topic/college-planner/">
                            College Planner
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/bestplaces">
                            Best Places to Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/bestcolleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/besttravel">
                            Best in Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/bestbanks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/bestcreditcards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/5502053/the-50-best-mutual-funds-of-2019/">
                            Money 50: The Best Mutual Funds
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/topic/looking-forward/">
                            Looking Forward
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="https://money.com/money/topic/ultimate-retirement-guide/">
                            Ultimate Retirement Guide
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21509">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#caa7a5a4afb395a6afbebeafb8b98aa7a5a4afb3a7aba3a6e4a9a5a7">
                            Feedback
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#9cf1f2e5ffe9efe8eff9eeeadcfff8effae9f0faf5f0f0f1f9f2e8b2fff3f1">
                            Customer Service
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.pinterest.com/moneymagazine/">
                      <span
                        class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.pinterest.com/moneymagazine/"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="sidebar-overlay-menu desktop-only hidden"></div>
        
            <div class="menu-overlay"></div>
        
              <div class="under-nav" data-tracking-zone="under-nav">
              
                    <div class="component feed clearfix header-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5664773%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Everyday%20Money%22%2C%22recirc%22%3A%22top%22%7D" data-partial="list-item" data-variation="header-recirc" data-flair-size="20" data-type="feed" data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D" data-nativekey="VDVYEVpdxXShXZ4ZbPSvvCw9">
                      
                    
                    </div>
              </div>
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad tablet-ad  karma-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
        
          </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/money/5664773/trader-joes-recall-sushi-listeria/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="http://money.com/wp-admin/post.php?post&#x3D;5664773&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="https://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="component breadcrumbs clearfix " >
                  <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                    <ol class="breadcrumbs__list">
                          <li class="breadcrumbs__item ">
                            <a class="breadcrumbs__link" href="http://money.com/money/section/everyday-money/">
                              <span class="breadcrumbs__title">
                                  Everyday Money
                              </span>
                                <span class="icon breadcrumbs__icon ">
                                    <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                          <li class="breadcrumbs__item  breadcrumbs__item--last">
                            <a class="breadcrumbs__link" href="http://money.com/money/tag/groceries/">
                              <span class="breadcrumbs__title">
                                  groceries
                              </span>
                                <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                    <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                        <li class="breadcrumbs__item visually-hidden" aria-current="page">
                          Trader Joe's Just Issued a Recall on a Bunch of Groceries. Here's Which Foods Are Affected
                        </li>
                    </ol>
                  </nav>
                  <span class="breadcrumbs-align-shift"></span>
                </div>
            </div>
          <div class="headline-wrapper">
            <h1 class="headline heading-content">Trader Joe's Just Issued a Recall on a Bunch of Groceries. Here's Which Foods Are Affected</h1>
            <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
          </div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20191204"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                      <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                        </a>
                    </span>
                          <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;Trader%20Joe&#x27;s%20just%20issued%20a%20recall%20on%20a%20bunch%20of%20groceries.%20Here&#x27;s%20which%20foods%20are%20affected%20http://money.com/money/5664773/trader-joes-recall-sushi-listeria/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                      <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right "
                      >
                          <a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c7e7b206b1c630c2a393c3d2a7d6a6812373d7e7b206a6f632b7d6a68122d2b2c7d6a68112b2b2d3d3c7d6a68397d6a680a3d3b3934347d6a6837367d6a68397d6a681a2d363b307d6a68373e7d6a681f2a373b3d2a313d2b767d6a68103d2a3d7e7b206a6f632b7d6a680f30313b307d6a681e37373c2b7d6a68192a3d7d6a68193e3e3d3b2c3d3c7d6a687e393528633a373c217e7b206b1c63302c2c286277773537363d21763b3735773537363d21776d6e6e6c6f6f6b772c2a393c3d2a7532373d2b752a3d3b393434752b2d2b30317534312b2c3d2a3139777d6b1e2d2c35072b372d2a3b3d7e7b206b1c633d353931342b30392a3d7d6a6e2d2c3507353d3c312d357e7b206b1c633d353931347d6a6e2d2c35073b39352839313f367e7b206b1c633d35393134752b30392a3d75392a2c313b343d7d6a6e2d2c35073b37362c3d362c7e7b206b1c636a686961696a686c" class="display-block " aria-label="Share on undefined">
                      
                        <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class="article-content karma-main-column">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="http://money.com/wp-admin/post.php?post&#x3D;5664805&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="https://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg"
                    data-alt="Trader Joe&#x27;s in Buffalo, NY."
                    data-title="Trader Joe&#x27;s in Buffalo, NY."
                    data-shop-image="false"
                        
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg"
                        alt="Trader Joe&#x27;s in Buffalo, NY."
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div class="credit body-caption padding-8-top">Trader Joe's in Buffalo, NY.</div>
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Melissa Renwick&mdash;Toronto Star via Getty Images</div>
                    </div>
                  </div>
              </div>
            </div>



          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
                By
          
          
                      <a class="bold author-name" href="/money/author/shaina-mishkin/">Shaina Mishkin</a>
          
                  <div class="timestamp published-date padding-12-left">
                    12:05 PM EST
                  </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>We <a href="http://money.com/money/5661791/new-trader-joes-items-november/" target="_blank">love</a> <a href="http://money.com/money/5657492/new-trader-joes-items-october/" target="_blank">Trader Joe&#8217;s</a> as much as anyone. But if you bought sushi or cheese dip from a Trader Joe&#8217;s store recently, take a close look at the packaging before you eat it. Several frozen foods sold at the grocery retailer are being recalled for listeria concerns.</p>
                                  <p>Ten frozen products sold at Trader Joe&#8217;s are part of a voluntary <a href="https://www.fda.gov/safety/recalls-market-withdrawals-safety-alerts/fuji-food-products-inc-voluntarily-recalls-ready-eat-sushi-salads-and-spring-rolls-manufactured-east" target="_blank">Fuji Food Products recall</a>, the company announced on its website this week.</p>
                                    
                      <div
                          id="div-gpt-mob-square-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                                    
                      <div
                          id="div-gpt-leaderboard-fixed-1"
                          data-tier="1"
                        data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                                  <p>More than half of the Trader Joe&#8217;s recalls are sushi products like California Rolls, Crunch Rolls and Spring Rolls. Other impacted products include the company&#8217;s Smoked Salmon Poke Bowl, Banh Mi Inspired Noodle Bowl and Queso Fundido Spicy Cheese Dip.</p>
                                  <p>The foods that are being recalled were sold in Trader Joe&#8217;s stores in 30 states. According to <a href="https://www.traderjoes.com/announcement/recall-potential-listeria-in-certain-fresh-products" target="_blank">TraderJoes.com</a>, the full list of recalled items includes:</p>
                                  
                     <div class="div-sm-inContent "></div>
                  
                                  <ul> <li>California Rolls, SKU #34899</li> <li>Classic California Rolls with Brown Rice &amp; Avocado, SKU #90982</li> <li>Spicy California Rolls, SKU #34896</li> <li>Tempura Shrimp Crunch Rolls, SKU #51328</li> <li>Tofu Spring Rolls, SKU #92151</li> <li>Shrimp Spring Rolls, SKU #90879</li> <li>Smoked Salmon Philly Roll, SKU #60377</li> <li>Smoked Salmon Poke Bowl, SKU #60375</li> <li>Banh Mi Inspired Noodle Bowl, SKU #61471</li> <li>Queso Fundido Spicy Cheese Dip, SKU #64657</li> </ul>
                                    
                      <div
                          id="div-gpt-mob-square-flex-2"
                          data-tier="2"
                        
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                                    
                      <div
                          id="div-gpt-leaderboard-fixed-2"
                          data-tier="2"
                        data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                                  <div id="opinary-automation"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer type="text/javascript" src="https://widgets.opinary.com/a/money.js"></script>
                                  <p>If a product you bought at Trader Joe&#8217;s is subject to the recall, you shouldn&#8217;t eat it, the Trader Joe&#8217;s release warns. Instead, you should throw it out or return it to a Trader Joe&#8217;s for a full refund.</p>
                                  <p>According to the Fuji Food Products recall, the listeria risk was discovered after a routine FDA inspection. &#8220;As responsible processors of safe, fresh food for nearly 30 years, we are addressing this problem vigorously and we apologize to those who are affected by it,&#8221; Fuji Food Products CEO Farrell Hirsch said in the release. &#8220;We will restart operation only after we have eliminated the cause and the FDA certifies that our facility is once again free of possible contamination.&#8221;</p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/money/5664773/trader-joes-recall-sushi-listeria/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                  
                    <div
                        id="div-gpt-leaderboard-fixed-3"
                              data-tier="3"
                      
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad  karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                  
                    <div
                        id="div-gpt-mob-square-flex-3"
                              data-tier="3"
                      
                      class="ad ad-container ad-wrapper  mobile-ad  karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5664773%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          
                    
                      <div
                          id="div-gpt-leaderboard-fixed-4"
                                data-tier="4"
                        
                        class="ad ad-container ad-wrapper  desktop-ad tablet-ad  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-mob-square-flex-4"
                                data-tier="4"
                        
                        class="ad ad-container ad-wrapper  mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
                
                  <div
                      id="div-gpt-square-flex-1"
                      data-tier="1"
                    
                    class="ad ad-container ad-wrapper  desktop-only  karma-ad"
                    data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true" tabindex="-1"></div>
                
              <div class="ad-title desktop-only">Advertisement</div>
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://money.com/money/5664773/trader-joes-recall-sushi-listeria/"
                      data-widget-id="SB_24"
                      data-ob-template="Money"
                      
                      
                  >
                  </div>
                </div>
                
          
                  
                    <div
                        id="div-gpt-square-fixed-1"
                              data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300-flex desktop-only  karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                <div class="ad-title desktop-only">Advertisement</div>
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                    
                    
                    
                    </div>
                          <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5664773%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                        </div>
                            <div class="button-style">
                                <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                <div class="karma-rail-docking-element">
                      <div
                        class="ad-sticky-container desktop-only height-250px karma-ad"
                      >
                    
                      <div
                          id="div-gpt-square-fixed-2"
                                data-tier="3"
                        
                        class="ad ad-container ad-wrapper type-300-flex desktop-only  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
                  <div class="ad-title desktop-only">Advertisement</div>
          
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://money.com/money/5664773/trader-joes-recall-sushi-listeria/"
                          data-widget-id="SB_30"
                          data-ob-template="Money"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="http://money.com/wp-admin/post.php?post&#x3D;5664773&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="https://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

            
              <div
                  id="div-gpt-related"
                  data-tier="1"
                
                class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad  karma-ad"
                data-dimensions="1x6" role="complementary" aria-hidden="true" tabindex="-1"></div>
            
        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                </div>
                    <div class="button-style">
                        <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.pinterest.com/moneymagazine/"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="https://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="https://money.com/money/" >Home</a></li>
                <li><a href="https://money.com/money/section/everyday-money/" >Everyday Money</a></li>
                <li><a href="https://money.com/money/section/retirement/" >Retirement</a></li>
                <li><a href="https://money.com/money/section/family-finance/" >Family Finance</a></li>
                <li><a href="https://money.com/money/section/careers/" >Careers</a></li>
                <li><a href="https://money.com/money/section/real-estate/" >Real Estate</a></li>
                <li><a href="https://money.com/money/section/travel/" >Travel</a></li>
                <li><a href="https://money.com/money/collection/money-101/" >Money 101</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="https://money.com/bestplaces/" >Best Places To Live</a></li>
                <li><a href="https://money.com/money/best-colleges/" >Best Colleges</a></li>
                <li><a href="https://money.com/money/page/moneys-best-in-travel-2017/" >Best in Travel</a></li>
                <li><a href="https://money.com/money/bestbanks" >Best Banks</a></li>
                <li><a href="https://money.com/bestcellplans/" >Best Cell Phone Plans</a></li>
                <li><a href="https://money.com/money/bestcreditcards/" >Best Credit Cards</a></li>
                <li><a href="https://money.com/money/4616747/best-mutual-funds-etfs-money-50/" >MONEY 50: The Best Mutual Funds</a></li>
                <li><a href="https://money.com/money/topic/mastering-the-journey/" >Mastering the Journey</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="https://money.com/money/topic/smart-choices/" >Smart Choices</a></li>
                <li><a href="https://money.com/money/topic/looking-forward/" >Looking Forward</a></li>
                <li><a href="https://money.com/money/collection/road-to-wealth/" >Road To Wealth</a></li>
                <li><a href="https://money.com/money/collection/the-ultimate-guide-to-retirement/" >Ultimate Retirement Guide</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21523" >Newsletters</a></li>
                <li><a href="/cdn-cgi/l/email-protection#771a1819120e281b120303120504371a1819120e1a161e1b5914181a">Feedback</a></li>
                <li><a href="https://www.meredith.com/brand/money" >Advertising</a></li>
                <li><a href="/cdn-cgi/l/email-protection#91fcffe8f2e4e2e5e2f4e3e7d1f2f5e2f7e4fdf7f8fdfdfcf4ffe5bff2fefc">Customer Service</a></li>
                <li><a href="https://money.com/money/html-sitemap/" >Site Map</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source&#x3D;E" >Privacy Policy</a></li>
                <li><a href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" >Ad Choices</a></li>
                <li><a href="https://subscription.timeinc.com/storefront/privacy/time/privacy_terms_service.html" >Terms of Use</a></li>
                <li><a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source&#x3D;B#california" >Your California Privacy Rights</a></li>
                <li><a href="https://www.timeinc.com/careers/" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            &copy; Copyright 2019 <a href="https://www.meredith.com/">Meredith Corporation.</a> All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/money/privacy_terms_service.html">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/money/generic_privacy_new.html?dnp-source=E">Privacy Policy</a> (<a href="https://subscription.timeinc.com/storefront/privacy/money/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a>).<br /> Money may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br /> Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar</a>, Inc. Dow Jones Terms & Conditions: <a href="https://www.djindexes.com/mdsidx/html/tandc/indexestandcs.html">https://www.djindexes.com/mdsidx/html/tandc/indexestandcs.html</a>.<br /> S&P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms & Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="https://info.evidon.com/pub_info/282?v=1&nt=0&nw=false">AdChoices</a> | <a href="https://www.meredith.com/datapolicy.html">Data Policy</a> | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="shaina mishkin"
          data-content_cms_sub_category=""
          data-content_cms_id="5664773"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2019/12/trader-joes-recall-492615170.jpg"
          data-content_headline="trader joe&#x27;s just issued a recall on a bunch of groceries. here&#x27;s which foods are affected"
          data-content_modified_date="2019/12/04"
          data-content_published_date="2019/12/04"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/money/5664773/trader-joes-recall-sushi-listeria/"
          data-referrer=""
          data-content_is_post="post"
          data-title="trader joe&#x27;s just issued a recall on a bunch of groceries. here&#x27;s which foods are affected"
          data-affiliate_link_count="0"
          data-karma_id="5664773"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="everyday money"
          data-content_cms_tags="food|groceries|recalls"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>



  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>
