<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Here&#x27;s What to Consider Before Taking a Buyout from Your Job | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Apex4229,Apex4239,Apex4246,Apex4250">
        <meta name="news_keywords" content="Apex4229,Apex4239,Apex4246,Apex4250">
    <meta name="description" content="Here&#x27;s what to consider if your employer is nudging you out the door.">
    <link rel="canonical" href="https://money.com/early-retirement-buyout-advice/">
    <link rel="amphtml" href="https://money.com/early-retirement-buyout-advice/?amp&#x3D;true">
      <meta property="og:title" content="Before You Take an Early Retirement Buyout, Complete This 6-Step Checklist">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="https://money.com/early-retirement-buyout-advice/">
      <meta property="og:description" content="Here&#x27;s what to consider if your employer is nudging you out the door. ">
      <meta name="pinterest:url" content="https://money.com/early-retirement-buyout-advice/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://money.com/early-retirement-buyout-advice/">
      <meta name="twitter:title" content="Before You Take an Early Retirement Buyout, Complete This 6-Step Checklist">
      <meta name="twitter:description" content="Here&#x27;s what to consider if your employer is nudging you out the door.">
      <meta name="pinterest:description" content="Here&#x27;s what to consider if your employer is nudging you out the door.">
    <meta name="twitter:site" content="@Money">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      window.ApTrackingConfig = {
        storagePage: 'https://money.com/tracking/iframe/',
        storageOrigin: 'https://money.com',
        domainRange: 'money.com',
        navidAppendUrlPrefix: 'https://secure.money.com/pr/',
        outboundDomains: [],
        site: 'Money'
      };
    </script>
    <script>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</script>
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js?v=20200619"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MX9WDX3');</script>
    <!-- End Google Tag Manager -->
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    <script>
        window.__custom_ca_af_link_params_loading = true;
    </script>
    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//moneydotcomvip.files.wordpress.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.taboola.com">
    <link rel="dns-prefetch" href="//trc.taboola.com">
    <link rel="dns-prefetch" href="//secure.money.com">
    <link rel="dns-prefetch" href="//rs.consumersadvocate.org">
    <link rel="dns-prefetch" href="//s3.consumersadvocate.org">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//my.outbrain.com">
    <link rel="dns-prefetch" href="//images.outbrainimg.com">
    <link rel="dns-prefetch" href="//log.outbrainimg.com">
    <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
    
    <link rel="dns-prefetch" href="//bat.bing.com">
    <link rel="dns-prefetch" href="//mcdp-sadc1.outbrain.com">
    <link rel="dns-prefetch" href="//sp.analytics.yahoo.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//cdn.amplitude.com">
        <style type="text/css">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</style>
      
        <link rel="stylesheet" href="/money/dist/style_v2.css?v=20200619" media="print" onload="this.media='all'; this.onload=null;">
        <noscript>
          <link rel="stylesheet" href="/money/dist/style_v2.css?v=20200619">
        </noscript>
      
      <script>
        var linkElement = document.querySelector("link[href='/money/dist/style_v2.css?v=20200619']");
        (function () {
          if (typeof window.CustomEvent === "function") return false;
          function CustomEvent(event, params) {
            params = params || { bubbles: false, cancelable: false, detail: undefined };
            var evt = document.createEvent('CustomEvent');
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
          }
          CustomEvent.prototype = window.Event.prototype;
          window.CustomEvent = CustomEvent;
        })();
        if (linkElement) {
          linkElement.onload = function() {
            this.onload = null;
            this.media = 'all';
            var evt = new CustomEvent('global:blocking-css-loaded');
            window.dispatchEvent(evt);
          };
        }
      </script>  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX9WDX3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                <button class="menu" title="Menu" aria-label="Menu">
                  <div>
                    <div></div>
                  </div>
                </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 492.7 156.3'><path fill='#069' d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
                </a>
        
                  <ul class="primary-links">
                      <li>
                        <a href="/best-credit-cards/" >Credit Cards</a>
                      </li>
                      <li>
                        <a href="/section/mortgages/" >Mortgages</a>
                      </li>
                      <li>
                        <a href="/section/insurance/" >Insurance</a>
                      </li>
                      <li>
                        <a href="/section/retirement/" >Retirement</a>
                      </li>
                      <li>
                        <a href="/section/travel/" >Travel</a>
                      </li>
                      <li>
                        <a href="/section/investing/" >Investing</a>
                      </li>
                      <li>
                        <a href="/best-banks/" >Banking</a>
                      </li>
                      <li>
                        <a href="/section/careers/" >Careers</a>
                      </li>
                      <li>
                        <a href="/section/shopping/" >Shopping</a>
                      </li>
                  </ul>
        
                <a class="subscribe" href="https://money.com/subscribe/" target="_blank">
                  <span>Subscribe</span>
                  <div>
                    <img src="/img/navigation/subscribe-icon.svg" />
                  </div>
                </a>
        
                <div class="divider"></div>
        
                <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                <div class="search-container">
                  <form action="/search/" method="GET">
                    <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                  </form>
                  <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                </div>
        
              </section>
            </nav>
        
            <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-lenders/">
                            Best Mortgage Lenders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-refinance/">
                            Best Mortgage Refinance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-auto-insurance/">
                            Best Auto Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-insurance/">
                            Best Home Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-life-insurance/">
                            Best Life Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-credit-cards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/collection/best-places-to-live-2019/">
                            Best Places To Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-places-to-travel-2019/">
                            Best Places To Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-banks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-security-system/">
                            Best Home Security System
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-business-checking-accounts/">
                            Best Business Checking Accounts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-travel-insurance/">
                            Best Travel Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-all-inclusive-resorts/">
                            Best All-Inclusive Resorts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-colleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/student-loans/">
                            Best Student Loans
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/get-items-removed-from-credit-report/">
                            Remove Items From Credit Report
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/how-much-house-can-i-afford/">
                            How Much House Can I Afford?
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/subscribe/">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#096466676c7056656c7d7d6c7b7a496466676c7064686065276a6664">
                            Feedback
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/moneymag">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="menu-overlay"></div>
        
        
        
        
          </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/early-retirement-buyout-advice/">
        <div class="component article-disclosure">
            <div class="article-disclosure-banner-wrapper">
                <p>Many companies featured on Money advertise with us. Opinions are our own, but compensation and <br class="disclosure-break"/>in-depth research determine where and how companies may appear. <a href="/page/disclaimer/" target="_blank">Learn more</a> about how we make money.</p>
            </div>
            <div class="article-disclosure-modal-wrapper">
              <button type="button">Advertiser Disclosure</button>
              <div class="article-disclosure-modal">
                <div>
                  <button class="icon close"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                  <strong>Advertiser Disclosure</strong>
                  <div>
                      <p>The purpose of this disclosure is to explain how we make money without charging you for our content.</p>
                      <p>Our mission is to help people at any stage of life make smart financial decisions through research, reporting, reviews, recommendations, and tools.</p>
                      <p>Earning your trust is essential to our success, and we believe transparency is critical to creating that trust. To that end, you should know that many or all of the companies featured here are partners who advertise with us.</p>
                      <p>Our content is free because our partners pay us a referral fee if you click on links or call any of the phone numbers on our site. If you choose to interact with the content on our site, we will likely receive compensation. If you don't, we will not be compensated. Ultimately the choice is yours.</p>
                      <p>Opinions are our own and our editors and staff writers are instructed to maintain editorial integrity, but compensation along with in-depth research will determine where, how, and in what order they appear on the page.</p>
                      <p>To find out more about our editorial process and how we make money, <a href="/page/disclaimer/" target="_blank">click here</a>.</p>
                  </div>
                </div>
              </div>
            </div>
        </div>      <div class="article-content karma-main-column with-article-disclosure-modal">
        <div class="article-header padding-24-bottom">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://money.com/wp-admin/post.php?post&#x3D;5683913&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
            <div class="headline-wrapper">
              <h1 class="headline heading-content">Before You Take an Early Retirement Buyout, Complete This 6-Step Checklist</h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            </div>
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="component breadcrumbs clearfix " >
                    <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                      <ol class="breadcrumbs__list">
                            <li class="breadcrumbs__item  breadcrumbs__item--last">
                              <a class="breadcrumbs__link" href="https://money.com/section/retirement/">
                                <span class="breadcrumbs__title">
                                    Retirement
                                </span>
                                  <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                          <li class="breadcrumbs__item visually-hidden" aria-current="page">
                            Before You Take an Early Retirement Buyout, Complete This 6-Step Checklist
                          </li>
                      </ol>
                    </nav>
                    <span class="breadcrumbs-align-shift"></span>
                  </div>
              </div>
          </div>
          <div class="author-social">
              <!-- Author and Date -->
              <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="author-text" data-tracking-zone="author">
                    By
              
              
                          <a class="bold author-name" href="/author/martha-c-white/">Martha C. White</a>
              
                      <div class="timestamp published-date padding-12-left">
                        6:00 AM EDT
                      </div>
                </div>
              </div>
            <!-- Share -->
            <div class="share center-pseudo">
              <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://money.com/early-retirement-buyout-advice/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200620"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        
                            </a>
                        </span>
                              <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right "
                            data-social-service="twitter"
                        >
                            <a href="https://www.twitter.com/intent/tweet?text&#x3D;Is%20Your%20Employer%20Nudging%20You%20Out%3F%20https://money.com/early-retirement-buyout-advice/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                              class="display-block component popup"
                                target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        
                            </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right "
                          >
                              <a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d18386dd96e19ee7c0c3cad7c0809795fccad0809795f1c4cec0809795c4cb809795e0c4d7c9dc809795f7c0d1ccd7c0c8c0cbd1809795e7d0dccad0d18097e6809795e6cac8d5c9c0d1c0809795f1cdccd68097959388f6d1c0d5809795e6cdc0c6cec9ccd6d180979583c4c8d59ec7cac1dc8386dd96e19ecdd1d1d5d69f8a8ac8cacbc0dc8bc6cac88ac0c4d7c9dc88d7c0d1ccd7c0c8c0cbd188c7d0dccad0d188c4c1d3ccc6c08a8096e3d0d1c8fad6cad0d7c6c08386dd96e19ec0c8c4ccc9d6cdc4d7c0809793d0d1c8fac8c0c1ccd0c88386dd96e19ec0c8c4ccc9809793d0d1c8fac6c4c8d5c4ccc2cb8386dd96e19ec0c8c4ccc988d6cdc4d7c088c4d7d1ccc6c9c0809793d0d1c8fac6cacbd1c0cbd18386dd96e19e9795979595939795" class="display-block ">
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          
                              </a>
                          </span>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="https://money.com/wp-admin/post.php?post&#x3D;5684004&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg?quality&#x3D;85&amp;w&#x3D;1600"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Pete Ryan for Money</div>
                    </div>
                  </div>
              </div>
            </div>





        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>Airlines are trying to convince thousands of their workers <a href="https://www.cnbc.com/2020/06/09/airline-employees-wrestle-with-voluntary-separation-leave.html" target="_blank">to take early-retirement buyouts</a> as they search for ways to cut costs in the face of still-weak demand. What&#8217;s more, the pandemic-induced recession is likely to lead to a larger wave of voluntary separation &mdash; i.e., buyout and early retirement&mdash; offerings from employers. If you&rsquo;re over 55, have been with your employer for more than a decade and/or if you&rsquo;re one of your company&rsquo;s top earners, you might be facing a buyout offer in the near future. </p>
                                  <p>Financial advisors say they&rsquo;re seeing a wave of clients coming to their doors, severance offers in hand, wondering what to do next. &ldquo;I&rsquo;ve had about 10 of these meetings in the last week,&rdquo; says Dana Levit, owner and principal of Paragon Financial Advisors in Newton, Mass. </p>
                                  <p>Whether or not an early retirement buyout is the best financial choice for you depends on your current and future spending, your living expenses, as well as big-ticket obligations like a child&rsquo;s college education. It also depends on how close you are to retirement and how easy you think it will be to find a new job &mdash; or even if a new job is in the cards at all.</p>
                                    <div class="ca-widget" data-token="u696dce2bd15"></div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <p>Of course, turning down an early-retirement offer is no guarantee you&rsquo;ll keep your job, either. The unpredictable nature of COVID-19 &mdash; and some public health officials&rsquo; concerns about a potential resurgence of the disease &mdash; might make your job less secure than it was six months ago. </p>
                                  <p>Financial advisors say if you meet the following conditions, using the pandemic to kickstart your retirement might be a good move. </p>
                                  <h2>You&rsquo;re Willing to Haggle </h2>
                                  <p>No two voluntary separation offers are alike. &ldquo;Some are very extensive and include ancillary benefits that include money that could be used for financial or legal services. I&rsquo;ve also seen buyouts that are really weak and don&rsquo;t even include health care,&rdquo; says Melanie Kahrs, wealth manager at Campbell Wealth Management, in Alexandria, Va. </p>
                                  <p>This means you need to read the fine print, but it also means you have room to negotiate more favorable terms like an extension of health care benefits or a spread-out distribution to mitigate the tax hit. All of the financial planners MONEY spoke to emphasized that everything from the amount you&rsquo;re offered to what (if any) benefits are included is negotiable. Remember, you might be getting a big chunk of cash, but your employer is also getting something out of this exchange by freeing themselves of your compensation costs. </p>
                                  <h2>You Can Afford to Stop Working </h2>
                                  <p>&ldquo;The best buyout offer is one that can bridge the gap between now and when you want to be able to retire,&rdquo; says Luke Lloyd, an investment strategist with Strategic Wealth Partners in Independence, Ohio. </p>
                                  <p>Many people taking buyouts don&rsquo;t think of them as an express lane to retirement, but in this economy, you should prepare for that possibility. Depending on your industry and your age, it might be tougher than you expect to jump back into the ranks of the employed. &ldquo;Ask yourself, what&rsquo;s the worst case scenario? What if I never went back to work?&rdquo; Levit says. </p>
                                  <p>And if you plan to take a buyout and keep working elsewhere, you&rsquo;ll also want to check any non-compete clauses you might have signed, which could prohibit you from jumping over to a competitor for a set period of time. (This also is something you might be able to negotiate to have waived, though.)</p>
                                  <h2>You Have a Plan For Your Financial Future</h2>
                                  <p>If you get a lump-sum buyout offer (the most common option today, according to financial planners interviewed by MONEY), develop a detailed plan for what you&rsquo;re going to do with that money <a href="https://money.com/this-is-the-only-time-you-should-accept-an-early-retirement-offer/" target="_blank">before you have it in hand</a>.</p>
                                  <p>Calculate your current and expected future expenses, then work backwards to see how much income you&rsquo;ll need to generate. Social Security only replaces about 40% of the average worker&#8217;s earnings, and if you&#8217;re younger than 59 &frac12;, you&#8217;ll have to wait until then to begin tapping your 401(k) without incurring a penalty. (Also, advisors recommend putting off tapping those two income sources for as long as possible to yield maximum returns.) </p>
                                  <p>Conventional wisdom says that you can draw down 4% of your portfolio a year, but if you&#8217;re retiring early, you run a higher risk of running out the assumed, 30-year time horizon on that equation. If you&rsquo;re more than a few years before your intended retirement age, consider also that you won&rsquo;t be contributing to your 401(k) anymore, so future gains there will only come from growth in your existing contributions.</p>
                                    <div class="ca-widget" data-token="u8f7290fa3a5"></div>
                    <script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <h2>You Have (or Can Carve Out) a Cash Cushion</h2>
                                  <p>While six months&#8217; worth of expenses might be a good emergency savings cushion for workers, the math changes if you&#8217;re no longer earning a paycheck. What&#8217;s more, recent market volatility means you&#8217;ll want a bigger buffer to avoid having to sell assets if stocks are tanking.</p>
                                  <p>&ldquo;How much do you have in cash or liquid assets?&rdquo; Levit says. &ldquo;If people are walking into this invested 100% in the stock market and this buyout is all their cash, I&rsquo;d say not to invest it, because they&rsquo;ll need something to live on.&rdquo; In this current market climate, she recommends that families keep three years&#8217; worth of expenses in cash.</p>
                                  <p>And while it&rsquo;s common for people to take a portion of a lump sum to pay off credit cards or other big debts, Levit doesn&rsquo;t recommend paying off your mortgage early. &ldquo;It&rsquo;s very, very difficult to get money back out of houses, so I tend to hold onto cash and not pay off mortgages,&rdquo; she says.</p>
                                    <div class="ca-widget" data-token="uf7374379cf5"></div>
                    <script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <h2>You&#8217;re Ready For the Tax Hit</h2>
                                  <p>A lump-sum buyout that doubles or triples your income for the year is likely going to mean a big bump in your tax bill, so factor that into your budget.</p>
                                  <p>There are a couple of ways you potentially can spread out or mitigate the tax bite. Both of these tactics can lower your total tax bill come April, and might keep you out of the highest marginal tax bracket, as well. </p>
                                  <p>Your employer might give you the option to put some of your buyout money into a tax-deferred account like a 401(k) or a Health Savings Account (HSA). Keep in mind that a 401(k) will probably leave you with more limited investing options than an IRA &mdash; if you want the flexibility to pick and trade stocks, the tax deferral might not be worth it. Or, Lloyd suggests asking if your company is willing to spread out the payment over several years, although there is some risk if the company collapses within that period, since buyouts don&rsquo;t come with pension-like protections.</p>
                                    <div class="ca-widget" data-token="ub41a2014241"></div>
                    <script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <h2>You Have Access to Affordable Health Insurance </h2>
                                  <p>For many people, health insurance will be the single most important deciding factor when weighing their voluntary separation options. Some buyout packages include a set amount &mdash; typically a year &mdash; of continued health coverage. Either when you leave or when that extra health coverage runs out, you can access COBRA for up to another 18 months &mdash; although you can expect to pay double, if not more, for the same coverage since you&rsquo;ll also be paying the portion of your premium your employer used to contribute. </p>
                                  <p>If this still doesn&rsquo;t bring you to 65, the age at which you can get health coverage through Medicare, you&rsquo;re going to need a plan for health insurance, which will probably be via your spouse&rsquo;s employer, healthcare.gov or your state&rsquo;s individual marketplace. Since the cost of continuing your current coverage and what&rsquo;s available in your state make it difficult to estimate a rule of thumb that will work for everyone, you&#8217;ll want to do some research to figure out how much you have to allocate per year until you hit Medicare eligibility.</p>
                                    <div class="ca-widget" data-token="u3fdf8bb816f"></div>
                    <script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <p><strong>More from MONEY:</strong></p>
                                  <p><a href="https://money.com/coronavirus-retirement-delay/" target="_blank">Boomers Are Postponing Their Retirements Due to Coronavirus. Here&#8217;s Why That&#8217;s a Good Idea</a></p>
                                  <p><a href="https://money.com/current-mortgage-rates/" target="_blank">Mortgage Rates Just Hit a New All-Time Low. Here&#8217;s When It Makes Sense to Refinance</a></p>
                                  <p><a href="https://money.com/best-auto-insurance/" target="_blank">Best Car Insurance Companies of 2020</a></p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/early-retirement-buyout-advice/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5683913%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN" data-ratio-width="512" data-ratio-height="340" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
          
                      
                      <div class="component lead-gen clearfix"
                        data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                      
                      
                      
                      </div>
                            <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5683913%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                        <h2 class="subtitle feed-subtitle">Read More</h2>
                      
                      </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of Money</div>
                        </div>
                            <div class="button-style">
                                <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                  <div class="karma-rail-docking-element">
                      <div class="ad-sticky-container desktop-only">
                      <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                       class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                        <div class="LAZYBRAIN "
                            data-src="https://money.com/early-retirement-buyout-advice/"
                            data-widget-id="SB_30"
                            data-ob-template="Money"
                            
                            
                        >
                        </div>
                      </div>
                      </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://money.com/wp-admin/post.php?post&#x3D;5683913&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of Money</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 492.7 156.3'><path fill='#069' d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/moneymag"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/current-mortgage-rates/" >Current Mortgage Rates</a></li>
                <li><a href="/best-mortgage-lenders/" >Best Mortgage Lenders</a></li>
                <li><a href="/how-much-house-can-i-afford/" >How Much Home Can You Afford</a></li>
                <li><a href="/best-mortgage-refinance/" >Best Mortgage Refinance</a></li>
                <li><a href="/what-is-a-reverse-mortgage/" >Everything About Reverse Mortgages</a></li>
                <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                <li><a href="/best-banks/" >Best Banks</a></li>
                <li><a href="/best-savings-account/" >Best Savings Accounts</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/best-credit-repair-companies/" >Best Credit Repair</a></li>
                <li><a href="/best-personal-loans/" >Best Personal Loans</a></li>
                <li><a href="/student-loans/" >Best Student Loans</a></li>
                <li><a href="/best-student-loan-refinance/" >Best Student Loan Refinance</a></li>
                <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                <li><a href="/best-cheap-car-insurance/" >Cheapest Car Insurance</a></li>
                <li><a href="/best-home-insurance/" >Best Home Insurance</a></li>
                <li><a href="/best-life-insurance/" >Best Life Insurance</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/subscribe/" >Newsletters</a></li>
                <li><a href="/best-colleges/" >Best Colleges</a></li>
                <li><a href="/best-places-to-live-2019/" >Best Places to Live</a></li>
                <li><a href="/best-places-to-travel-2019/" >Best Places to Travel</a></li>
                <li><a href="/best-travel-insurance/" >Best Travel Insurance</a></li>
                <li><a href="/best-pet-insurance/" >Best Pet Insurance</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/privacy/" >Privacy Policy</a></li>
                <li><a href="/terms/" >Terms of Use</a></li>
                <li><a href="https://www.adpractitioners.com/eu-data-request?site&#x3D;money.com" >Do Not Sell My Information</a></li>
                <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                <li><a href="/page/insurance-licenses/" >Licenses &amp; Disclosures</a></li>
                <li><a href="https://www.adpractitioners.com/contact?inquiry_type&#x3D;advertiser" >Advertising</a></li>
                <li><a href="/money/html-sitemap/" >Sitemap</a></li>
                <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            <span>&copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved.<br />Money is an independent, advertiser-supported website and may receive compensation for some links to products and services throughout this website.</span><br /><span>Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.</span><br /><span>Offers may be subject to change without notice. For more information, read <a href="/page/disclaimer/">our full disclaimer</a>.</span>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="martha c. white"
          data-content_cms_sub_category=""
          data-content_cms_id="5683913"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2020/06/money_bird_final2.jpg"
          data-content_headline="before you take an early retirement buyout, complete this 6-step checklist"
          data-content_modified_date="2020/06/20"
          data-content_published_date="2020/06/20"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/early-retirement-buyout-advice/"
          data-referrer=""
          data-content_is_post="post"
          data-title="before you take an early retirement buyout, complete this 6-step checklist"
          data-affiliate_link_count="0"
          data-karma_id="5683913"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="retirement"
          data-content_cms_tags="apex4229|apex4239|apex4246|apex4250"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure,embed-ca-covid-stimulus-calculator"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




      <script>
      window.ca_js_lib=function(t,e){var n=["utm_source","utm_medium","utm_campaign","utm_content"],r={utm_source:"apxa2",utm_campaign:"apxa3"},o={},a={};if("object"==typeof e)for(var i=e.ext_params||[],c=0;c<i.length;c++){var u=i[c].key,f=i[c].param||u;o[u]=f,void 0!==i[c].default&&(a[u]=i[c].default)}var _="money_ca_js_lib",l=["secure.money.com/pr/","consumersadvocate.org/pr/"],s={},m=window.sessionStorage;function v(t){return _+t}function d(t,e){(function(t,e){s[t]=e})(t=v(t),e),function(t,e){m&&m.setItem(t,e)}(t,e),function(t,e){document.cookie=t+"="+e+"; expires=0; path=/"}(t,e)}function p(t){var e=function(t){return s[t]}(t=v(t));return e||((e=function(t){if(m){var e=m.getItem(t);if(e)return e}return null}(t))?e:(e=function(t){var e=new RegExp(t+"s*=([^;]*);"),n=document.cookie.match(e);if(n&&2==n.length)return n[1].trim();return null}(t))||null)}function w(e,n,r){var o=n.getAttribute("href");if(o){for(var a=!1,i=0;i<e.length;i++)if(o.indexOf(e[i])>-1){a=!0;break}if(a){r=function(t){for(var e={},n=Object.keys(t),r=0;r<n.length;r++){var o=n[r];e[o]=t[o]}return e}(r);var c=function(t){var e=t.innerText;e||(e="");return(e=encodeURIComponent(e)).replace(/:/g,"-"),e}(n);r.apxp1=c,r.ca_referer+=":"+c,function(t,e,n){for(var r="",o=Object.keys(n),a=0;a<o.length;a++){var i=o[a];r&&(r+="&"),r+=i+"="+n[i]}var c="?";e.indexOf("?")>-1&&(c="&");t.setAttribute("href",e+c+r)}(n,o,r),function(e){t&&(e.onclick=function(){t({utmSource:p("utm_source"),loadPixel:g})})}(n)}}}function g(t,e){var n=document.createElement("img");if(n.setAttribute("width","1"),n.setAttribute("height","1"),n.style.position="absolute",n.style.top="-9999px",n.style.left="-9999px",e)for(var r=Object.keys(e),o=0;o<r.length;o++)t+="&"+r[o]+"="+encodeURIComponent(e[r[o]]);n.src=t,document.body.appendChild(n)}!function(){var t=function(){var t={},e=window.location.href.split("?");if(e[1])for(var n=e[1].split("&"),r=0;r<n.length;r++){var o=n[r].split("=");t[o[0]]=o[1]}for(var i=Object.keys(a),c=0;c<i.length;c++){var u=i[c];void 0===t[u]&&(t[u]=a[u])}return t}();!function(t){for(var e=!1,r=0;r<n.length;r++)t[o=n[r]]&&(e=!0);if(e)for(r=0;r<n.length;r++){var o;t[o=n[r]]&&d(o,t[o])}}(t);for(var e=function(t){window.__custom_ca_af_link_params||(window.__custom_ca_af_link_params={});for(var e={},n=Object.keys(r),a=0;a<n.length;a++){var i=n[a],c=r[i],u=p(i);u||(u=""),e[c]=u,window.__custom_ca_af_link_params[c]=u}for(var f=Object.keys(o),_=0;_<f.length;_++){var l=f[_];void 0!==t[l]&&(e[o[l]]=t[l])}var s=window.location.pathname,m=window.location.host+s,v=p("utm_source");v||(v="");var d=p("utm_campaign");d||(d="");var w=m;return v&&(w=w+":"+v+":"+d),m=m+":"+v+":"+d,e.apxa1=encodeURIComponent(s),e.ca_referer=encodeURIComponent(m),window.__custom_ca_af_link_params.apxa1=s,window.__custom_ca_af_link_params.ca_referer=w,e}(t),i=document.querySelectorAll("a"),c=0;c<i.length;c++){var u=i[c];w(l,u,e)}}()},window.ca_js_lib_c&&window.ca_js_lib(window.ca_js_lib_c,window.ca_js_lib_o||{});
      </script>
      <script>
        (function() {
          if (window.ca_js_lib) {
            window.ca_js_lib();
          }
          else {
            window.ca_js_lib_c = function() {};
          }
        })();
      </script>
  </body>
</html>
