<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>The Best VA Loan Lenders of 2020 — Money.com | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Apex102">
        <meta name="news_keywords" content="Apex102">
    <meta name="description" content="VA loans are a great option for military members. In your search for the best VA loan, check out our list of the Best VA mortgage lenders.">
    <link rel="canonical" href="https://money.com/best-va-loans/">
    <link rel="amphtml" href="https://money.com/best-va-loans/?amp&#x3D;true">
      <meta property="og:title" content="The Best VA Loan Lenders for 2020">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="https://money.com/best-va-loans/">
      <meta property="og:description" content="Here&#x27;s our picks. ">
      <meta name="pinterest:url" content="https://money.com/best-va-loans/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://money.com/best-va-loans/">
      <meta name="twitter:title" content="The Best VA Loan Lenders for 2020">
      <meta name="twitter:description" content="Here&#x27;s our picks.">
      <meta name="pinterest:description" content="VA loans are a great option for military members. In your search for the best VA loan, check out our list of the Best VA mortgage lenders.">
    <meta name="twitter:site" content="@MONEY">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/mortgages/","name":"Mortgages","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Best VA Loan Lenders for 2020","image":[{"@type":"ImageObject","url":"https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg","width":null,"height":null,"caption":"2020-Best-VA-Loans"}],"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2020-04-09T15:30:13.000Z","dateModified":"2020-04-09T15:30:14.000Z","description":"VA loans are a great option for military members. In your search for the best VA loan, check out our list of the Best VA mortgage lenders.","mainEntityOfPage":"https://money.com/best-va-loans/"}]
      </script>
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js?v=20200408"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MX9WDX3');</script>
    <!-- End Google Tag Manager -->
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    
    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//moneydotcomvip.files.wordpress.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.taboola.com">
    <link rel="dns-prefetch" href="//trc.taboola.com">
    <link rel="dns-prefetch" href="//rs.consumersadvocate.org">
    <link rel="dns-prefetch" href="//s3.consumersadvocate.org">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//my.outbrain.com">
    <link rel="dns-prefetch" href="//images.outbrainimg.com">
    <link rel="dns-prefetch" href="//log.outbrainimg.com">
    <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
    
    <link rel="dns-prefetch" href="//bat.bing.com">
    <link rel="dns-prefetch" href="//mcdp-sadc1.outbrain.com">
    <link rel="dns-prefetch" href="//sp.analytics.yahoo.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//cdn.amplitude.com">
        <style type="text/css">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</style>
      
        <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"
              href="/money/dist/style_v2.css?v=20200408">
        <noscript>
          <link rel="stylesheet"
              href="/money/dist/style_v2.css?v=20200408">
        </noscript>
      
      <script>
          var linkElement = document.querySelector("link[href='/money/dist/style_v2.css?v=20200408']");
          linkElement.onload = function(){
              this.rel='stylesheet'
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-add-slash="true" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX9WDX3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                <button class="menu" title="Menu" aria-label="Menu">
                  <div>
                    <div></div>
                  </div>
                </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
                </a>
        
                  <ul class="primary-links">
                      <li>
                        <a href="/best-credit-cards/" >Credit Cards</a>
                      </li>
                      <li>
                        <a href="/section/mortgages/" >Mortgages</a>
                      </li>
                      <li>
                        <a href="/section/insurance/" >Insurance</a>
                      </li>
                      <li>
                        <a href="/section/retirement/" >Retirement</a>
                      </li>
                      <li>
                        <a href="/section/travel/" >Travel</a>
                      </li>
                      <li>
                        <a href="/section/investing/" >Investing</a>
                      </li>
                      <li>
                        <a href="/best-banks/" >Banking</a>
                      </li>
                      <li>
                        <a href="/section/careers/" >Careers</a>
                      </li>
                      <li>
                        <a href="/section/shopping/" >Shopping</a>
                      </li>
                  </ul>
        
                <a class="subscribe" href="https://money.com/subscribe/" target="_blank">
                  <span>Subscribe</span>
                  <div>
                    <img src="/img/navigation/subscribe-icon.svg" />
                  </div>
                </a>
        
                <div class="divider"></div>
        
                <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                <div class="search-container">
                  <form action="/search/" method="GET">
                    <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                  </form>
                  <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                </div>
        
              </section>
            </nav>
        
            <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-lenders/">
                            Best Mortgage Lenders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-refinance/">
                            Best Mortgage Refinance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-auto-insurance/">
                            Best Auto Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-insurance/">
                            Best Home Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-life-insurance/">
                            Best Life Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-credit-cards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/collection/best-places-to-live-2019/">
                            Best Places To Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-places-to-travel-2019/">
                            Best Places To Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-banks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-security-system/">
                            Best Home Security System
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-business-checking-accounts/">
                            Best Business Checking Accounts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-travel-insurance/">
                            Best Travel Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-all-inclusive-resorts/">
                            Best All-Inclusive Resorts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-colleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/get-items-removed-from-credit-report/">
                            Remove Items From Credit Report
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/how-much-to-spend-on-a-home/">
                            How Much House Can I Afford?
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/subscribe/">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#3d50525358446251584949584f4e7d5052535844505c5451135e5250">
                            Feedback
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/moneymag">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="menu-overlay"></div>
        
        
        
        
          </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/best-va-loans/">
        <div class="component article-disclosure">
            <div class="article-disclosure-banner-wrapper">
                <p>Our content is free because we may earn a commission when you click or make a purchase from links on our site. <a href="/page/disclaimer/">Learn more</a> about how we make money.</p>
            </div>
        </div>      <div class="article-content karma-main-column">
        <div class="article-header padding-24-bottom">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://money.com/wp-admin/post.php?post&#x3D;5673663&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
            <div class="headline-wrapper">
              <h1 class="headline heading-content">The Best VA Loan Lenders for 2020</h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            </div>
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="component breadcrumbs clearfix " >
                    <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                      <ol class="breadcrumbs__list">
                            <li class="breadcrumbs__item  breadcrumbs__item--last">
                              <a class="breadcrumbs__link" href="https://money.com/section/mortgages/">
                                <span class="breadcrumbs__title">
                                    Mortgages
                                </span>
                                  <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                          <li class="breadcrumbs__item visually-hidden" aria-current="page">
                            The Best VA Loan Lenders for 2020
                          </li>
                      </ol>
                    </nav>
                    <span class="breadcrumbs-align-shift"></span>
                  </div>
              </div>
          </div>
          <div class="author-social">
              <!-- Author and Date -->
              <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="author-text" data-tracking-zone="author">
                            <span class="bold author-name">
                              
                            </span>
                      <div class="timestamp published-date padding-12-left">
                        11:30 AM EDT
                      </div>
                </div>
              </div>
            <!-- Share -->
            <div class="share center-pseudo">
              <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://money.com/best-va-loans/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200409"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        
                            </a>
                        </span>
                              <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right "
                            data-social-service="twitter"
                        >
                            <a href="https://www.twitter.com/intent/tweet?text&#x3D;The%20best%20VA%20loans%20of%202020%20https://money.com/best-va-loans/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                              class="display-block component popup"
                                target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        
                            </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right "
                          >
                              <a href="/cdn-cgi/l/email-protection#2b14585e49414e485f0d0853186f107f434e0e191b694e585f0e191b7d6a0e191b67444a450e191b674e454f4e59580e191b4d44590e191b191b191b0e191b0d4a465b1049444f520d0853186f10435f5f5b581104044644454e520548444604494e585f065d4a0647444a4558040e186d5e5f467458445e59484e0d0853186f104e464a424758434a594e0e191d5e5f4674464e4f425e460d0853186f104e464a42470e191d5e5f4674484a465b4a424c450d0853186f104e464a42470658434a594e064a595f4248474e0e191d5e5f46744844455f4e455f0d0853186f10191b191b1b1f1b12" class="display-block ">
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          
                              </a>
                          </span>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="https://money.com/wp-admin/post.php?post&#x3D;5674612&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg?quality&#x3D;85&amp;w&#x3D;1600"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Money</div>
                    </div>
                  </div>
              </div>
            </div>





        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>Ever since its inception in 1944, the U.S. Department of Veterans Affairs home loan program has been one of the most important benefits available to active duty and retired military personnel, allowing military borrowers who may not have had the chance to develop a credit history to be able to purchase their own home under favorable terms.</p>
                                  <p>The most common VA loans are provided by private lenders but guaranteed by the Federal government &mdash; if the borrower were to default on the loan, the government will repay part or all of the loan as part of the guarantee &mdash; and provide a number of benefits to qualified service members.</p>
                                  <p>These benefits include mortgage loans at lower interest rates and require no down payments, meaning less out-of pocket costs at the time of purchase. There are also lower credit score requirements than conventional home loans. Technically speaking, the VA does not have a credit score minimum. However, most participating VA mortgage lenders will require a minimum credit score of 620, although you may find some that will accept scores as low as 600. There may be exceptions based on an otherwise strong borrower profile, such as low debt ratios or a large amount of savings. Always check your score before applying for a loan, and take steps to improve that score if you can. Another benefit is that VA loans don&rsquo;t require Private Mortgage Insurance (PMI) regardless of whether you make a down payment or not, resulting in lower monthly payments. You will, however, have to pay a one-time funding fee, which is a charge paid directly to the VA designed to cover any losses sustained on defaulted loans and keep the loan program running.</p>
                                    <div async defer class="ca-widget" data-token="u95ca114431b"></div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <p>The VA loan program is available to active duty military members, veterans, past and present members of the National Guard, and the surviving spouses of military personnel who died in combat. There are eligibility requirements, however. Veterans and active duty service members need to have served at least days 90 days during wartime, or 181 days during peacetime. National Guard members must have served 90 days active duty service during wartime, or six years of creditable service in the Select Reserves or Guard. Once you have been deemed eligible, you need to apply for a <a href="https://www.ebenefits.va.gov/ebenefits/about/feature?feature=cert-of-eligibility-home-loan" target="_blank">Certificate of Eligibility (COE)</a>, <strong>which serves as proof to the lender that you meet the VA&#8217;s eligibility requirements,</strong> to proceed with the application. The COE can be obtained directly from the VA or your mortgage lender can request one for you.</p>
                                  <p>The process for applying for a mortgage can be complicated. The process for applying for a VA loan can be even more so, as there are a number of waivers and requirements that can change according to military status. When choosing a mortgage lender, it&rsquo;s best to go with one that has experience with the ins and outs of VA lending. We&rsquo;ve reviewed some of the top mortgage lenders specializing in VA loans to give you a good starting point.</p>
                                  <h2><b>The 6 Best VA Loan Lenders for 2020</b></h2>
                                  <ol> <li><a href="https://www.consumersadvocate.org/pr/u69b24253cfa" target="_blank">Veterans United Home Loans</a></li> <li>USAA</li> <li>Navy Federal Credit Union</li> <li>PenFed Credit Union</li> <li>Veterans First Mortgage</li> <li><a href="https://www.consumersadvocate.org/pr/u09d3cc3cafe" target="_blank"> Quicken Loans</a></li> <li>LendingTree</li> </ol>
                                  <h3><b>Veterans United Home Loans</b></h3>
                                  <p><a href="https://www.consumersadvocate.org/pr/u69b24253cfa" target="_blank">Veterans United Home Loans</a> is one of the largest VA mortgage lenders by volume in the U.S. Among the products offered by Veterans United are fixed and adjustable rate mortgages, jumbo loans, refinance loans and cash out loans. </p>
                                  <p> Veterans United will check your service status, help you get your Certificate of Eligibility (COE), as well as ensure you meet any other eligibility requirements the lender may have, such as income, credit score, and debt-to-income ratio. The mortgage lender works with former senior enlisted leaders from the Army, Navy, Air Force, Coast Guard, National Guard, and Marine Corps, to help educate veterans from the different branches of the military, peer to peer, on the benefits of home ownership, the advantages provided by VA loans, and how to go through the home buying process. Applying for VA loans can be easily done online.</p>
                                  <p>As part of their educational efforts, Veterans United&rsquo;s Lighthouse program offers credit counseling services to help veterans and active duty military not only build or improve borrower credit, but also manage their everyday finances, set budgets, and even get a VA loan pre-approval. Customers also have access to Veterans United Realty, a program puts them in touch with a network of over 6,000 real estate agents who specialize in VA home purchases and can help guide veterans through the home buying part of the process. </p>
                                  <h3><b>USAA</b></h3>
                                  <p><a href="https://www.usaa.com/inet/wc/bank-real-estate-va-loan?akredirect=true" target="_blank">USAA</a> is dedicated to providing a full range of financial, investment, and insurance products to members of the military, both active duty and retired, and their families. For home purchases, this includes not only conventional mortgage products but also VA primary, refinance, jumbo and cash out loans, with VA loans comprising about 66% of all mortgages originated by USAA.</p>
                                  <p>Customers can go online to determine their eligibility, upload documents, estimate how much of a mortgage they can qualify for, or get a pre-approval from USAA. The actual application for the VA loan is done by phone. Each customer is assigned a dedicated bank loan officer who will work with them throughout the entire process. Where USAA stands out is with their fees, or lack thereof. While they charge VA mandated 1% origination fee on home loans, there are no underwriting or documentation fees. For their streamlined refinance loans, USAA pays for the appraisal, title and VA funding fee, meaning no additional out of pocket expenses for those refinancing their mortgages.</p>
                                  <p>USAA is unique in that it&rsquo;s owned by its members, making it similar to a credit union &mdash; but offers a whole range of financial services that can typically be found at a bank. For veterans and their family members looking for a one-stop source for insurance, lending, banking, investment, and retirement accounts, USAA is an excellent option.</p>
                                  <h3><b>Navy Federal Credit Union</b></h3>
                                  <p>Despite its name, the <a href="https://www.navyfederal.org/loans-cards/mortgage/mortgage-rates/va-loans.php" target="_blank">Navy Federal Credit Union</a> is available to veterans and current members of all branches of the US armed services as well as certain civilian employees of the Department of Defense. It&rsquo;s also the largest single credit union in the United States, with more than 8 million members and over $90 billion in assets. In order to take advantage of Navy Federal&rsquo;s mortgage products you&rsquo;ll need to become a member of the credit union, which is as easy as opening a checking or savings account.</p>
                                  <p>Like the other lenders on this list, Navy Federal Credit Union specializes in VA mortgages. However, you can also apply for conventional, jumbo and FHA loans, as well as Home Equity Lines of Credit. You can apply for and obtain pre-approval for either a first home purchase loan or streamlined refinance loan online, and you&rsquo;ll have 24/7 access to customer service.</p>
                                  <p>Navy Federal offers some features other lenders don&rsquo;t. With Freedom Lock, you can lock in the interest rate on your loan, whether it be VA backed or conventional; if rates go up, your rates won&rsquo;t be affected. If interest rates go down, you can readjust the rate on your mortgage to the lower number at no cost to you. With Real Match Guarantee, if you find a lower rate with another lender, Navy Federal will either match that rate or deposit $1,000 into your account upon presenting documentation of final closing with the other lender. You can also find a VA real estate specialist through the RealtyPlus program, which will partner you with realtors from agencies such as Coldwell Banker, Century 21, Better Homes and Gardens Real Estate, and Era Realty. By using RealtyPlus you&rsquo;ll be eligible to receive cash back of between $400 and $8,000, depending on the value of the property. For example, if you purchase a $300,000 home, you can receive $1,750 cash back.</p>
                                  <p>As a credit union, Navy Federal also offers all the basic banking services you&rsquo;ll need, including checking and savings accounts, certificates of deposit, retirement plans, credit cards, auto loans, personal loans and student loans. </p>
                                  <h3><b>PenFed Credit Union</b></h3>
                                  <p>Short for &ldquo;Pentagon Federal&rdquo;,<a href="https://www.penfed.org/mortgage-center/va-mortgages" target="_blank"> PenFed Credit Union</a> is among the top credit unions serving the needs of military families. However, it doesn&rsquo;t restrict its services solely to current and former members of the military. Anyone who becomes a member will have access to almost all of the credit union&rsquo;s financial services.</p>
                                  <p>PenFed provides 30 and 15 year fixed rate VA mortgages for the purchase of a primary home or refinancing an existing VA loan and charges no lender fees, although other fees, such as the VA funding fee, title, appraisal and tax services fees, among others, apply. For those not eligible for VA loans or members of the military who are looking to purchase a second home, there are a number of conventional financing options to choose from.</p>
                                  <p>As a credit union, PenFed provides all typical banking services, including checking, savings, and money market accounts, as well as IRAs, auto loans, personal loans, student refinancing, and rewards credit cards. There are also a number of member deals available including discounts for car, life, and home insurance, asset protection programs, home security systems, tax preparation services, and much more.</p>
                                  <h3><b>Quicken Loans</b></h3>
                                  <p><a href="https://www.consumersadvocate.org/pr/u09d3cc3cafe" target="_blank">Quicken Loans</a> is not only the largest mortgage lender in the country, it&rsquo;s also the second largest originator of VA loans by volume. Known for its customer service, Quicken offers an easy application process that can be initiated online through its Rocket Mortgage online platform or by phone.</p>
                                  <p>You can apply for a 15, 25, or 30 year fixed rate VA loan to either purchase a home or refinance an existing VA mortgage. Quicken can help get verifying eligibility, accessing employment records, and obtaining your COE. Quicken will also approve VA loans with one of the highest DTI&#8217;s a lender can require (60%).</p>
                                  <p>Quicken will not only provide VA loans but also conventional, FHA, jumbo, and USDA mortgages. A VA loan specialist will be assigned to you and help you throughout the entire loan application process, from pre-approval to closing.</p>
                                  <h3><b>LendingTree</b></h3>
                                  <p><a href="https://www.lendingtree.com/" target="_blank">LendingTree</a> isn&rsquo;t it a direct VA mortgage lender, or even a financial institution of any kind. Instead, it serves as an online financial services marketplace, making all types of mortgage programs available, including VA mortgages. In fact, it&rsquo;s the nation&rsquo;s largest online lending marketplace.</p>
                                  <p> The advantage LendingTree most offers to military borrowers is <i>options. </i>By completing an online questionnaire, you can receive mortgage quotes from different VA lenders. You can then choose the lender that offers the best combination of loan terms and pricing. It will likely include at least some of the lenders on this list. Once you select the lender you want to work with, you can directly apply to that company through the LendingTree platform.</p>
                                  <p>The platform also gives you access to a wealth of other financial products, including personal loans, credit cards, insurance products, student loans, and even access to debt relief programs. Using a market-place like LendingTree can streamline the comparison process &mdash; you just need to fill out your information once to get multiple quotes.</p>
                                  <h2><b>How We Chose the Best VA Lenders</b></h2>
                                  <h3><b>Experience in VA Loans</b></h3>
                                  <p>We chose mortgage lenders that process a large number of VA loans. The application process for these loans can be complicated, and having a lender who is familiar with this process ensures that all the steps required are taken care of in a timely manner.</p>
                                  <h3><b>Geared Towards the Military</b></h3>
                                  <p>We rated mortgage lenders whose primary products were geared towards the military more than traditional lenders, since they will have a better understanding of the unique circumstances that both veteran and active duty service members may have.</p>
                                  <h3><b>Guided Application Process</b></h3>
                                  <p>We also looked at lenders who provided online step-by-step guidance throughout the pre-approval, application, and loan closing process higher than lenders that weren&rsquo;t as informative. Purchasing a home can be a nerve-wracking experience, and knowing your lender can provide assistance every step of the way can help ease some of that tension.</p>
                                    <div async defer class="ca-widget" data-token="uc8a48f12aa0"></div>
                    <script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <h2><b>Choose the Right Loan For You</b></h2>
                                  <p>The VA offers four different types of loan products, each with its own set of requirements and limitations. Evaluate all options before deciding which best suits your needs.</p>
                                  <h3><b>Purchase Loan</b></h3>
                                  <p>As the name implies, the purchase loan is designed for the service member who is looking to purchase a home, make energy efficient upgrades to their home, or buy property to construct a home. Prior to January 1, 2020, there was a maximum limit to the amount you could borrow. However, with the passage of the Blue Water Vietnam Veterans Act of 2019, the VA no longer places a maximum limit on the amount that can be borrowed. However, your mortgage lender may place a limit on the amount you can borrow based on your income, credit history, and debt-to-income ratio (DTI), as well as the maximum home price in the county where you are purchasing. In most counties in the US the maximum loan amount is<a href="https://www.veteransunited.com/education/tools/va-loan-limit-calculator/" target="_blank"> $510,400 for 2020</a>, but it can be as high as $765,600 if you live in a county designated as high cost. The purchase loan is meant to be used for a primary residence only. You cannot use a VA loan to purchase a vacation home, rental property, or a fixer upper that is in need of major repairs.</p>
                                  <h3><b>Interest Rate Reduction Refinance Loan (IRRRL)</b></h3>
                                  <p>The IRRRL, also known as a streamlined refinance loan, can be obtained to refinance an existing VA loan only. It can be used to get a lower interest rate, reduce the term of the original loan, or convert an adjustable rate mortgage (ARM) to a fixed rate mortgage. </p>
                                  <h3><b>Cash-Out Refinance Loan</b></h3>
                                  <p>The cash-out refinance option can be used to replace your existing loan for one with new terms in order to take equity out of your home. You can also use the cash-out option to refinance a non-VA backed loan into a VA backed loan to obtain better terms.</p>
                                  <h3><b>Native American Direct Loan (NADL)</b></h3>
                                  <p>This is the only loan offered by the VA that is managed and funded directly by the government entity. This loan is available to any veteran who is, or whose spouse is, a Native American, and can be used to buy, build or improve a home on federal trust land. As of January 1, 2020, there was no limit to the amount of money that could be borrowed (aside from the limits imposed by creditworthiness and DTI) from this program. Prior to that date, the benefit was limited to $80,000. Those wishing to apply for a NADL need to contact one of the VA&rsquo;s eight regional Loan Centers.</p>
                                  <h3><b>Know the Costs Associated with VA Loans</b></h3>
                                  <p>While VA loans don&rsquo;t require a down payment or PMI&rsquo;s, it doesn&rsquo;t mean there aren&rsquo;t other out of pocket costs associated with them. However, VA mortgages do come with an upfront mortgage insurance provision, known as the VA Funding Fee. The fee can range from a low of<a href="https://www.benefits.va.gov/HOMELOANS/documents/docs/funding_fee_table_01012020.pdf" target="_blank"> 0.5% to 3.60% of the loan amount</a>, and is added to the mortgage amount and can be either financed over the term of the loan or paid up front at the closing. However, in some cases, such as veterans on service-related disability or active-duty service members who have proof of being a recipient of a Purple Heart at the time of closing on the property, the funding fees can be waived.</p>
                                  <p>There are other closing costs associated with VA loans. These include real estate commissions, brokerage fees, loan origination fees, discount points, appraisals, and title fees. Under VA mortgage lending rules, a property seller can pay up to 4 % of the total loan amount toward the veteran&rsquo;s closing costs (these are known as &ldquo;seller&rsquo;s concessions&rdquo;). But the veteran can also cover the closing costs through a gift from a family member. Failing all else, the lender can pay the closing costs through what are known as <i>lender pay closing costs.</i> In exchange for accepting a slightly higher interest rate, the lender will cover closing costs through credits.</p>
                                  <p>&nbsp;</p>
                                  <p>&nbsp;</p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/best-va-loans/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5673663%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN" data-ratio-width="512" data-ratio-height="340" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                    
                    
                    
                    </div>
                          <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5673663%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                        </div>
                            <div class="button-style">
                                <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                  <div class="karma-rail-docking-element">
                      <div class="ad-sticky-container desktop-only">
                      <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                       class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                        <div class="LAZYBRAIN "
                            data-src="https://money.com/best-va-loans/"
                            data-widget-id="SB_30"
                            data-ob-template="Money"
                            
                            
                        >
                        </div>
                      </div>
                      </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://money.com/wp-admin/post.php?post&#x3D;5673663&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/moneymag"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/" >Home</a></li>
                <li><a href="/section/everyday-money/" >Everyday Money</a></li>
                <li><a href="/section/retirement/" >Retirement</a></li>
                <li><a href="/section/family-finance/" >Family Finance</a></li>
                <li><a href="/section/careers/" >Careers</a></li>
                <li><a href="/section/real-estate/" >Real Estate</a></li>
                <li><a href="/section/travel/" >Travel</a></li>
                <li><a href="/collection/money-101/" >Money 101</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                <li><a href="/bestplaces/" >Best Places To Live</a></li>
                <li><a href="/best-colleges/" >Best Colleges</a></li>
                <li><a href="/besttravel/" >Best In Travel</a></li>
                <li><a href="/best-all-inclusive-resorts/" >Best All-Inclusive Resorts</a></li>
                <li><a href="/best-banks/" >Best Banks</a></li>
                <li><a href="/the-50-best-mutual-funds-of-2019/" >Best Mutual Funds</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/subscribe/" >Newsletters</a></li>
                <li><a href="/cdn-cgi/l/email-protection#0f6260616a7650636a7b7b6a7d7c4f6260616a76626e6663216c6062">Feedback</a></li>
                <li><a href="https://www.adpractitioners.com/contact?inquiry_type&#x3D;advertiser" >Advertising</a></li>
                <li><a href="/cdn-cgi/l/email-protection#224f4c5b41575156514750546241465144574e444b4e4e4f474c560c414d4f">Customer Service</a></li>
                <li><a href="/money/html-sitemap/" >Site Map</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/privacy/" >Privacy Policy</a></li>
                <li><a href="/terms/" >Terms of Use</a></li>
                <li><a href="https://www.adpractitioners.com/eu-data-request?site&#x3D;money.com" >Do Not Sell My Information</a></li>
                <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            &copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved. Use of this site constitutes acceptance of our <a href="/terms/">Terms of Use</a> and <a href="/privacy/">Privacy Policy</a> (<a href="/privacy/#privacy-notice-for-california-residents">Your California Privacy Rights</a>).<br />MONEY is an independent, advertiser-supported website. MONEY may receive compensation for some links to products and services throughout this website.<br />Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.  Offers may be subject to change without notice.<br />MONEY has partnered with <a href="https://cardratings.com/" target="_blank">CardRatings.com</a> and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a>, among other companies, for our coverage of credit card products. MONEY, <a href="https://cardratings.com/" target="_blank">CardRatings.com</a>, and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a> may receive a commission from card issuers.<br />Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar, Inc.</a> <a href="https://www.dowjones.com/about/terms-and-conditions/ ">Dow Jones Terms & Conditions</a>.<br />S&P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms & Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="/privacy/">Data Policy</a> | <a href="https://www.adpractitioners.com/eu-data-request?site=money.com" class="util eu-data-subject-requests">EU Data Subject Requests</a>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name=""
          data-content_cms_sub_category=""
          data-content_cms_id="5673663"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2020/04/veteran.jpg"
          data-content_headline="the best va loan lenders for 2020"
          data-content_modified_date="2020/04/09"
          data-content_published_date="2020/04/09"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/best-va-loans/"
          data-referrer=""
          data-content_is_post="post"
          data-title="the best va loan lenders for 2020"
          data-affiliate_link_count="0"
          data-karma_id="5673663"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="mortgages"
          data-content_cms_tags="apex102"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
      window.ca_js_lib=function(n){var t,e,o=["utm_source","utm_medium","utm_campaign","utm_content"],a={utm_source:"apxa2",utm_campaign:"apxa3"},r="money_ca_js_lib",i="consumersadvocate.org/pr/",c={},u=window.sessionStorage;function _(n){return r+n}function f(n,t){(function(n,t){c[n]=t})(n=_(n),t),function(n,t){u&&u.setItem(n,t)}(n,t),function(n,t){document.cookie=n+"="+t+"; expires=0; path=/"}(n,t)}function l(n){var t=function(n){return c[n]}(n=_(n));return t||((t=function(n){if(u){var t=u.getItem(n);if(t)return t}return null}(n))?t:(t=function(n){var t=new RegExp(n+"s*=([^;]*);"),e=document.cookie.match(t);if(e&&2==e.length)return e[1].trim();return null}(n))||null)}function m(){for(var n=function(){var n={},t=window.location.href.split("?");if(t[1])for(var e=t[1].split("&"),o=0;o<e.length;o++){var a=e[o].split("=");n[a[0]]=a[1]}return n}(),t=!1,e=0;e<o.length;e++){n[a=o[e]]&&(t=!0)}if(t)for(e=0;e<o.length;e++){var a;f(a=o[e],n[a])}}function s(t,e,o){var a=e.getAttribute("href");if(a&&a.indexOf(t)>-1){var r=function(n){var t=n.innerText;t||(t="");return(t=encodeURIComponent(t)).replace(/:/g,"-"),t}(e);o.apxp1=r,o.ca_referer+=":"+r,function(n,t,e){for(var o="",a=Object.keys(e),r=0;r<a.length;r++){var i=a[r];o&&(o+="&"),o+=i+"="+e[i]}var c="?";t.indexOf("?")>-1&&(c="&");n.setAttribute("href",t+c+o)}(e,a,o),function(t){n&&(t.onclick=function(){n({utmSource:l("utm_source"),loadPixel:d})})}(e)}}function d(n,t){var e=document.createElement("img");if(e.setAttribute("width","1"),e.setAttribute("height","1"),e.style.position="absolute",e.style.top="-9999px",e.style.left="-9999px",t)for(var o=Object.keys(t),a=0;a<o.length;a++)n+="&"+o[a]+"="+encodeURIComponent(t[o[a]]);e.src=n,document.body.appendChild(e)}m(),t=function(n){for(var t=function(n){window.__custom_ca_af_link_params||(window.__custom_ca_af_link_params={gacid:n});for(var t={gacid:n},e=Object.keys(a),o=0;o<e.length;o++){var r=e[o],i=a[r],c=l(r);c||(c=""),t[i]=c,window.__custom_ca_af_link_params[i]=c}var u=window.location.pathname,_=window.location.host+u,f=l("utm_source");f||(f="");var m=l("utm_campaign");m||(m="");var s=_;return f&&(s=s+":"+f+":"+m),_=_+":"+f+":"+m,t.apxa1=encodeURIComponent(u),t.ca_referer=encodeURIComponent(_),window.__custom_ca_af_link_params.apxa1=u,window.__custom_ca_af_link_params.ca_referer=s,t}(n),e=document.querySelectorAll("a"),o=0;o<e.length;o++){var r=e[o];s(i,r,t)}},e=3,function n(){e-=1,"undefined"!=typeof ga?(ga("create","UA-97981691-8","auto"),ga(function(n){var e="";n&&(e=n.get("clientId")),t(e)})):e<0?t(""):setTimeout(n,1e3)}()},window.ca_js_lib_c&&window.ca_js_lib(window.ca_js_lib_c);
      </script>
      <script>
        (function() {
          if (window.ca_js_lib) {
            window.ca_js_lib();
          }
          else {
            window.ca_js_lib_c = function() {};
          }
        })();
      </script>
  </body>
</html>
