<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>9 Mistakes to Avoid When Filling Out FAFSA for Financial Aid | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Apex4314,College,fafsa,financial aid">
        <meta name="news_keywords" content="Apex4314,College,fafsa,financial aid">
    <meta name="description" content="The FAFSA opens up the door to billions in federal money to help pay for college. Here are common mistakes families make on the form.">
    <link rel="canonical" href="https://money.com/fafsa-financial-aid-mistakes/">
    <link rel="amphtml" href="https://money.com/fafsa-financial-aid-mistakes/?amp=true">
      <meta property="og:title" content="9 Mistakes to Avoid When Applying for Federal Financial Aid">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="https://money.com/fafsa-financial-aid-mistakes/">
      <meta property="og:description" content="The biggest: Not filling it out at all. ">
      <meta name="pinterest:url" content="https://money.com/fafsa-financial-aid-mistakes/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://money.com/fafsa-financial-aid-mistakes/">
      <meta name="twitter:title" content="9 Mistakes to Avoid When Applying for Federal Financial Aid">
      <meta name="twitter:description" content="The biggest: Not filling it out at all.">
      <meta name="pinterest:description" content="The FAFSA opens up the door to billions in federal money to help pay for college. Here are common mistakes families make on the form.">
    <meta name="twitter:site" content="@Money">
    <meta name="pinterest:media" content="https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=85">
    <meta name="twitter:image" content="https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=85">
    <meta property="og:image" content="https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/everyday-money/","name":"Everyday Money"}},{"@type":"ListItem","position":2,"item":{"@id":"https://money.com/tag/financial-aid/","name":"financial aid"}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"9 Mistakes to Avoid When Applying for Federal Financial Aid","image":[{"@type":"ImageObject","url":"https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg","width":1024,"height":683,"caption":"Mistakes-FAFSA"}],"author":[{"@type":"Person","name":"Kristen Kuchar"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2020-10-26T17:12:03.000Z","dateModified":"2020-10-26T17:12:03.000Z","description":"The FAFSA opens up the door to billions in federal money to help pay for college. Here are common mistakes families make on the form.","mainEntityOfPage":"https://money.com/fafsa-financial-aid-mistakes/"}]
      </script>
        <meta name="robots" content="max-image-preview:large">
    <script>
      window.ApTrackingConfig = {
        storagePage: 'https://money.com/tracking/iframe/',
        storageOrigin: 'https://money.com',
        domainRange: 'money.com',
        navidAppendUrlPrefix: 'https://secure.money.com/pr/',
        outboundDomains: [],
        site: 'Money'
      };
    </script>
    <script>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</script>
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js?v=20201021"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MX9WDX3');</script>
    <!-- End Google Tag Manager -->
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    <script>
        window.__custom_ca_af_link_params_loading = true;
    </script>
    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//content.money.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.taboola.com">
    <link rel="dns-prefetch" href="//trc.taboola.com">
    <link rel="dns-prefetch" href="//secure.money.com">
    <link rel="dns-prefetch" href="//rs.consumersadvocate.org">
    <link rel="dns-prefetch" href="//s3.consumersadvocate.org">
    <link rel="dns-prefetch" href="//bat.bing.com">
    <link rel="dns-prefetch" href="//sp.analytics.yahoo.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//cdn.amplitude.com">
        <style type="text/css">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</style>
      
        <link rel="stylesheet" href="/money/dist/style_v2.css?v=20201021" media="print" onload="this.media='all'; this.onload=null;">
        <noscript>
          <link rel="stylesheet" href="/money/dist/style_v2.css?v=20201021">
        </noscript>
      
      <script>
        var linkElement = document.querySelector("link[href='/money/dist/style_v2.css?v=20201021']");
        (function () {
          if (typeof window.CustomEvent === "function") return false;
          function CustomEvent(event, params) {
            params = params || { bubbles: false, cancelable: false, detail: undefined };
            var evt = document.createEvent('CustomEvent');
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
          }
          CustomEvent.prototype = window.Event.prototype;
          window.CustomEvent = CustomEvent;
        })();
        if (linkElement) {
          linkElement.onload = function() {
            this.onload = null;
            this.media = 'all';
            var evt = new CustomEvent('global:blocking-css-loaded');
            window.dispatchEvent(evt);
          };
        }
      </script>      <style type="text/css">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</style>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX9WDX3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                  <button class="menu" title="Menu" aria-label="Menu">
                    <div>
                      <div></div>
                    </div>
                  </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 492.7 156.3'><path fill='#069' d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
                </a>
        
                    <ul class="primary-links">
                        <li>
                          <a href="/section/credit-cards/" >Credit Cards</a>
                        </li>
                        <li>
                          <a href="/section/mortgages/" >Mortgages</a>
                        </li>
                        <li>
                          <a href="/section/insurance/" >Insurance</a>
                        </li>
                        <li>
                          <a href="/section/retirement/" >Retirement</a>
                        </li>
                        <li>
                          <a href="/section/travel/" >Travel</a>
                        </li>
                        <li>
                          <a href="/section/investing/" >Investing</a>
                        </li>
                        <li>
                          <a href="/best-banks/" >Banking</a>
                        </li>
                        <li>
                          <a href="/section/careers/" >Careers</a>
                        </li>
                        <li>
                          <a href="/section/shopping/" >Shopping</a>
                        </li>
                    </ul>
        
                  <a class="subscribe" href="https://money.com/subscribe/?regSource=00001" target="_blank">
                    <span>Subscribe</span>
                    <div>
                      <img src="/img/navigation/subscribe-icon.svg" />
                    </div>
                  </a>
        
                  <div class="divider"></div>
        
                  <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                  <div class="search-container">
                    <form action="/search/" method="GET">
                      <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                    </form>
                    <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                  </div>
        
              </section>
            </nav>
        
              <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
                <section class="container">
        
        
                    <section class="menu main-menu">
        
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/">
                              Home
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-mortgage-lenders/">
                              Best Mortgage Lenders
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-mortgage-refinance/">
                              Best Mortgage Refinance
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-auto-insurance/">
                              Best Auto Insurance
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-home-insurance/">
                              Best Home Insurance
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-life-insurance/">
                              Best Life Insurance
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-credit-cards/">
                              Best Credit Cards
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/collection/best-places-to-live-2020/">
                              Best Places To Live
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-places-to-travel-2019/">
                              Best Places To Travel
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-banks/">
                              Best Banks
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-home-security-system/">
                              Best Home Security System
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-business-checking-accounts/">
                              Best Business Checking Accounts
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-travel-insurance/">
                              Best Travel Insurance
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-all-inclusive-resorts/">
                              Best All-Inclusive Resorts
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/best-colleges/">
                              Best Colleges
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/student-loans/">
                              Best Student Loans
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/get-items-removed-from-credit-report/">
                              Remove Items From Credit Report
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/how-much-house-can-i-afford/">
                              How Much House Can I Afford?
                            </a>
                          </li>
                      </ul>
                    </section>
                    <section class="menu second-menu">
        
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/subscribe/">
                              Newsletters
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="mailto:money_letters@moneymail.com">
                              Feedback
                            </a>
                          </li>
                      </ul>
                    </section>
        
        
                  <section class="menu">
                    <label class="heading-tiny">Stay Connected</label>
                    <div class="menu-item-styled social-items no-pad-top">
                        <link href="https://www.facebook.com/MoneyMagazine">
                        <span
                          class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                        >
                            <a href="https://www.facebook.com/MoneyMagazine"
                              class="display-block "
                                target="_blank"
                            >
                        
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                        
                            </a>
                        </span>
                        <link href="https://twitter.com/money">
                        <span
                          class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                        >
                            <a href="https://twitter.com/money"
                              class="display-block "
                                target="_blank"
                            >
                        
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                        
                            </a>
                        </span>
                        <link href="https://www.instagram.com/moneymag">
                        <span
                          class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                        >
                            <a href="https://www.instagram.com/moneymag"
                              class="display-block "
                                target="_blank"
                            >
                        
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                        
                            </a>
                        </span>
                        <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                        <span
                          class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                        >
                            <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                              class="display-block "
                                target="_blank"
                            >
                        
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                        
                            </a>
                        </span>
                    </div>
                  </section>
                </section>
              </nav>
        
              <div class="menu-overlay"></div>
        
        
        
        
          </header>
      <div class="container-full-width karma-below-banner with-sidebar-right">
    <div class="inner-container">
      <main class="content article clearfix karma-content-container">
        <meta content="https://money.com/fafsa-financial-aid-mistakes/">
        <div class="article-content karma-main-column">
            <div class="component article-disclosure">
                <div class="article-disclosure-banner-wrapper">
                    <p>Many companies featured on Money advertise with us. Opinions are our own, but compensation and <br class="disclosure-break"/>in-depth research determine where and how companies may appear. <a href="/page/disclaimer/" target="_blank">Learn more</a> about how we make money.</p>
                </div>
                <div class="article-disclosure-modal-wrapper">
                  <button type="button" class="open">Advertiser Disclosure</button>
                  <div class="article-disclosure-modal">
                    <div>
                      <button class="icon close"><span
              class="icon icon-close utility-icon color-ribbon-primary-text "
            >
            
              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
            
            </span>
            </button>
                      <strong>Advertiser Disclosure</strong>
                      <div>
                          <p>The purpose of this disclosure is to explain how we make money without charging you for our content.</p>
                          <p>Our mission is to help people at any stage of life make smart financial decisions through research, reporting, reviews, recommendations, and tools.</p>
                          <p>Earning your trust is essential to our success, and we believe transparency is critical to creating that trust. To that end, you should know that many or all of the companies featured here are partners who advertise with us.</p>
                          <p>Our content is free because our partners pay us a referral fee if you click on links or call any of the phone numbers on our site. If you choose to interact with the content on our site, we will likely receive compensation. If you don't, we will not be compensated. Ultimately the choice is yours.</p>
                          <p>Opinions are our own and our editors and staff writers are instructed to maintain editorial integrity, but compensation along with in-depth research will determine where, how, and in what order they appear on the page.</p>
                          <p>To find out more about our editorial process and how we make money, <a href="/page/disclaimer/" target="_blank">click here</a>.</p>
                      </div>
                    </div>
                  </div>
                </div>
            </div>

          <div class="article-header padding-24-bottom"
            id="ifs-article-fafsa-financial-aid-mistakes"
            data-path="/fafsa-financial-aid-mistakes/" data-amp="https://money.com/fafsa-financial-aid-mistakes/?amp=true"
            data-url="https://money.com/fafsa-financial-aid-mistakes/" data-title="9 Mistakes to Avoid When Filling Out FAFSA for Financial Aid | Money">
            <!-- Headline -->
            <div class="intro article-info">
              <a href="http://content.money.com/wp-admin/post.php?post=5707484&action=edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
              <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                  <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
              </svg>
              
            </a>
            
              <div class="headline-wrapper">
                <h1 class="headline heading-content">9 Mistakes to Avoid When Applying for Federal Financial Aid</h1>
                <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
              </div>
                <div class="intro-top margin-8-bottom clearfix">
                  <!-- Breadcrumbs -->
                    <div class="component breadcrumbs clearfix " >
                      <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                        <ol class="breadcrumbs__list">
                              <li class="breadcrumbs__item ">
                                <a class="breadcrumbs__link" href="https://money.com/section/everyday-money/">
                                  <span class="breadcrumbs__title">
                                      Everyday Money
                                  </span>
                                    <span class="icon breadcrumbs__icon ">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12" height="24" viewBox="0 0 12 24">
                                          <polygon fill="#5959FF" points="10.5,12 1.5,2 1.5,4.3 8.5,12 1.5,19.7 1.5,22" />
                                        </svg>
                                    </span>
                                </a>
                              </li>
                              <li class="breadcrumbs__item  breadcrumbs__item--last">
                                <a class="breadcrumbs__link" href="https://money.com/tag/financial-aid/">
                                  <span class="breadcrumbs__title">
                                      financial aid
                                  </span>
                                    <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12" height="24" viewBox="0 0 12 24">
                                          <polygon fill="#5959FF" points="10.5,12 1.5,2 1.5,4.3 8.5,12 1.5,19.7 1.5,22" />
                                        </svg>
                                    </span>
                                </a>
                              </li>
                            <li class="breadcrumbs__item visually-hidden" aria-current="page">
                              9 Mistakes to Avoid When Applying for Federal Financial Aid
                            </li>
                        </ol>
                      </nav>
                      <span class="breadcrumbs-align-shift"></span>
                    </div>
                </div>
            </div>
              <div class="author-social">
                  <!-- Author and Date -->
                  <div class="author scale-12 padded margin-24-tb clearfix">
                    <div class="author-text" data-tracking-zone="author">
                        By
                  
                  
                              <a class="bold author-name" href="/author/kristen-kuchar/">Kristen Kuchar</a>
                  
                          <div class="timestamp published-date padding-12-left">
                            1:12 PM EDT
                          </div>
                    </div>
                  </div>
                <!-- Share -->
                <div class="share center-pseudo">
                  <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://money.com/fafsa-financial-aid-mistakes/%3Futm_source=facebook.com%26utm_medium=social%26utm_campaign=social-share-article%26utm_content=20201026"
                                  class="display-block component popup"
                                    target="_blank"
                                    title="facebook share"
                                    aria-label="Share on facebook"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                                </a>
                            </span>
                                  <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                data-social-service="twitter"
                            >
                                <a href="https://www.twitter.com/intent/tweet?text=9%20Mistakes%20to%20Avoid%20When%20Applying%20for%20Federal%20Financial%20Aid%20https://money.com/fafsa-financial-aid-mistakes/%3Futm_source=twitter.com%26utm_medium=social%26utm_campaign=social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                    title="twitter share"
                                    aria-label="Share on twitter"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right "
                              >
                                  <a href="mailto:?subject=9%20Mistakes%20to%20Avoid%20When%20Applying%20for%20Federal%20Financial%20Aid%20&body=https://money.com/fafsa-financial-aid-mistakes/%3Futm_source=emailshare%26utm_medium=email%26utm_campaign=email-share-article%26utm_content=20201026"
                                    class="display-block "
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
          </div>
            <!-- Lead Media -->
              <div class="partial lead-image">
                <div class="image-and-burst">
                  
                  <a href="http://content.money.com/wp-admin/post.php?post=5705927&action=edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
              <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                  <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
              </svg>
              
            </a>
            
            
            
                  <div class="lead-media marquee_large_2x no-upscale rendered">
                    <div class="inner-container js-inner-container " style="position: absolute; top: 0; left: 0; width: 100%;">
                      <img
                        src="https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=60&w=800"
                        srcset="https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=60&w=1600 1600w, https://content.money.com/wp-content/uploads/2020/10/Money_FAFSA_mistakes-2.jpg?quality=60&w=800 800w"
                        alt=""
                        title=""
                        style="max-width: 100%;"
                      />
                    </div>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Rangely Garcia / Money</div>
                    </div>
                  </div>
            
                </div>
              </div>





          <!-- Article Content -->
          <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
            <div class="padded">
                    <p>More than $120 billion in federal aid is given out each year to help families pay for college. Your only shot at a piece of that pie is by filling out the FAFSA &mdash; the Free Application for Federal Student Aid.</p>
                                      <p>Each October, the application opens up, and anxiety from college-bound students and their parents ensues. After all, the form <a href="https://money.com/fafsa-simplification-ideas-for-congress/" target="_blank" rel="noopener noreferrer">has a reputation</a> for being long, confusing and, frankly, disappointing. (Families often disagree with the federal government&rsquo;s assessment of how much they can afford.)</p>
                                      <div class="ca-widget-inline" id="ap6688-ww"><div id="ap6688-ww-indicator"><span id="ap6688-ww-text">Ads by Ad Practitioners</span><span id="ap6688-ww-icon"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-lazy-src="https://s3.money.com/prd/image/image/10969/fcb1e5da-5b39-4cfc-b1d0-0913e294fa9f.png"></span></div><div id="ap6688-w-map"><div id="ap6688-w-map-title">Get ahead of the 2021-2022 school year and apply for your Student Loan today.</div><div id="ap6688-w-map-subtitle">Lenders like Sallie Mae can put a world of possibility within your reach. Get the financial aid you need to cover tuition and materials. Click on your state to find out how.</div><div id="ap6688-w-map-map"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 -38 971 630" preserveaspectratio="xMinYMin"><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=96801&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668801" d="M233.08751,519.30948L235.02744,515.75293L237.2907,515.42961L237.61402,516.23791L235.51242,519.30948ZM243.27217,515.59127L249.4153,518.17784L251.51689,517.85452L253.1335,513.97465L252.48686,510.57977L248.28366,510.09479L244.24213,511.87306ZM273.9878,525.61427L277.706,531.11074L280.13092,530.78742L281.26255,530.30244L282.7175,531.59573L286.43571,531.43407L287.40568,529.97912L284.49577,528.20085L282.55584,524.48263L280.45424,520.92609L274.63444,523.83599ZM294.19545,534.50564L295.48874,532.5657L300.17691,533.53566L300.82356,533.05068L306.96668,533.69732L306.64336,534.99062L304.05678,536.44556L299.69193,536.12224ZM299.53027,539.67879L301.47021,543.55866L304.54176,542.42703L304.86509,540.81041L303.24848,538.70882L299.53027,538.3855ZM306.4817,538.54716L308.74496,535.63726L313.43313,538.06218L317.79798,539.19381L322.16284,541.94205L322.16284,543.88198L318.6063,545.66026L313.75645,546.63022L311.33154,545.17527ZM323.13281,554.06663L324.74942,552.77335L328.14431,554.38997L335.74238,557.94651L339.13727,560.0481L340.75387,562.47302L342.69381,566.83787L346.73534,569.42445L346.41202,570.71775L342.53215,573.95097L338.32896,575.40592L336.87401,574.75928L333.80244,576.53754L331.37753,579.77077L329.11427,582.68067L327.33599,582.51901L323.77945,579.93243L323.45613,575.40592L324.10277,572.981L322.48616,567.32286L320.38456,565.54458L320.2229,562.958L322.48616,561.98804L324.58776,558.91648L325.07274,557.94651L323.45613,556.16823Z"/></a><g class="ap00646-w-map-state"><rect x="446.4425" y="-24" width="78.11500000000001" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Hawaii</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=99801&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668802" d="M158.07671,453.67502L157.75339,539.03215L159.36999,540.00211L162.44156,540.16377L163.8965,539.03215L166.48308,539.03215L166.64475,541.94205L173.59618,548.73182L174.08117,551.3184L177.47605,549.37846L178.1227,549.2168L178.44602,546.14524L179.90096,544.52863L181.0326,544.36697L182.97253,542.91201L186.04409,545.01361L186.69074,547.92352L188.63067,549.05514L189.7623,551.48006L193.64218,553.25833L197.03706,559.2398L199.78529,563.11966L202.04855,565.86791L203.50351,569.58611L208.515,571.36439L213.68817,573.46598L214.65813,577.83084L215.14311,580.9024L214.17315,584.29729L212.39487,586.56054L210.77826,585.75224L209.32331,582.68067L206.57507,581.22573L204.7968,580.09409L203.98849,580.9024L205.44344,583.65065L205.6051,587.36885L204.47347,587.85383L202.53354,585.9139L200.43195,584.62061L200.91693,586.23722L202.21021,588.0155L201.40191,588.8238C201.40191,588.8238,200.59361,588.50048,200.10863,587.85383C199.62363,587.20719,198.00703,584.45895,198.00703,584.45895L197.03706,582.19569C197.03706,582.19569,196.71374,583.48898,196.06709,583.16565C195.42044,582.84233,194.7738,581.71071,194.7738,581.71071L196.55207,579.77077L195.09712,578.31582L195.09712,573.30432L194.28882,573.30432L193.48052,576.6992L192.34888,577.1842L191.37892,573.46598L190.73227,569.74777L189.92396,569.26279L190.24729,574.92094L190.24729,576.05256L188.79233,574.75928L185.23579,568.77781L183.13419,568.29283L182.48755,564.57462L180.87094,561.66472L179.25432,560.53308L179.25432,558.26983L181.35592,556.97654L180.87094,556.65322L178.28436,557.29986L174.88947,554.87495L172.30289,551.96504L167.45306,549.37846L163.41152,546.79188L164.70482,543.55866L164.70482,541.94205L162.92654,543.55866L160.01664,544.69029L156.29843,543.55866L150.64028,541.13375L145.14381,541.13375L144.49717,541.61873L138.03072,537.73885L135.92912,537.41553L133.18088,531.59573L129.62433,531.91905L126.06778,533.374L126.55277,537.90052L127.68439,534.99062L128.65437,535.31394L127.19941,539.67879L130.43263,536.93055L131.07928,538.54716L127.19941,542.91201L125.90612,542.58869L125.42114,540.64875L124.12785,539.84045L122.83456,540.97208L120.08632,539.19381L117.01475,541.29541L115.23649,543.397L111.8416,545.4986L107.15342,545.33693L106.66844,543.23534L110.38664,542.58869L110.38664,541.29541L108.12338,540.64875L109.09336,538.22384L111.35661,534.34397L111.35661,532.5657L111.51827,531.75739L115.88313,529.49413L116.85309,530.78742L119.60134,530.78742L118.30805,528.20085L114.58983,527.87752L109.57834,530.62576L107.15342,534.02064L105.37515,536.60723L104.24352,538.87049L100.04033,540.32543L96.96876,542.91201L96.645439,544.52863L98.908696,545.4986L99.717009,547.60018L96.96876,550.83341L90.502321,555.03661L82.742574,559.2398L80.640977,560.37142L75.306159,561.50306L69.971333,563.76631L71.749608,565.0596L70.294654,566.51455L69.809672,567.64618L67.061434,566.67621L63.828214,566.83787L63.019902,569.10113L62.049939,569.10113L62.37326,566.67621L58.816709,567.96951L55.90681,568.93947L52.511924,567.64618L49.602023,569.58611L46.368799,569.58611L44.267202,570.87941L42.65059,571.68771L40.548995,571.36439L37.962415,570.23276L35.699158,570.87941L34.729191,571.84937L33.112578,570.71775L33.112578,568.77781L36.184142,567.48452L42.488929,568.13117L46.853782,566.51455L48.955378,564.41296L51.86528,563.76631L53.643553,562.958L56.391794,563.11966L58.008406,564.41296L58.978369,564.08964L61.241626,561.3414L64.313196,560.37142L67.708076,559.72478L69.00137,559.40146L69.648012,559.88644L70.456324,559.88644L71.749608,556.16823L75.791141,554.71329L77.731077,550.99508L79.994336,546.46856L81.610951,545.01361L81.934272,542.42703L80.317657,543.72032L76.922764,544.36697L76.276122,541.94205L74.982838,541.61873L74.012865,542.58869L73.851205,545.4986L72.39625,545.33693L70.941306,539.51713L69.648012,540.81041L68.516388,540.32543L68.193068,538.3855L64.151535,538.54716L62.049939,539.67879L59.463361,539.35547L60.918305,537.90052L61.403286,535.31394L60.756645,533.374L62.211599,532.40404L63.504883,532.24238L62.858241,530.4641L62.858241,526.09925L61.888278,525.12928L61.079966,526.58423L54.936843,526.58423L53.481892,525.29094L52.835247,521.41108L50.733651,517.85452L50.733651,516.88456L52.835247,516.07625L52.996908,513.97465L54.128536,512.84303L53.320231,512.35805L52.026941,512.84303L50.895313,510.09479L51.86528,505.08328L56.391794,501.85007L58.978369,500.23345L60.918305,496.51525L63.666554,495.22195L66.253132,496.35359L66.576453,498.77851L69.00137,498.45517L72.23459,496.03026L73.851205,496.67691L74.821167,497.32355L76.437782,497.32355L78.701041,496.03026L79.509354,491.6654C79.509354,491.6654,79.832675,488.75551,80.479317,488.27052C81.125959,487.78554,81.44928,487.30056,81.44928,487.30056L80.317657,485.36062L77.731077,486.16893L74.497847,486.97723L72.557911,486.49225L69.00137,484.71397L63.989875,484.55231L60.433324,480.83411L60.918305,476.95424L61.564957,474.52932L59.463361,472.75105L57.523423,469.03283L58.008406,468.22453L64.798177,467.73955L66.899773,467.73955L67.869736,468.70951L68.516388,468.70951L68.354728,467.0929L72.23459,466.44626L74.821167,466.76958L76.276122,467.90121L74.821167,470.00281L74.336186,471.45775L77.084435,473.07437L82.095932,474.85264L83.874208,473.88268L81.610951,469.51783L80.640977,466.2846L81.610951,465.47629L78.21606,463.53636L77.731077,462.40472L78.21606,460.78812L77.407756,456.90825L74.497847,452.22007L72.072929,448.01688L74.982838,446.07694L78.21606,446.07694L79.994336,446.72359L84.197528,446.56193L87.915733,443.00539L89.047366,439.93382L92.765578,437.5089L94.382182,438.47887L97.130421,437.83222L100.84863,435.73062L101.98027,435.56896L102.95023,436.37728L107.47674,436.21561L110.22498,433.14405L111.35661,433.14405L114.91316,435.56896L116.85309,437.67056L116.36811,438.80219L117.01475,439.93382L118.63137,438.31721L122.51124,438.64053L122.83456,442.35873L124.7745,443.81369L131.88759,444.46033L138.19238,448.66352L139.64732,447.69356L144.82049,450.28014L146.92208,449.6335L148.86202,448.82518L153.71185,450.76512L158.07671,453.67502ZM42.973913,482.61238L45.075509,487.9472L44.913847,488.91717L42.003945,488.59384L40.225672,484.55231L38.447399,483.09737L36.02248,483.09737L35.86082,480.51078L37.639093,478.08586L38.770722,480.51078L40.225672,481.96573ZM40.387333,516.07625L44.105542,516.88456L47.823749,517.85452L48.632056,518.8245L47.015444,522.5427L43.94388,522.38104L40.548995,518.8245ZM19.694697,502.01173L20.826327,504.5983L21.957955,506.21492L20.826327,507.02322L18.72473,503.95166L18.72473,502.01173ZM5.9534943,575.0826L9.3483796,572.81934L12.743265,571.84937L15.329845,572.17269L15.814828,573.7893L17.754763,574.27429L19.694697,572.33436L19.371375,570.71775L22.119616,570.0711L25.029518,572.65768L23.897889,574.43595L19.533037,575.56758L16.784795,575.0826L13.066588,573.95097L8.7017347,575.40592L7.0851227,575.72924ZM54.936843,570.55609L56.553455,572.49602L58.655048,570.87941L57.2001,569.58611ZM57.846745,573.62764L58.978369,571.36439L61.079966,571.68771L60.271663,573.62764ZM81.44928,571.68771L82.904234,573.46598L83.874208,572.33436L83.065895,570.39442ZM90.17899,559.2398L91.310623,565.0596L94.220522,565.86791L99.232017,562.958L103.59687,560.37142L101.98027,557.94651L102.46525,555.52159L100.36365,556.81488L97.453752,556.00657L99.070357,554.87495L101.01029,555.68325L104.89016,553.90497L105.37515,552.45003L102.95023,551.64172L103.75853,549.70178L101.01029,551.64172L96.322118,555.19827L91.472284,558.10817ZM132.53423,539.35547L134.95915,537.90052L133.98918,536.12224L132.21091,537.09221Z"/></a><g class="ap00646-w-map-state"><rect x="447.8491666666667" y="-24" width="75.30166666666666" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Alaska</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=32301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668803" d="M755.39728,445.50676L757.66294,452.82536L761.39264,462.56762L766.72743,471.94392L770.44562,478.24868L775.29544,483.74514L779.33695,487.46333L780.95355,490.37322L779.82193,491.6665L779.01363,492.95978L781.92351,500.39617L784.8334,503.30605L787.41997,508.64085L790.9765,514.46063L795.50299,522.70531L796.79628,530.30335L797.28126,542.26623L797.9279,544.04449L797.60458,547.43936L795.17967,548.73265L795.50299,550.67257L794.85635,552.6125L795.17967,555.0374L795.66465,556.97733L792.91643,560.21054L789.84488,561.66548L785.96503,561.82714L784.51008,563.44375L782.08518,564.41371L780.79189,563.92873L779.66027,562.95877L779.33695,560.04888L778.52864,556.65401L775.13377,551.48087L771.57724,549.21763L767.69739,548.89431L766.88909,550.18759L763.81754,545.82276L763.1709,542.26623L760.58433,538.22472L758.80607,537.09309L757.18946,539.19468L755.4112,538.87136L753.30961,533.85988L750.39972,529.98003L747.48983,524.64524L744.90327,521.57369L741.34674,517.8555L743.44832,515.43059L746.68153,509.93413L746.51987,508.31753L741.99338,507.34757L740.37677,507.99421L740.7001,508.64085L743.28666,509.61081L741.83172,514.13731L741.02342,514.62229L739.24515,510.58078L737.95187,505.73096L737.62855,502.98273L739.08349,498.29458L739.08349,488.75661L736.01194,485.03842L734.71866,481.96687L729.54552,480.67359L727.6056,480.02695L725.98899,477.44038L722.59412,475.82377L721.4625,472.4289L718.71427,471.45894L716.28936,467.74075L712.08619,466.28581L709.1763,464.83086L706.58974,464.83086L702.54822,465.63917L702.38656,467.57909L703.19487,468.54905L702.70988,469.68068L699.63834,469.51902L695.92015,473.07555L692.36361,475.01547L688.48376,475.01547L685.25055,476.30876L684.92723,473.56053L683.31063,471.6206L680.40074,470.48898L678.78414,469.03403L670.70111,465.15418L663.10307,463.37592L658.73824,464.02256L652.7568,464.50754L646.77536,466.60913L643.29612,467.22209L643.0582,459.17234L640.47163,457.23242L638.69336,455.45415L639.01668,452.38259L649.2013,451.08931L674.7437,448.17942L681.53345,447.53278L686.96945,447.81305L689.55602,451.69291L691.01096,453.14785L699.10912,453.66307L709.92887,453.01643L731.44126,451.72314L736.88698,451.04877L741.46423,451.0765L741.62589,453.98639L745.44989,454.79469L745.77321,449.98792L744.15661,445.46141L745.11145,444.72869L750.22414,445.18344ZM767.94269,577.91184L770.36761,577.2652L771.66089,577.02271L773.11585,574.67862L775.45993,573.06201L776.75322,573.547L778.45066,573.87032L778.85481,574.92111L775.37911,576.13357L771.17591,577.58852L768.83183,578.80098ZM781.44139,572.90035L782.65385,573.95115L785.40209,571.84956L790.7369,567.64637L794.4551,563.7665L796.96085,557.1384L797.93082,555.44096L798.09248,552.04608L797.365,552.53106L796.39504,555.36013L794.94008,559.96746L791.70686,565.22146L787.34202,569.42464L783.94714,571.36457Z"/></a><g class="ap00646-w-map-state"><rect x="446.3383333333333" y="-24" width="78.32333333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Florida</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=29201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668804" d="M761.23097,412.93785L759.45391,413.90735L756.86734,412.61406L756.2207,410.51247L754.92742,406.95594L752.66416,404.85434L750.07759,404.2077L748.46099,399.35789L745.71275,393.37644L741.50958,391.4365L739.40798,389.49658L738.1147,386.91001L736.01311,384.97007L733.74986,383.67679L731.48661,380.7669L728.41506,378.50366L723.88855,376.72538L723.40357,375.27044L720.97867,372.36055L720.49368,370.90559L717.0988,365.73246L713.70393,365.89412L709.66241,363.4692L708.36913,362.17592L708.04581,360.39765L708.85411,358.45773L711.11736,357.48775L710.79404,355.38617L716.93714,352.7996L725.99014,348.2731L733.26487,347.46479L749.75427,346.97981L752.01752,348.91974L753.63412,352.15296L757.99897,351.66798L770.6085,350.21302L773.51839,351.02133L786.12793,358.61939L796.23601,366.74107L790.81484,372.19941L788.22827,378.34251L787.74329,384.64727L786.12669,385.45557L784.99506,388.2038L782.57016,388.85044L780.46857,392.40697L777.72034,395.1552L775.4571,398.55007L773.84049,399.35837L770.28396,402.75324L767.37407,402.9149L768.34404,406.14811L763.33256,411.64457Z"/></a><g class="ap00646-w-map-state"><rect x="411.755" y="-24" width="147.49" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">South Carolina</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=30301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668805" d="M689.61648,357.97274L684.76666,358.78105L676.3603,359.91267L667.79229,360.8018L667.79229,362.98422L667.95395,365.08582L668.60059,368.48069L671.99547,376.40206L674.42038,386.26337L675.87532,392.40648L677.49193,397.25629L678.94688,404.2077L681.04847,410.51247L683.63504,413.90735L684.12002,417.30222L686.05995,418.11052L686.22161,420.21212L684.44334,425.06193L683.95836,428.29515L683.7967,430.23508L685.41331,434.59992L685.73663,439.93472L684.92832,442.35963L685.57497,443.16794L687.02992,443.97624L687.67656,447.37111L690.26313,451.25097L691.71807,452.70591L699.63945,452.86757L710.4592,452.22093L731.97159,450.92765L737.41731,450.25328L741.99456,450.28101L742.15622,453.1909L744.74279,453.9992L745.06611,449.63436L743.4495,445.10786L744.58113,443.49126L750.40091,444.29956L755.37832,444.61734L754.6029,438.31855L756.86614,428.2956L758.32109,424.09242L757.8361,421.50586L761.17051,415.26156L760.66021,413.90988L758.7468,414.61446L756.16024,413.32116L755.51359,411.21957L754.22031,407.66304L751.95705,405.56145L749.37049,404.91481L747.75388,400.06499L744.82887,393.72999L740.6257,391.79006L738.5241,389.85013L737.23081,387.26356L735.12923,385.32363L732.86598,384.03034L730.60273,381.12045L727.53118,378.85721L723.00467,377.07893L722.51969,375.62399L720.09478,372.7141L719.6098,371.25915L716.21492,366.35117L712.82005,366.51284L708.69014,363.4692L707.39686,362.17592L707.07354,360.39765L707.88184,358.45773L710.23348,357.22259L709.09954,356.00037L709.17743,355.70949L703.35764,356.67945L696.40623,357.48775Z"/></a><g class="ap00646-w-map-state"><rect x="442.315" y="-24" width="86.37" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Georgia</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=36101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668806" d="M625.59784,466.77079L623.98224,451.57429L621.234,432.82165L621.39566,418.75716L622.20396,387.71831L622.0423,371.06725L622.20739,364.64819L629.96369,364.2775L657.76933,361.69094L666.69187,361.02874L666.54407,363.21116L666.70573,365.31276L667.35238,368.70763L670.74726,376.629L673.17216,386.49031L674.62711,392.63342L676.24371,397.48324L677.69867,404.43465L679.80025,410.73941L682.38682,414.1343L682.8718,417.52916L684.81174,418.33747L684.9734,420.43906L683.19512,425.28888L682.71014,428.5221L682.54848,430.46202L684.1651,434.82687L684.48842,440.16166L683.6801,442.58658L684.32676,443.39488L685.7817,444.20318L686.81695,446.73845L680.51218,446.73845L673.72243,447.3851L648.18003,450.29498L637.76847,451.70175L637.67209,455.45415L639.45036,457.23242L642.03693,459.17234L642.61779,467.10778L637.07573,469.68068L634.32751,469.35736L637.07573,467.41743L637.07573,466.44747L634.00419,460.46603L631.74094,459.81939L630.28599,464.18422L628.99271,466.93245L628.34607,466.77079Z"/></a><g class="ap00646-w-map-state"><rect x="438.4741666666667" y="-24" width="94.05166666666666" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Alabama</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=27601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668807" d="M832.10653,298.47179L833.81653,303.17039L837.37306,309.63681L839.79796,312.06172L840.4446,314.32497L838.0197,314.48663L838.828,315.13327L838.50468,319.33644L835.91811,320.62972L835.27147,322.73131L833.97819,325.6412L830.25999,327.2578L827.83509,326.93448L826.38014,326.77282L824.76354,325.47954L825.08686,326.77282L825.08686,327.74279L827.02679,327.74279L827.83509,329.03607L825.89516,335.34083L830.09833,335.34083L830.74498,336.95743L833.00822,334.69419L834.30151,334.2092L832.36158,337.76573L829.29003,342.61555L827.99675,342.61555L826.86512,342.13057L824.1169,342.77721L818.94376,345.20212L812.47734,350.53691L809.08247,355.22506L807.14255,361.69148L806.65757,364.11639L801.96941,364.60137L796.51628,365.93803L786.56987,357.7355L773.96033,350.13745L771.05044,349.32914L758.44091,350.78409L754.16445,351.53424L752.54785,348.30102L749.57749,346.18432L733.0881,346.6693L725.81336,347.4776L716.76037,352.00411L710.61726,354.59067L709.00066,354.91399L703.18087,355.88396L696.22946,356.69226L689.43971,357.17725L689.9398,353.12292L691.71807,351.66798L694.46631,351.02133L695.11295,347.30313L699.31613,344.55491L703.19598,343.09995L707.39917,339.54342L711.764,337.44183L712.41064,334.37027L716.2905,330.49042L716.93714,330.32876C716.93714,330.32876,716.93714,331.46039,717.74545,331.46039C718.55375,331.46039,719.68538,331.78371,719.68538,331.78371L721.94863,328.22717L724.05022,327.58052L726.31346,327.90385L727.93008,324.34732L730.83997,321.76074L731.32495,319.65915L731.32495,315.69846L735.85145,316.42594L742.98754,315.13265L758.80727,313.19272L775.94331,310.60615L795.86504,306.60555L815.59836,302.44073L826.9628,299.6443ZM836.00199,331.45961L838.58857,328.95386L841.74095,326.36728L843.27673,325.72064L843.43839,323.69988L842.79175,317.55676L841.3368,315.21268L840.69015,313.35358L841.41763,313.11108L844.16587,318.60756L844.57002,323.05323L844.40836,326.44812L841.01348,327.98389L838.18441,330.40881L837.05279,331.62127Z"/></a><g class="ap00646-w-map-state"><rect x="411.5858333333333" y="-24" width="147.82833333333335" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">North Carolina</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=37201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668808" d="M697.05288,320.62911L645.15979,325.6406L629.40023,327.41886L624.77903,327.93157L620.91068,327.90385L620.91068,331.78371L612.50433,332.26869L605.55292,332.91533L594.45689,332.96824L594.19215,338.80367L592.05398,345.07921L591.05891,348.09522L589.71017,352.47628L589.38685,355.06285L585.34533,357.32609L586.80027,360.88263L585.83031,365.24747L584.86193,366.03712L592.11797,365.84281L616.20542,363.90289L621.54027,363.74122L629.62326,363.25623L657.42891,360.66967L667.59966,359.86136L676.01988,358.8914L684.42624,357.75978L689.27606,356.95147L689.14548,352.44207L690.92375,350.98713L693.67198,350.34049L694.31863,346.62229L698.52181,343.87406L702.40166,342.4191L706.60484,338.86257L710.96967,336.76099L711.84326,333.23553L716.17702,329.35568L716.82367,329.19402C716.82367,329.19402,716.82367,330.32564,717.63197,330.32564C718.44027,330.32564,719.5719,330.64896,719.5719,330.64896L721.83515,327.09242L723.93674,326.44578L726.19998,326.7691L727.8166,323.21257L729.93216,320.96641L730.53062,319.99957L730.70699,316.06745L729.22336,315.77929L726.79845,317.71923L718.87707,317.88089L706.88174,319.78157Z"/></a><g class="ap00646-w-map-state"><rect x="430.935" y="-24" width="109.13000000000002" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Tennessee</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=02901&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668809" d="M874.07001,179.82344L873.58706,175.61904L872.77876,171.2542L871.08133,165.35359L876.82028,163.81781L878.43688,164.94943L881.83176,169.31427L884.74063,173.76056L881.82968,175.29696L880.5364,175.1353L879.40478,176.91357L876.97987,178.85349Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=02901&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668810" x="860" y="269.82142857142856" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="875.8163265306123" y="281.6836734693877"><tspan id="ap-w-map-gtm-668811" dy="3.3008609693877133">RI</tspan></text></a><g class="ap00646-w-map-state"><rect x="419.8675" y="-24" width="131.26500000000001" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Rhode Island</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=06101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668812" d="M873.19331,180.05038L872.56579,175.84599L871.75749,171.48115L870.14088,165.4997L865.989,166.40438L844.16479,171.17336L844.81143,174.48742L846.26638,181.76216L846.26638,189.84519L845.13475,192.10845L846.96715,194.21757L851.9225,190.81637L855.47903,187.58316L857.41895,185.48157L858.22726,186.12821L860.97548,184.67327L866.14862,183.54165Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=06101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668813" x="901.1224489795918" y="286.42857142857144" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="916.9387755102041" y="298.2908163265306"><tspan id="ap-w-map-gtm-668814" dy="3.298628826530603">CT</tspan></text></a><g class="ap00646-w-map-state"><rect x="422.8491666666667" y="-24" width="125.30166666666666" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Connecticut</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=02108&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668815" d="M899.97704,173.85121L902.14896,173.16533L902.60622,171.45066L903.63502,171.56497L904.66382,173.85121L903.4064,174.30845L899.5198,174.42277ZM890.6035,174.65139L892.88972,172.02222L894.49009,172.02222L896.31908,173.50827L893.91854,174.53707L891.74662,175.56587ZM855.80437,152.6632L873.26374,148.46002L875.527,147.81338L877.62858,144.58017L881.36535,142.91686L884.25459,147.3297L881.82968,152.50284L881.50636,153.95778L883.44629,156.54435L884.57791,155.73605L886.35618,155.73605L888.61942,158.32261L892.49928,164.30405L896.05581,164.78903L898.31905,163.81907L900.09732,162.0408L899.28901,159.29258L897.18743,157.67597L895.73248,158.48427L894.76252,157.19099L895.2475,156.70601L897.34909,156.54435L899.12735,157.35265L901.06728,159.77756L902.03724,162.68745L902.36056,165.11235L898.15739,166.5673L894.27754,168.50722L890.39769,173.03372L888.45776,174.48866L888.45776,173.5187L890.88267,172.06375L891.36765,170.28549L890.55935,167.21394L887.64946,168.66888L886.84116,170.12383L887.32614,172.38707L885.25981,173.3875L882.51261,168.86037L879.11773,164.49553L877.04723,162.68306L870.51396,164.55926L865.42163,165.61005L843.59742,170.37904L843.19483,165.43441L843.84147,154.84564L849.01462,153.9565Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=02108&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668816" x="901.1224489795918" y="253.21428571428572" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="916.9387755102041" y="265.0765306122449"><tspan id="ap-w-map-gtm-668817" dy="3.3030931122448806">MA</tspan></text></a><g class="ap00646-w-map-state"><rect x="411.69" y="-24" width="147.62" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Massachusetts</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=04330&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668818" d="M923.21476,77.330719L925.15469,79.432305L927.41794,83.150496L927.41794,85.090422L925.31635,89.778575L923.37642,90.425217L919.98155,93.496766L915.13174,98.993222C915.13174,98.993222,914.4851,98.993222,913.83846,98.993222C913.19182,98.993222,912.86849,96.891636,912.86849,96.891636L911.09023,97.053296L910.12027,98.508241L907.69536,99.963185L906.7254,101.41813L908.342,102.87307L907.85702,103.51972L907.37204,106.26794L905.43211,106.10628L905.43211,104.48968L905.10879,103.19639L903.65385,103.51972L901.87558,100.28651L899.774,101.57979L901.06728,103.03473L901.3906,104.16636L900.5823,105.45964L900.90562,108.53119L901.06728,110.14779L899.45068,112.73436L896.54079,113.21934L896.21747,116.12923L890.88267,119.20078L889.58939,119.68576L887.97278,118.23082L884.90123,121.78735L885.8712,125.02056L884.41625,126.31384L884.25459,130.67867L883.13131,136.93803L880.66906,135.78208L880.18407,132.71052L876.30422,131.57889L875.9809,128.83065L868.70615,105.38983L864.50757,91.750088L865.92811,91.631923L867.4419,92.041822L867.4419,89.455254L868.2502,83.958798L870.83677,79.270645L872.29172,75.229133L870.35179,72.804226L870.35179,66.822789L871.16009,65.852826L871.9684,63.104598L871.80674,61.649654L871.64507,56.79984L873.42334,51.950026L876.33323,43.0587L878.43481,38.855528L879.7281,38.855528L881.02138,39.017188L881.02138,40.148811L882.31467,42.412058L885.06289,43.0587L885.8712,42.250397L885.8712,41.280435L889.91271,38.370546L891.69097,36.592281L893.14592,36.753942L899.12735,39.178849L901.06728,40.148811L910.12027,70.055998L916.1017,70.055998L916.91001,71.995924L917.07167,76.845738L919.98155,79.108984L920.78986,79.108984L920.95152,78.624003L920.46654,77.49238ZM902.28301,107.47825L903.81879,105.94247L905.19291,106.99327L905.75872,109.41819L904.06128,110.30732ZM908.99194,101.57763L910.77021,103.43673C910.77021,103.43673,912.0635,103.51755,912.0635,103.19423C912.0635,102.87091,912.30599,101.17347,912.30599,101.17347L913.19513,100.36517L912.38682,98.586893L910.36606,99.31437Z"/></a><g class="ap00646-w-map-state"><rect x="449.255" y="-24" width="72.49000000000001" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Maine</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=03301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668819" d="M880.79902,142.42476L881.66802,141.34826L882.75824,138.05724L880.21516,137.14377L879.73017,134.07221L875.85032,132.94059L875.527,130.19235L868.25225,106.75153L863.65083,92.208542L862.75375,92.203482L862.10711,93.820087L861.46047,93.335106L860.4905,92.365143L859.03556,94.305068L858.98709,99.337122L859.29874,105.00434L861.23866,107.75258L861.23866,111.7941L857.52046,116.85688L854.93389,117.98852L854.93389,119.12014L856.06552,120.89841L856.06552,129.46643L855.25721,138.6811L855.09555,143.53092L856.06552,144.82422L855.90386,149.35071L855.41887,151.12899L856.87382,152.01499L873.26374,147.32527L875.527,146.67863L877.06121,144.12627Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=03301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668820" x="860" y="236.60714285714286" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="875.8163265306123" y="248.46938775510205"><tspan id="ap-w-map-gtm-668821" dy="3.3053252551020478">NH</tspan></text></a><g class="ap00646-w-map-state"><rect x="405.8958333333333" y="-24" width="159.20833333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">New Hampshire</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=05601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668822" d="M844.34355,153.72643L843.53525,148.0683L841.14454,138.09663L840.4979,137.77331L837.588,136.48002L838.3963,133.57013L837.588,131.46854L834.88795,126.82856L835.85792,122.9487L835.04961,117.77555L832.6247,111.30911L831.81913,106.3866L858.06661,99.63916L858.39094,105.45824L860.33087,108.20648L860.33087,112.248L856.61267,116.28952L854.0261,117.42115L854.0261,118.55277L855.15772,120.33104L855.15772,128.89906L854.34942,138.11373L854.18776,142.96356L855.15772,144.25685L854.99606,148.78334L854.51108,150.56162L855.1717,152.12847L848.22029,153.5026Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=05601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668823" x="901.1224489795918" y="220" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="916.9387755102041" y="231.8622448979592"><tspan id="ap-w-map-gtm-668824" dy="3.3075573979591866">VT</tspan></text></a><g class="ap00646-w-map-state"><rect x="438.5391666666667" y="-24" width="93.92166666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Vermont</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=12201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668825" d="M828.61427,189.42238L827.48264,188.45242L824.89606,188.29076L822.63282,186.35084L821.00221,180.22171L817.54375,180.31225L815.10004,177.60405L795.71472,181.98599L752.71294,190.71568L745.18329,191.94367L744.44513,185.47533L745.87323,184.34995L747.16651,183.21833L748.13648,181.60172L749.91474,180.4701L751.85467,178.69183L752.33965,177.07523L754.44123,174.327L755.57286,173.35704L755.4112,172.38707L754.11791,169.31553L752.33965,169.15387L750.39972,163.01077L753.30961,161.2325L757.67444,159.77756L761.71596,158.48427L764.94917,157.99929L771.25392,157.83763L773.19385,159.13092L774.81045,159.29258L776.91204,157.99929L779.49861,156.86767L784.67174,156.38269L786.77333,154.60442L788.55159,151.37121L790.1682,149.43129L792.26978,149.43129L794.20971,148.29966L794.37137,146.03642L792.91643,143.93483L792.59311,142.47989L793.72473,140.3783L793.72473,138.92336L791.94646,138.92336L790.1682,138.11506L789.3599,136.98343L789.19824,134.39686L795.01801,128.90041L795.66465,128.09211L797.1196,125.18222L800.02949,120.65572L802.77772,116.93753L804.8793,114.51263L807.2944,112.68702L810.37576,111.44108L815.87221,110.14779L819.10542,110.30945L823.63192,108.85451L831.19711,106.78334L831.7169,111.76301L834.14182,118.22945L834.95012,123.4026L833.98016,127.28246L836.56673,131.80896L837.37503,133.91055L836.56673,136.82045L839.47663,138.11373L840.12327,138.43705L843.19483,149.42999L842.65854,154.48966L842.17356,165.32093L842.98186,170.8174L843.79016,174.37394L845.24511,181.64868L845.24511,189.73172L844.11348,191.99497L845.95281,193.98776L846.74936,195.66618L844.80944,197.44445L845.13276,198.73773L846.42604,198.41441L847.88099,197.12113L850.14423,194.53456L851.27586,193.88792L852.89246,194.53456L855.15571,194.69622L863.07707,190.81637L865.98696,188.06814L867.28024,186.6132L871.48341,188.2298L868.08854,191.78633L864.20869,194.69622L857.09563,200.03101L854.50907,201.00098L848.68929,202.9409L844.64778,204.07253L843.47304,203.5396L843.22902,199.85107L843.714,197.10283L843.55234,195.00125L840.73883,193.30225L836.21233,192.33228L832.33247,191.20066Z"/></a><g class="ap00646-w-map-state"><rect x="434.3333333333333" y="-24" width="102.33333333333333" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">New York</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=08601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668826" d="M828.16036,190.33018L826.05878,192.75509L826.05878,195.82665L824.11884,198.8982L823.95718,200.51482L825.25048,201.8081L825.08882,204.23302L822.82556,205.36464L823.63386,208.11287L823.79552,209.2445L826.54376,209.56782L827.51372,212.15439L831.07026,214.57931L833.49517,216.19591L833.49517,217.00422L830.26196,220.07578L828.64535,222.33902L827.1904,225.08726L824.92715,226.38054L823.7147,227.10802L823.4722,228.32048L822.86297,230.92722L823.95524,233.17141L827.18845,236.0813L832.03826,238.34455L836.07977,238.99119L836.24143,240.44613L835.43313,241.41609L835.75645,244.16432L836.56475,244.16432L838.66634,241.73942L839.47464,236.8896L842.22287,232.84809L845.29442,226.38167L846.42604,220.88522L845.7794,219.75359L845.61774,210.37728L844.00113,206.98242L842.86951,207.79072L840.12128,208.11404L839.6363,207.62906L840.76793,206.65909L842.86951,204.71917L842.93257,203.62534L842.54818,200.1915L843.03316,197.44326L842.8715,195.34167L840.28493,194.21004L835.75843,193.24008L831.87857,192.10845Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=08601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668827" x="860" y="303.0357142857143" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="875.8163265306123" y="314.89795918367344"><tspan id="ap-w-map-gtm-668828" dy="3.3042091836734357">NJ</tspan></text></a><g class="ap00646-w-map-state"><rect x="426.3258333333333" y="-24" width="118.34833333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">New Jersey</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=19901&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668829" d="M822.35259,230.42318L822.94187,228.32048L822.96339,227.11557L821.69394,227.02719L819.59234,228.6438L818.13739,230.09874L819.59234,234.30193L821.8556,239.96005L823.95718,249.6597L825.5738,255.96448L830.58528,255.80282L836.7274,254.59089L834.46317,247.23587L833.4932,247.72085L829.93667,245.29595L828.15841,240.60779L826.21848,237.05126L823.95524,236.0813L821.85365,232.52477Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=19901&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668830" x="901.1224489795918" y="319.6428571428571" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="916.9387755102041" y="331.50510204081627"><tspan id="ap-w-map-gtm-668831" dy="3.3019770408162685">DE</tspan></text></a><g class="ap00646-w-map-state"><rect x="434.815" y="-24" width="101.37" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Delaware</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=21401&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668832" d="M836.95336,255.30492L830.81223,256.59715L825.00642,256.75881L823.16286,249.6597L821.06127,239.96005L818.79801,234.30193L817.50963,229.9036L810.00361,231.52596L795.1274,234.34928L757.67597,241.90018L758.80727,246.91184L759.77723,252.56995L760.10055,252.24663L762.20215,249.82173L764.46539,247.20407L766.8903,246.58851L768.34526,245.13356L770.12352,242.54699L771.4168,243.19364L774.32669,242.87031L776.91327,240.76873L778.92016,239.31546L780.76539,238.83048L782.40974,239.96043L785.31963,241.41537L787.25955,243.19364L788.47201,244.72942L792.59436,246.42685L792.59436,249.33674L798.09082,250.63003L799.23526,251.17201L800.64716,249.14369L803.52913,251.11385L802.25096,253.59578L801.48569,257.58144L799.70743,260.16801L799.70743,262.2696L800.35407,264.04787L805.41802,265.40356L809.72912,265.34184L812.80066,266.31181L814.90225,266.63513L815.87221,264.53354L814.41727,262.43196L814.41727,260.65369L811.99236,258.5521L809.89078,253.05565L811.18406,247.72085L811.0224,245.61927L809.72912,244.32598C809.72912,244.32598,811.18406,242.70938,811.18406,242.06274C811.18406,241.41609,811.66904,239.96115,811.66904,239.96115L813.60897,238.66787L815.54889,237.05126L816.03387,238.02123L814.57893,239.63783L813.28565,243.35602L813.60897,244.48764L815.38723,244.81096L815.87221,250.30742L813.77063,251.27738L814.09395,254.83391L814.57893,254.67225L815.71055,252.73233L817.32716,254.51059L815.71055,255.80388L815.38723,259.19875L817.9738,262.59362L821.85365,263.0786L823.47026,262.2703L826.70681,266.45323L828.06516,266.98953L834.71883,264.19258L836.72641,260.16871ZM820.32087,264.28945L821.45249,266.7952L821.61415,268.57347L822.74578,270.43257C822.74578,270.43257,823.63492,269.54343,823.63492,269.22011C823.63492,268.89679,822.90745,266.14855,822.90745,266.14855L822.17997,263.80446Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=21401&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668833" x="860" y="336.25" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="875.8163265306123" y="348.11224489795916"><tspan id="ap-w-map-gtm-668834" dy="3.307557397959158">MD</tspan></text></a><g class="ap00646-w-map-state"><rect x="434.8933333333333" y="-24" width="101.21333333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Maryland</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=25301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668835" d="M756.56051,241.96731L757.67252,246.91184L758.75596,253.81817L762.31563,251.06994L764.57887,247.99838L767.11725,247.38283L768.5722,245.92789L770.35047,243.34132L771.53028,243.98796L774.44017,243.66464L777.02675,241.56305L779.03364,240.10979L780.87887,239.6248L782.18279,240.64127L784.41183,241.75579L786.35176,243.53406L787.72588,244.82734L787.58288,249.4984L781.92475,246.42685L777.39825,244.64858L777.23659,249.98339L776.75161,252.08497L775.13501,254.83321L774.48835,256.44982L771.4168,258.87472L770.93182,261.13798L767.53694,261.4613L767.21362,264.53285L766.082,270.02932L763.49543,270.02932L762.20215,269.22101L760.58553,266.47277L758.80727,266.63443L758.48395,270.99928L756.38236,277.62737L751.37088,288.45864L752.17918,289.75192L752.01752,292.50015L749.91593,294.44008L748.46099,294.11676L745.22777,296.54167L742.6412,295.57171L740.86294,300.25986C740.86294,300.25986,737.14473,301.06817,736.49809,301.22983C735.85145,301.39149,734.07318,299.93654,734.07318,299.93654L731.64827,302.19979L729.0617,302.84644L726.1518,302.03813L724.85852,300.74485L722.6663,297.72149L719.52371,295.73337L716.93714,292.98513L714.02726,289.26694L713.38061,287.00369L710.79404,285.54874L709.98573,283.93214L709.74324,278.67816L711.92566,278.59733L713.8656,277.78903L714.02726,275.0408L715.64386,273.58585L715.80552,268.57437L716.77548,264.69451L718.06877,264.04787L719.36205,265.17949L719.84704,266.95776L721.62531,265.98779L722.11029,264.37119L720.97867,262.59292L720.97867,260.16801L721.94863,258.87472L724.21188,255.47985L725.50516,254.02491L727.60676,254.50989L729.87,252.89327L732.94155,249.4984L735.20481,245.61854L735.52813,239.96043L736.01311,234.94894L736.01311,230.26078L734.88149,227.18923L735.85145,225.73427L737.13493,224.44099L740.62618,244.26811L745.25719,243.51696Z"/></a><g class="ap00646-w-map-state"><rect x="417.5233333333333" y="-24" width="135.95333333333335" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">West Virginia</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=43201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668836" d="M731.43589,195.0077L725.34235,199.06105L721.4625,201.3243L718.06763,205.04249L714.02612,208.92234L710.79291,209.73064L707.88302,210.21562L702.38656,212.80219L700.28498,212.96385L696.89011,209.8923L691.71697,210.53895L689.13041,209.084L686.74934,207.73317L681.85677,208.43658L671.67215,210.05319L663.91243,211.26565L665.20572,225.89593L666.98399,239.6371L669.57055,263.0779L670.13637,267.90907L674.25872,267.78005L676.68363,266.97174L680.04743,268.47488L682.11792,272.83971L687.25686,272.82261L689.1486,274.94131L690.90977,274.87601L693.44816,273.53455L695.95233,273.90605L697.92646,275.361L699.65343,273.22832L701.99908,271.93504L704.06957,271.25419L704.71621,274.00243L706.49449,274.97239L709.97018,277.31646L712.1526,277.23564L713.29822,276.08691L713.23293,274.70038L714.84954,273.24542L715.0112,268.23395C715.0112,268.23395,715.98116,264.35409,715.98116,264.35409L717.5014,262.91312L719.02163,263.8178L719.84704,265.02868L721.05794,264.85305L720.63513,262.44212L720.07087,261.7986L720.07087,259.37368L721.04084,258.0804L723.30408,254.68553L724.59737,253.23058L726.69896,253.71556L728.96221,252.09895L732.03376,248.70408L734.29702,244.82422L734.50686,239.39306L734.99184,234.38157L734.99184,229.69341L733.86022,226.62186L734.83018,225.16691L735.75069,224.2123L734.34578,214.36947Z"/></a><g class="ap00646-w-map-state"><rect x="455.245" y="-24" width="60.51" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Ohio</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=48901&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668837" d="M581.61931,82.059006L583.4483,80.001402L585.62022,79.201221L590.99286,75.314624L593.27908,74.743065L593.73634,75.200319L588.59232,80.344339L585.27728,82.287628L583.21967,83.202124ZM667.79369,114.18719L668.44033,116.69293L671.67355,116.85459L672.96684,115.64213C672.96684,115.64213,672.88601,114.18719,672.56269,114.02552C672.23936,113.86386,670.94608,112.16642,670.94608,112.16642L668.76366,112.40891L667.14704,112.57057L666.82372,113.7022ZM697.86007,177.23689L694.62686,168.9922L692.36361,159.93922L689.93871,156.70601L687.35214,154.92774L685.73554,156.05937L681.85568,157.83763L679.91576,162.84911L677.16753,166.5673L676.03591,167.21394L674.58096,166.5673C674.58096,166.5673,671.9944,165.11235,672.15606,164.46571C672.31772,163.81907,672.64104,159.45424,672.64104,159.45424L676.03591,158.16095L676.84421,154.76608L677.49085,152.17952L679.91576,150.56291L679.59244,140.53996L677.97583,138.27672L676.68255,137.46841L675.87425,135.36683L676.68255,134.55853L678.29915,134.88185L678.46081,133.26524L676.03591,131.00199L674.74262,128.41543L672.15606,128.41543L667.62956,126.96048L662.13311,123.56561L659.38488,123.56561L658.73824,124.21226L657.76827,123.72727L654.69673,121.46403L651.78684,123.24229L648.87695,125.50554L649.20027,129.06207L650.17023,129.38539L652.27182,129.87037L652.7568,130.67867L650.17023,131.48698L647.58367,131.8103L646.12872,133.58856L645.8054,135.69015L646.12872,137.30675L646.45204,142.80321L642.89551,144.9048L642.24887,144.74313L642.24887,140.53996L643.54215,138.11506L644.1888,135.69015L643.38049,134.88185L641.44057,135.69015L640.4706,139.89332L637.72238,141.02494L635.94411,142.96487L635.78245,143.93483L636.42909,144.74313L635.78245,147.3297L633.5192,147.81468L633.5192,148.94631L634.32751,151.37121L633.19588,157.51431L631.57928,161.55582L632.22592,166.24398L632.7109,167.3756L631.9026,169.80051L631.57928,170.60881L631.25596,173.35704L634.81249,179.33847L637.72238,185.80489L639.17732,190.65471L638.36902,195.34286L637.39906,201.3243L634.97415,206.49743L634.65083,209.24566L631.39196,212.33081L635.80057,212.16876L657.21906,209.90551L664.4969,208.91845L664.59327,210.5848L671.44521,209.37234L681.74329,207.86921L685.59749,207.4083L685.73554,206.82075L685.8972,205.36581L687.99878,201.64762L689.99934,199.90977L689.77705,194.85788L691.37404,193.26089L692.46466,192.91795L692.68694,189.36142L694.22271,186.3303L695.2735,186.93652L695.43516,187.58316L696.24347,187.74482L698.18339,186.77486ZM567.49209,111.21318L568.20837,110.63278L570.9566,109.82447L574.51313,107.56123L574.51313,106.59126L575.15978,105.94462L581.14121,104.97466L583.56612,103.03473L587.93095,100.93315L588.09261,99.639864L590.03254,96.729975L591.8108,95.921673L593.10409,94.143408L595.36733,91.880161L599.73217,89.455254L604.42032,88.970273L605.55194,90.101896L605.22862,91.071859L601.51043,92.041822L600.05549,95.113371L597.79224,95.921673L597.30726,98.34658L594.88235,101.57979L594.55903,104.16636L595.36733,104.65134L596.3373,103.51972L599.89383,100.60983L601.18711,101.90311L603.45036,101.90311L606.68357,102.87307L608.13851,104.0047L609.59345,107.07625L612.34168,109.82447L616.22153,109.66281L617.67648,108.69285L619.29308,109.98613L620.90969,110.47112L622.20297,109.66281L623.33459,109.66281L624.9512,108.69285L628.99271,105.13632L632.38758,104.0047L639.01566,103.68138L643.54215,101.74145L646.12872,100.44817L647.58367,100.60983L647.58367,106.26794L648.06865,106.59126L650.97853,107.39957L652.91846,106.91458L659.06156,105.29798L660.19318,104.16636L661.64813,104.65134L661.64813,111.60274L664.88134,114.67429L666.17462,115.32093L667.4679,116.29089L666.17462,116.61421L665.36632,116.29089L661.64813,115.80591L659.54654,116.45255L657.28329,116.29089L654.05008,117.74584L652.27182,117.74584L646.45204,116.45255L641.27891,116.61421L639.33898,119.20078L632.38758,119.84742L629.96267,120.65572L628.83105,123.72727L627.53777,124.8589L627.05279,124.69724L625.59784,123.08063L621.07135,125.50554L620.42471,125.50554L619.29308,123.88893L618.48478,124.05059L616.54486,128.41543L615.57489,132.45694L612.39377,139.45774L611.21701,138.42347L609.84527,137.39215L607.90449,127.10413L604.36001,125.73408L602.30743,123.44785L590.18707,120.70437L587.3318,119.67473L579.10138,117.50199L571.21139,116.35887Z"/></a><g class="ap00646-w-map-state"><rect x="436.2475" y="-24" width="98.50500000000001" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Michigan</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=85001&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668838" d="M137.74699,387.50041L135.11998,389.65874L134.79666,391.11369L135.28164,392.08365L154.19591,402.75324L166.32045,410.35128L181.03155,418.91929L197.84424,428.94224L210.13044,431.36715L235.25838,434.07206L237.7892,421.56511L241.54187,394.32217L248.50673,341.44101L252.76399,310.47532L228.16728,306.79655L200.96119,302.2241L167.53204,295.90642L164.61014,313.99826L164.1529,314.45551L162.43823,317.08467L159.92338,316.97035L158.66596,314.22688L155.92249,313.88395L155.00799,312.74084L154.09351,312.74084L153.17901,313.3124L151.23572,314.3412L151.12142,321.31418L150.89278,323.02885L150.32124,335.60309L148.83519,337.775L148.26363,341.09003L151.0071,346.00542L152.26452,351.8353L153.06471,352.8641L154.09351,353.43566L153.97919,355.72188L152.37884,357.09361L148.9495,358.80828L147.00621,360.75158L145.52016,364.40953L144.9486,369.32492L142.09082,372.06839L140.03322,372.75426L139.91891,378.58414L139.46166,380.29881L139.91891,381.09899L143.57687,381.67053L143.00531,384.41401L141.51926,386.58592Z"/></a><g class="ap00646-w-map-state"><rect x="442.9925" y="-24" width="85.015" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Arizona</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=89701&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668839" d="M140.65786,177.57182L161.63805,182.08304L171.35451,184.02634L180.61372,185.85531L187.22838,187.48864L186.67001,193.35369L183.12636,210.68284L179.03314,230.66313L177.08985,240.3818L174.91793,253.66389L171.76337,270.07854L168.24171,285.76337L166.27332,295.94373L163.80775,312.71445L163.35051,313.8136L162.27775,316.28228L160.40481,316.16797L159.30786,313.4245L156.56439,312.92108L155.16847,311.93845L153.13064,312.25941L152.21615,312.99145L150.91477,314.3412L150.47951,321.31418L149.92992,323.02885L149.51885,335.12166L148.19675,336.83582L146.32033,334.57429L131.80281,311.82634L112.36989,282.79128L89.621946,248.95514L77.240446,230.3731L78.87668,223.80666L85.849676,197.858L93.737155,166.51015L127.34467,174.65279L141.06203,177.62488"/></a><g class="ap00646-w-map-state"><rect x="443.4216666666667" y="-24" width="84.15666666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Nevada</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=84101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668840" d="M252.97063,309.30699L228.32776,305.83369L201.76357,300.94029L167.93683,294.92034L169.52553,285.76337L172.72624,270.55998L176.04127,253.98484L178.21319,240.3818L180.15648,231.46552L183.92875,211.00379L187.4724,193.51417L188.58694,187.94149L201.30406,190.19914L213.30675,192.25674L223.59476,194.08573L231.93948,195.45747L235.61725,195.93663L234.13245,206.56705L231.82083,219.73971L239.62852,220.66808L256.03504,222.47287L264.24601,223.32851L262.11553,245.29707L258.91482,267.86257L255.16215,295.68875L253.49601,306.79655Z"/></a><g class="ap00646-w-map-state"><rect x="455.4141666666667" y="-24" width="60.171666666666674" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Utah</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=80201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668841" d="M378.62078,256.79629L380.06066,235.51461L347.96558,232.45018L323.50262,229.75064L286.23746,225.63547L265.5471,223.12065L262.91791,245.29707L259.7172,267.70209L255.96454,295.68875L254.45888,306.79655L254.20828,309.55981L288.13455,313.35406L325.87526,317.62063L357.83587,320.7865L374.44407,321.63284"/></a><g class="ap00646-w-map-state"><rect x="436.5208333333333" y="-24" width="97.95833333333333" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Colorado</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=87501&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668842" d="M282.72425,431.045L282.07384,424.9219L290.71762,425.4473L320.23405,428.5117L348.62721,429.95159L350.59248,407.61912L354.31856,351.74315L355.43752,332.35392L357.45116,332.70345L357.43687,321.62845L325.23335,319.22539L288.29503,314.79835L253.83017,310.68314L249.63006,341.44101L242.6652,394.64312L238.91254,421.56511L236.86315,434.87445L252.32382,436.8636L253.6171,426.84065L270.26813,429.42722Z"/></a><g class="ap00646-w-map-state"><rect x="421.2991666666667" y="-24" width="128.40166666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">New Mexico</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=57501&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668843" d="M472.79706,203.1809L471.84336,202.10003L470.32265,198.47334L472.15163,194.77142L473.20241,189.21633L470.61942,187.15872L470.32265,184.41526L470.91618,181.41897L473.06612,180.61658L473.36289,174.88124L473.29475,144.79538L472.67702,141.82329L468.56181,138.23348L467.57918,136.24402L467.57918,134.3227L469.4763,133.0433L471.00852,131.19013L471.19098,128.47084L413.80889,126.87049L357.63468,122.9839L356.86798,128.26326L355.25497,144.1315L353.90976,162.07837L352.30941,186.67509L368.33718,187.70389L387.97453,188.847L405.96758,190.15059L429.74434,191.45417L440.4896,190.67598L443.34959,192.96221L447.66923,195.93431L448.65187,196.68831L452.19331,195.798L456.24038,195.50124L458.98385,195.43309L462.09665,196.64436L466.64491,198.08424L469.77747,199.84507L470.3952,201.76638L471.30969,203.66351L472.01534,203.18207Z"/></a><g class="ap00646-w-map-state"><rect x="416.4425" y="-24" width="138.115" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">South Dakota</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=50301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668844" d="M566.59351,201.62843L566.76414,203.57088L569.05036,204.71064L570.1918,205.96722L570.53556,207.22883L574.42215,210.43123L575.10802,212.60398L574.30868,215.46595L572.82012,219.01043L572.02078,221.75222L569.84803,223.35426L568.13252,223.92666L562.64725,225.41186L561.96138,227.69475L561.16204,229.9793L561.73443,231.35104L563.44994,233.06488L563.44826,236.72617L561.27886,238.32653L560.81995,239.81342L560.81995,242.32994L559.33139,242.78718L557.61755,244.15725L557.16198,245.64246L557.61755,247.35964L556.24331,248.56409L553.94955,245.87276L552.46601,243.24611L544.12548,244.04544L533.95428,244.61617L508.91758,245.30372L495.88274,245.53234L486.50922,245.76096L485.19344,245.88221L483.53879,241.41044L483.31017,234.78037L481.70981,230.66516L481.02395,225.40685L478.73772,221.74888L477.82324,216.94781L475.07976,209.40326L473.93665,204.03062L472.56491,201.85871L470.96455,199.11525L472.79353,194.77142L474.16527,189.05585L471.4218,186.99824L470.96455,184.25477L471.87905,181.73992L473.59372,181.73992L485.13916,181.73992L534.75027,181.05405L554.62705,180.36819L556.47778,183.115L558.31012,185.73663L558.76569,186.541L556.93503,189.28949L557.3906,193.51148L559.90546,197.39807L562.8742,199.22202L565.27892,199.45232Z"/></a><g class="ap00646-w-map-state"><rect x="455.6616666666667" y="-24" width="59.67666666666666" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Iowa</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=46201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668845" d="M618.42049,300.8552L618.48577,297.99662L618.97076,293.47011L621.234,290.56023L623.01228,286.68036L625.59884,282.47719L625.11386,276.6574L623.3356,273.90917L623.01228,270.67596L623.82058,265.17949L623.3356,258.22808L622.0423,242.22367L620.74902,226.86591L619.77855,215.14589L622.84961,216.0354L624.30456,217.00536L625.43618,216.68204L627.53777,214.74212L630.36734,213.12513L635.46014,212.96309L657.44601,210.69983L663.02174,210.16667L664.52488,226.12288L668.77623,262.96443L669.37469,268.73603L669.00319,270.99928L670.23117,272.79465L670.32756,274.1672L667.80627,275.76671L664.26684,277.31802L661.06471,277.8683L660.46625,282.73523L655.89156,286.0477L653.09514,290.05814L653.41846,292.43487L652.83712,293.96907L649.51065,293.96907L647.92512,292.35247L645.43181,293.61467L642.74885,295.11781L642.91052,298.17226L641.71673,298.43029L641.24885,297.41215L639.08197,295.90901L635.83165,297.25049L634.28034,300.25674L632.8425,299.44844L631.38755,297.84893L626.92321,298.33392L621.33038,299.30388Z"/></a><g class="ap00646-w-map-state"><rect x="444.6325" y="-24" width="81.735" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Indiana</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=62701&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668846" d="M617.80493,301.60133L617.80493,297.99662L618.06296,293.12969L620.43968,289.99286L622.21795,286.22646L624.80452,282.36371L624.43302,277.11131L622.42781,273.56874L622.33143,270.22206L623.02626,264.95255L622.20085,257.77418L621.13451,241.99673L619.84123,226.97939L618.91895,215.34019L618.64644,214.4188L617.83814,211.83223L616.54486,208.11404L614.92825,206.33577L613.47331,203.74921L613.23974,198.26025L603.33707,199.57249L576.13098,201.28716L567.44331,200.8585L567.67193,203.23045L569.95816,203.91632L570.87264,205.05943L571.32989,206.88841L575.21647,210.31775L575.90235,212.60398L575.21647,216.03332L573.38749,219.69128L572.70163,222.20612L570.4154,224.03511L568.58642,224.72098L563.3281,226.09271L562.64223,227.92169L561.95636,229.9793L562.64223,231.35104L564.47121,232.9514L564.24259,237.0666L562.4136,238.66696L561.72774,240.26732L561.72774,243.01079L559.89876,243.46803L558.2984,244.61115L558.06978,245.98289L558.2984,248.04049L556.58373,249.35506L555.55493,252.1557L556.01217,255.81365L558.2984,263.12958L565.61433,270.67413L571.10126,274.33209L570.87264,278.67592L571.78714,280.04766L578.18857,280.5049L580.93204,281.87664L580.24618,285.5346L577.95995,291.47879L577.27408,294.67951L579.5603,298.56609L585.96174,303.82441L590.5342,304.51028L592.59179,309.53998L594.6494,312.74069L593.73491,315.71278L595.33527,319.82799L597.16425,321.8856L599.10861,321.0933L599.7953,318.93012L601.8316,317.49228L605.06793,316.39174L608.15659,317.57154L611.03228,318.63788L611.82348,318.42804L611.75819,317.18606L610.69186,314.42072L611.12866,312.044L613.409,310.47557L615.76863,309.48851L616.93134,309.06882L616.34998,307.74444L615.58986,305.57757L616.83496,304.31536Z"/></a><g class="ap00646-w-map-state"><rect x="448.4475" y="-24" width="74.105" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Illinois</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=55101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668847" d="M471.87905,128.47084L471.4218,120.0118L469.59282,112.69588L467.76384,99.207152L467.30659,89.376374L465.47761,85.947031L463.87725,80.917336L463.87725,70.629316L464.56311,66.742729L462.74218,61.291062L492.8746,61.326333L493.19792,53.081649L493.84456,52.919988L496.10781,53.40497L498.04773,54.213272L498.85603,59.709728L500.31098,65.852826L501.92758,67.469431L506.7774,67.469431L507.10072,68.924375L513.40548,69.247696L513.40548,71.349282L518.25529,71.349282L518.57861,70.055998L519.71023,68.924375L521.97348,68.277733L523.26676,69.247696L526.17665,69.247696L530.0565,71.834263L535.3913,74.25917L537.81621,74.744152L538.30119,73.774189L539.75613,73.289207L540.24111,76.199096L542.82768,77.49238L543.31266,77.007398L544.60595,77.169059L544.60595,79.270645L547.19251,80.240608L550.26406,80.240608L551.88067,79.432305L555.11388,76.199096L557.70044,75.714115L558.50875,77.49238L558.99373,78.785663L559.96369,78.785663L560.93365,77.977361L569.82498,77.65404L571.60324,80.725589L572.24989,80.725589L572.9635,79.64131L577.40341,79.270645L576.79131,81.550104L572.85259,83.387229L563.60681,87.448357L558.83207,89.455254L555.76052,92.041822L553.33561,95.598352L551.07237,99.478203L549.2941,100.28651L544.76761,105.29798L543.47432,105.45964L539.63268,108.39354L536.81624,111.55445L536.58762,114.52487L536.81457,122.30306L535.21755,123.90342L529.95924,128.01694L528.12691,133.73419L530.6451,137.38211L531.10402,139.90198L529.95589,142.87575L529.72893,146.53538L530.18618,153.61933L533.61218,157.72618L536.58762,157.72618L539.09745,160.01909L542.29984,161.38414L545.95948,166.41886L553.04677,171.44186L554.87742,173.50448L555.11107,179.00649L534.52332,179.69236L474.27457,180.15128L473.93665,144.47443L473.47941,141.50234L469.3642,138.073L468.22108,136.24402L468.22108,134.64365L470.27868,133.0433L471.65042,131.67156Z"/></a><g class="ap00646-w-map-state"><rect x="429.7891666666667" y="-24" width="111.42166666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Minnesota</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=53701&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668848" d="M612.94089,197.18116L613.31165,194.21124L611.69504,189.68474L611.0484,183.54165L609.91678,181.11674L610.88674,178.04519L611.69504,175.1353L613.14999,172.54874L612.50334,169.15387L611.8567,165.59734L612.34168,163.81907L614.28161,161.39416L614.44327,158.64593L613.63497,157.35265L614.28161,154.76608L614.76659,151.53287L617.51482,145.87476L620.42471,139.08502L620.58637,136.82177L620.26305,135.85181L619.45474,136.33679L615.25157,142.64155L612.50334,146.68306L610.56342,148.46133L609.75512,150.72457L608.30017,151.53287L607.16855,153.4728L605.7136,153.14948L605.55194,151.37121L606.84523,148.94631L608.94681,144.25815L610.72508,142.64155L611.8264,140.34999L610.19574,139.44474L608.824,138.073L607.22364,127.78498L603.56569,126.64187L602.19395,124.35564L589.6197,121.61217L587.10485,120.46906L578.87444,118.18283L570.64402,117.03971L566.47456,111.63491L565.94513,112.89602L564.81351,112.73436L564.16686,111.60274L561.41864,110.79444L560.28701,110.9561L558.50875,111.92606L557.53878,111.27942L558.18543,109.33949L560.12535,106.26794L561.25697,105.13632L559.31705,103.68138L557.21546,104.48968L554.30557,106.4296L546.86919,109.66281L543.9593,110.30945L541.04942,109.82447L540.06769,108.94622L537.95099,111.7814L537.72237,114.52487L537.72237,122.9839L536.57925,124.58427L531.32093,128.47084L529.03471,134.41503L529.49195,134.64365L532.0068,136.70126L532.69266,139.90198L530.86368,143.10269L530.86368,146.98928L531.32093,153.61933L534.29302,156.59143L537.72237,156.59143L539.55135,159.79215L542.98068,160.24939L546.86727,165.96496L553.95457,170.08017L556.01217,172.82364L556.92667,180.25388L557.61253,183.5689L559.89876,185.16926L560.12738,186.541L558.06978,189.97033L558.2984,193.17106L560.81325,197.05764L563.3281,198.20075L566.30019,198.65799L567.64253,200.03811L576.81603,200.03809L602.88316,198.55122Z"/></a><g class="ap00646-w-map-state"><rect x="431.0783333333333" y="-24" width="108.84333333333333" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Wisconsin</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=65101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668849" d="M555.78857,249.52738L553.2687,246.44013L552.12558,244.1539L544.35242,244.83977L534.52164,245.29701L509.14453,246.21151L495.6558,246.44013L487.76835,246.55444L485.48209,246.66875L486.73952,249.1836L486.5109,251.46982L489.02574,255.35641L492.11214,259.47162L495.19855,262.21509L497.48478,262.44371L498.85651,263.35821L498.85651,266.3303L497.02754,267.93066L496.57028,270.21688L498.62789,273.64623L501.14275,276.61832L503.65759,278.4473L505.02932,290.10705L504.34346,325.42926L504.57208,330.11601L505.02932,335.49952L528.46231,335.3827L551.66834,334.69683L572.473,333.89582L584.12774,333.66552L586.29714,337.09152L585.61295,340.39902L582.5257,342.80206L581.95331,344.6394L587.3318,345.09666L591.22676,344.41078L592.94394,338.91715L593.59536,333.06036L595.91436,331.03553L597.62651,329.54864L599.68412,328.519L599.79926,325.65871L600.37334,323.9432L599.34202,322.19493L596.59688,322.3395L594.42748,319.71451L593.05406,315.48584L593.85507,312.96764L591.91094,309.53998L590.0803,304.96418L585.28089,304.16484L578.31209,298.56609L576.59323,294.45256L577.39258,291.25184L579.45185,285.19417L579.91077,282.33054L577.96163,281.29923L571.10629,280.50156L570.07832,278.7894L569.96652,274.55904L564.47958,271.12803L557.50407,263.35653L555.21785,256.0406L554.98756,251.81528Z"/></a><g class="ap00646-w-map-state"><rect x="438.7991666666667" y="-24" width="93.40166666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Missouri</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=70801&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668850" d="M602.20213,472.99473L601.17268,470.37851L600.02956,467.28625L596.7137,463.74511L597.62986,456.99488L597.51137,455.85345L596.24976,456.19555L588.01934,457.10836L562.99102,457.56728L562.30683,455.1726L563.21964,446.7169L566.53552,440.77105L571.56688,432.08003L570.99281,429.68201L572.2494,429.00116L572.70833,427.04867L570.42209,424.99274L570.3103,423.05029L568.47964,418.70478L568.02323,412.76393L558.2984,412.87741L539.0941,413.79191L516.88913,413.82048L516.9177,423.39405L517.60357,432.76758L518.28944,436.65416L520.80429,440.76937L521.71878,445.79908L526.06261,451.28601L526.29123,454.48673L526.9771,455.1726L526.29123,463.63164L523.31914,468.66133L524.9195,470.71894L524.23362,473.23378L523.54776,480.54971L522.17602,483.75042L522.29848,487.36687L526.98496,485.84672L535.06798,485.5234L545.41425,489.07993L551.88067,490.21156L555.59886,488.75661L558.83207,489.88824L562.06528,490.8582L562.87358,488.75661L559.64037,487.62499L557.0538,488.10997L554.30557,486.49337C554.30557,486.49337,554.46724,485.20008,555.11388,485.03842C555.76052,484.87676,558.18543,484.06846,558.18543,484.06846L559.96369,485.5234L561.74196,484.55344L564.97517,485.20008L566.43011,487.62499L566.75343,489.88824L571.27992,490.21156L573.05819,491.98982L572.24989,493.60643L570.9566,494.41473L572.57321,496.03133L580.97955,499.58786L584.53608,498.29458L585.50605,495.86967L588.09261,495.22303L589.87088,493.76809L591.16416,494.73805L591.97246,497.64794L589.70922,498.45624L590.35586,499.10288L593.75073,497.8096L596.01398,494.41473L596.82228,493.92975L594.72069,493.60643L595.52899,491.98982L595.36733,490.53488L597.46892,490.0499L598.60054,488.75661L599.24718,489.56491C599.24718,489.56491,599.08552,492.63646,599.89383,492.63646C600.70213,492.63646,604.097,493.28311,604.097,493.28311L608.13851,495.22303L609.10847,496.67798L612.01836,496.67798L613.14999,497.64794L615.41323,494.57639L615.41323,493.12144L614.11995,493.12144L610.72508,490.37322L604.9053,489.56491L601.67209,487.30167L602.80372,484.55344L605.06696,484.87676L605.22862,484.23012L603.45036,483.26016L603.45036,482.77517L606.68357,482.77517L608.46183,479.70363L607.16855,477.7637L606.84523,475.01547L605.39028,475.17713L603.45036,477.27872L602.80372,479.86529L599.73217,479.21864L598.7622,477.44038L600.54047,475.50045L602.56122,473.7222Z"/></a><g class="ap00646-w-map-state"><rect x="435.5833333333333" y="-24" width="99.83333333333333" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Louisiana</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=23218&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668851" d="M828.90662,269.2457L828.76271,267.29867L835.21614,264.74879L834.44573,267.96663L831.52578,271.74574L831.10769,276.33156L831.56944,279.722L829.74147,284.70016L827.5772,286.6163L826.10686,281.97549L826.55275,276.52638L828.13975,272.34331ZM831.18615,297.54706L773.01197,310.12249L735.585,315.40156L728.90667,315.02638L726.32142,316.95276L718.98229,317.17345L710.60018,318.15112L701.67396,319.10283L710.15465,314.15454L710.14153,312.07961L711.66158,309.93348L722.21536,298.43205L726.16208,302.90951L729.94509,303.87349L732.48855,302.73317L734.72577,301.42201L737.26238,302.76553L741.17655,301.33777L743.05328,296.78143L745.6542,297.32145L748.50944,295.1902L750.30871,295.6838L753.13592,292.00723L753.48417,289.92412L752.52051,288.64855L753.52328,286.78192L758.79755,274.50477L759.41432,268.76969L760.64321,268.24615L762.82174,270.68902L766.7576,270.38785L768.68681,262.81422L771.4808,262.25336L772.53055,259.51229L775.11037,257.16541L776.37834,254.8232L777.8822,251.47022L777.96713,246.40267L787.78864,250.22549C788.46949,250.56591,788.44474,245.44151,788.44474,245.44151L792.49505,246.81886L792.03305,249.44766L800.18916,252.38732L801.48203,254.18171L800.61409,257.86385L799.35101,259.18967L798.84509,260.93571L799.339,263.33843L801.29798,264.61681L805.21607,266.06202L808.16474,267.02998L813.02121,267.97209L815.17352,270.06055L818.36396,270.46308L819.23203,271.6631L818.79254,276.35318L820.16727,277.45573L819.68832,279.38612L820.91773,280.17589L820.69593,281.56049L818.00194,281.46555L818.0909,283.08107L820.37189,284.62394L820.49343,286.03584L822.26654,287.82122L822.75833,290.34535L820.20529,291.72666L821.77751,293.22096L827.57853,291.53513Z"/></a><g class="ap00646-w-map-state"><rect x="442.9266666666667" y="-24" width="85.14666666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Virginia</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=20500&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668852" d="M801.75695,253.84384L800.67992,252.20717L799.66604,251.36463L800.7653,249.74841L802.99814,251.25941Z"/></a><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=20500&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><rect id="ap-w-map-gtm-668853" x="901.1224489795918" y="352.8571428571429" width="31.63265306122449" height="23.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="916.9387755102041" y="364.71938775510205"><tspan id="ap-w-map-gtm-668854" dy="3.3053252551020478">DC</tspan></text></a><g class="ap00646-w-map-state"><rect x="406.9891666666667" y="-24" width="157.02166666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Washington DC</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=83701&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668855" d="M162.11948,180.95969C139.5086,176.61641,147.97221,178.11269,140.97881,176.60895L145.40585,159.10648L149.74968,141.38823L151.12142,137.15871L153.63626,131.21453L152.37884,128.9283L149.86398,129.04261L149.06381,128.01381L149.52106,126.8707L149.86398,123.78429L154.32213,118.29734L156.15111,117.8401L157.29422,116.69699L157.86578,113.49627L158.78026,112.81041L162.66685,106.98053L166.55344,102.6367L166.78206,98.864432L163.35272,96.235269L162.03814,91.834286L162.43823,82.174988L166.09619,65.714155L170.55433,44.909503L174.3266,31.420781L175.08853,27.617595L188.08467,30.145706L183.92659,51.653719L186.8745,59.358741L185.82372,63.931193L187.81318,68.503644L191.0139,70.196335L195.47424,80.002923L198.16934,83.821359L198.78707,84.964477L202.21641,86.107595L202.67365,88.646611L195.74683,105.44818L196.06779,108.76541L198.7431,111.64517L200.62046,112.1266L205.42153,108.51261L205.78645,108.01139L205.94251,108.85775L206.19532,112.99272L208.77832,125.88793L212.23184,128.56324L212.6649,129.40959L214.81483,131.85629L214.03664,134.64373L214.7225,138.39401L216.66801,139.30851L218.79375,137.6642L221.37674,137.18276L224.73794,138.78312L227.25279,138.18958L231.04705,138.0291L235.02595,139.62946L237.76943,139.3327L238.70811,137.0025L241.19876,135.35378L241.9286,137.04647L242.54631,139.28432L244.85453,141.82336L241.08226,165.80454L235.9382,194.8133L231.779,194.4946L223.59476,192.96239L213.78818,191.13341L201.62502,188.75485L189.09694,186.25099L180.61372,184.41102L171.35451,182.74252Z"/></a><g class="ap00646-w-map-state"><rect x="452.2108333333333" y="-24" width="66.57833333333335" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Idaho</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=94203&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668856" d="M136.74132,386.75359L140.5564,386.26497L142.04244,384.25353L142.77448,382.31244L139.59796,382.22232L138.49879,380.45929L139.27701,378.74462L139.23083,372.59378L141.44892,371.266L144.14622,368.68302L144.5573,363.76763L146.20382,360.27014L148.14711,358.16638L151.41598,356.45171L152.69537,355.72188L153.4516,354.23804L152.58327,353.34553L151.62262,351.8353L150.68615,346.48685L147.7822,341.25051L147.87926,338.46426L145.67843,335.2162L130.67947,311.98682L111.24655,283.27272L88.819562,250.23896L76.117107,230.69405L77.913818,223.48571L84.726337,197.53705L92.84244,166.10144L80.477041,162.76442L66.988306,159.33508L54.414067,155.21987L46.869522,153.16227L35.438394,150.19018L28.387579,147.77848L26.80746,152.50284L26.645799,159.93922L21.472664,171.74043L18.401116,174.327L18.077795,175.45862L16.299529,176.26693L14.844585,180.4701L14.036283,183.70331L16.784511,187.90648L18.401116,192.10965L19.532739,195.66618L19.209418,202.1326L17.431153,205.20415L16.784511,211.02393L15.814548,214.74212L17.592813,218.62197L20.341041,223.14846L22.604288,227.99828L23.897571,232.03979L23.574251,235.273L23.25093,235.75798L23.25093,237.85956L28.909046,244.16432L28.424065,246.58923L27.777423,248.85248L27.130781,250.7924L27.292441,259.03709L29.394027,262.75528L31.333953,265.34184L34.082181,265.82683L35.052144,268.57505L33.920521,272.13158L31.818934,273.74819L30.687311,273.74819L29.879009,277.62804L30.36399,280.53793L33.5972,284.90276L35.213804,290.23756L36.668748,294.92571L37.962032,297.99726L41.356902,303.81704L42.811846,306.4036L43.296828,309.31349L44.913432,310.28345L44.913432,312.70836L44.10513,314.64829L42.326865,321.76135L41.841883,323.70127L44.266791,326.4495L48.469963,326.93448L52.996456,328.71275L56.876307,330.81433L59.786196,330.81433L62.696084,333.88588L65.282651,338.7357L66.414275,340.99894L70.294126,343.10053L75.14394,343.90883L76.598884,346.01042L77.245526,349.24363L75.790582,349.89027L76.113903,350.86023L79.347114,351.66853L82.095342,351.8302L85.005231,356.51835L88.885085,360.72152L89.693387,362.98477L92.279955,367.18794L92.603276,370.42115L92.603276,379.79746L93.088257,381.57572L103.11121,383.03067L122.83378,385.77889ZM48.793607,337.03691L50.086895,338.57269L49.925235,339.86598L46.692014,339.78515L46.1262,338.57269L45.479556,337.11774ZM50.733539,337.03691L51.945997,336.39027L55.50254,338.49186L58.5741,339.70431L57.684964,340.35097L53.158455,340.10847L51.541845,338.49186ZM71.426153,356.84039L73.204418,359.18447L74.012731,360.15444L75.54851,360.72025L76.114317,359.2653L75.144354,357.48703L72.476951,355.46627L71.426153,355.62793ZM69.971198,365.48925L71.749474,368.64164L72.961932,370.58158L71.506978,370.82406L70.213694,369.61161C70.213694,369.61161,69.486217,368.15666,69.486217,367.7525C69.486217,367.34836,69.486217,365.57008,69.486217,365.57008Z"/></a><g class="ap00646-w-map-state"><rect x="434.2683333333333" y="-24" width="102.46333333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">California</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=58501&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668857" d="M471.30528,127.66846L470.94037,120.17229L468.95092,112.85637L467.12193,99.207152L466.66469,89.376374L464.67523,86.267982L463.07487,80.917336L463.07487,70.629316L463.76073,66.742729L461.64538,61.243718L433.22188,60.679691L414.63093,60.033049L388.11861,58.739765L363.17227,56.855896L361.91155,71.086559L360.53981,86.175663L358.28133,111.12326L357.79515,122.14348L414.61127,125.90763Z"/></a><g class="ap00646-w-map-state"><rect x="416.2733333333333" y="-24" width="138.45333333333335" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">North Dakota</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=98501&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668858" d="M93.573239,6.3617734L97.938071,7.8167177L107.6377,10.564946L116.2057,12.504871L136.2516,18.162988L159.20739,23.821104L174.36801,27.215777L173.36373,31.099829L169.27051,44.909503L164.81238,65.714155L161.63584,81.854036L161.28429,91.232806L148.10315,87.33877L132.53264,83.955591L118.86585,84.551329L117.28528,83.01913L111.95881,84.916253L107.9821,84.665645L105.2606,82.904814L103.68223,83.430208L99.476903,83.201576L97.601755,81.829846L92.824862,80.093194L91.382778,79.886558L86.397035,78.560984L84.614222,80.069004L78.922841,79.726077L74.101997,75.931831L74.30643,75.131651L74.374575,67.197996L72.248826,63.31142L68.133618,62.57938L67.768708,60.225014L65.2543,59.597968L62.372763,59.063086L60.594498,60.033049L58.331251,57.123161L58.654572,54.213272L61.4028,53.889951L63.019405,49.84844L60.432837,48.716816L60.594498,44.998625L64.959331,44.351984L62.211103,41.603756L60.756158,34.490695L61.4028,31.580807L61.4028,23.659444L59.624535,20.426234L61.887782,11.049927L63.989368,11.534908L66.414275,14.444797L69.162503,17.031364L72.395712,18.97129L76.922205,21.072876L79.993756,21.719518L82.903645,23.174462L86.298518,24.144425L88.561764,23.982765L88.561764,21.557857L89.855048,20.426234L91.956634,19.13295L92.279955,20.264574L92.603276,22.042839L90.340029,22.52782L90.016708,24.629406L91.794974,26.084351L92.926597,28.509258L93.573239,30.449183L95.028183,30.287523L95.189843,28.994239L94.219881,27.700955L93.734899,24.467746L94.543201,22.689481L93.89656,21.234537L93.89656,18.97129L95.674825,15.41476L94.543201,12.828192L92.118294,7.9783781L92.441615,7.1700758ZM84.116548,12.340738L86.137312,12.179078L86.622294,13.553197L88.158073,11.936582L90.502155,11.936582L91.310458,13.472361L89.774678,15.169801L90.42133,15.978114L89.693853,17.998875L88.319734,18.403021C88.319734,18.403021,87.430596,18.483857,87.430596,18.160536C87.430596,17.837215,88.885551,15.573958,88.885551,15.573958L87.188111,15.008141L86.86479,16.463095L86.137312,17.109737L84.60153,14.84648Z"/></a><g class="ap00646-w-map-state"><rect x="423.63" y="-24" width="123.74000000000001" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Washington</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=97301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668859" d="M140.30581,176.68623L144.60346,158.78553L149.26824,140.9068L150.31903,136.67728L152.6734,131.05405L152.05789,129.89117L149.54303,129.84499L148.26143,128.17429L148.71867,126.71022L149.22208,123.46334L153.68023,117.97639L155.50921,116.87724L156.65232,115.73413L158.13836,112.1685L162.18542,106.4991L165.75105,102.6367L165.97967,99.185383L162.71081,96.716701L161.50192,92.206659L148.26363,88.462106L133.17454,84.918456L117.74252,85.032762L117.28528,83.661033L111.79833,85.718637L107.34019,85.147078L104.93965,83.546717L103.68223,84.232592L98.99547,84.00396L97.280804,82.632231L92.022478,80.574627L91.222297,80.688943L86.878467,79.202887L84.935176,81.03187L78.762364,80.688943L72.818181,76.573734L73.504046,75.773554L73.732667,68.000381L71.446442,64.113804L67.331234,63.542245L66.645369,61.027398L64.291437,60.560833L58.492912,62.619617L56.229665,69.086035L52.996456,79.108984L49.763246,85.575403L44.751772,99.639864L38.285353,113.21934L30.20233,125.82886L28.262404,128.73875L27.454102,137.30675L26.160818,143.28819L28.86901,146.81562L35.598871,149.06684L47.190476,152.35988L55.055974,154.89892L67.469737,158.5327L80.797995,162.12252L93.965776,165.68813"/></a><g class="ap00646-w-map-state"><rect x="443.6691666666667" y="-24" width="83.66166666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Oregon</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=59601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668860" d="M356.67064,122.27385L357.31846,111.12326L359.57695,86.336144C360.0342,81.306439,360.66066,77.864038,360.94869,70.926078L361.88845,56.374463L331.21413,53.56663L301.95358,50.0101L272.69304,45.968588L240.36094,40.633793L221.93165,37.238923L189.208,30.306187L184.72898,51.653719L188.15832,59.19826L186.78658,63.770712L188.61556,68.343163L191.81629,69.714902L196.43711,80.484355L199.13221,83.660878L199.58945,84.803996L203.01879,85.947114L203.47604,88.004707L196.38874,105.60866L196.38874,108.12351L198.90359,111.32422L199.81807,111.32422L204.61914,108.35213L205.30502,107.20901L206.90538,107.89488L206.67675,113.1532L209.42023,125.72745L212.39232,128.24229L213.3068,128.92816L215.13579,131.21438L214.67854,134.64373L215.36441,138.07306L216.50753,138.98756L218.79375,136.70133L221.53722,136.70133L224.73794,138.30169L227.25279,137.3872L231.368,137.3872L235.02595,138.98756L237.76943,138.53031L238.22667,135.55821L241.19876,134.87235L242.5705,136.24409L243.02775,139.4448L244.80717,140.80977L246.34057,129.2447L267.03312,132.21679L295.22184,136.17153L311.77502,138.06865L343.2211,141.52455L354.21124,143.04862L355.26321,127.62136Z"/></a><g class="ap00646-w-map-state"><rect x="437.0416666666667" y="-24" width="96.91666666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Montana</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=82001&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668861" d="M354.25168,143.77587L343.70253,142.96884L311.61454,139.67342L295.38233,137.61582L267.03312,133.50061L247.14296,130.52852L245.72387,141.70448L241.88464,165.96502L236.62631,196.37183L235.09531,206.88801L233.4256,218.77684L239.94947,219.70521L265.82883,222.20513L286.39795,224.51213L323.18167,228.62731L347.00271,231.48733L351.50702,187.295L352.94689,161.91789Z"/></a><g class="ap00646-w-map-state"><rect x="434.1383333333333" y="-24" width="102.72333333333334" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Wyoming</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=68501&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668862" d="M484.24444,246.9897L485.61618,249.66503L485.70851,251.79078L488.06288,255.51689L490.78217,258.66923L485.73269,258.66923L442.25013,257.73055L401.46327,256.84025L380.27171,255.8796L381.34448,234.55175L347.96558,231.80828L352.30941,187.79842L367.85574,188.82723L387.97453,189.97033L405.8071,191.11345L429.58386,192.25656L440.32912,191.79932L442.38672,194.08554L447.1878,197.05764L448.33091,197.97213L452.67474,196.60039L456.56133,196.14315L459.3048,195.91452L461.13378,197.28626L466.16348,198.88662L469.13557,200.48698L469.59282,202.08734L470.50731,204.14494L472.33629,204.14494L473.13427,204.19111L474.11689,209.40326L476.86037,217.42924L478.09582,222.06983L480.22156,225.88828L480.74695,230.82564L482.18684,235.10132L482.73641,241.57092"/></a><g class="ap00646-w-map-state"><rect x="435.0491666666667" y="-24" width="100.90166666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Nebraska</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=66601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668863" d="M503.38059,325.13028L490.76233,325.33471L444.67324,324.87748L400.11576,322.81985L375.48602,321.56244L379.62981,256.84247L401.46327,257.64264L441.92918,259.01437L486.05364,259.47162L491.14927,259.47162L494.39617,262.69652L497.16383,262.92514L498.05413,264.00011L498.05413,266.00934L496.22515,267.60971L495.7679,270.21688L497.98598,273.80671L500.50084,276.93927L503.01569,278.92873L504.06646,290.10705Z"/></a><g class="ap00646-w-map-state"><rect x="445.7391666666667" y="-24" width="79.52166666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Kansas</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=73101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668864" d="M375.34313,322.57146L364.65498,322.11427L358.22497,321.62845L358.48217,321.82848L357.77873,332.25058L379.74411,333.65746L411.79966,334.96106L409.46506,359.37971L409.00781,377.21228L409.23644,378.81264L413.58027,382.4706L415.63787,383.61371L416.32374,383.38509L417.00961,381.32748L418.38135,383.15647L420.43895,383.15647L420.43895,381.78473L423.18242,383.15647L422.72518,387.04305L426.84039,387.27167L429.35523,388.41479L433.47044,389.10066L435.98529,390.92964L438.27152,388.87204L441.70086,389.5579L444.21571,392.98724L445.13019,392.98724L445.13019,395.27347L447.41642,395.95933L449.70264,393.67311L451.53163,394.35897L454.04647,394.35897L454.96097,396.87383L459.76204,398.7028L461.13378,398.01694L462.96276,393.90173L464.10587,393.90173L465.24899,395.95933L469.3642,396.6452L473.02215,398.01694L475.99425,398.93143L477.82324,398.01694L478.5091,395.50209L482.85293,395.50209L484.91053,396.41658L487.654,394.35897L488.79712,394.35897L489.48299,395.95933L493.59819,395.95933L495.19855,393.90173L497.02754,394.35897L499.08514,396.87383L502.28585,398.7028L505.48658,399.6173L507.42766,400.73623L507.03856,363.51922L505.66681,352.54524L505.50635,343.6729L504.06646,337.13517L503.28826,329.95553L503.22012,326.13931L491.08328,326.45805L444.67324,326.00081L399.63433,323.94319Z"/></a><g class="ap00646-w-map-state"><rect x="431.43" y="-24" width="108.14" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Oklahoma</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=17101&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668865" d="M822.20688,226.45982L823.33852,225.81317L825.60176,225.20074L827.05671,222.4525L828.67332,220.18925L831.90653,217.11769L831.90653,216.30939L829.48162,214.69279L825.92508,212.26787L824.95512,209.6813L822.20688,209.35798L822.04522,208.22635L821.23692,205.47812L823.50018,204.3465L823.66184,201.92158L822.36854,200.62829L822.5302,199.01168L824.47014,195.94013L824.47014,192.86857L826.81422,190.44366L827.02874,189.36021L824.44216,189.19855L822.17892,187.25863L819.754,181.92382L816.74942,180.99309L814.41919,178.85226L795.8282,182.89378L752.82642,191.62347L743.93507,193.07841L743.4394,185.99452L737.95187,191.62467L736.65858,192.10965L732.45629,195.11854L735.36705,214.25599L737.84871,223.98535L741.42051,243.24684L744.68982,242.60916L756.6334,241.10669L794.56003,233.44149L809.43624,230.61817L817.73659,228.99581L818.0037,228.75728L820.1053,227.14066Z"/></a><g class="ap00646-w-map-state"><rect x="419.0466666666667" y="-24" width="132.90666666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Pennsylvania</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=40601&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668866" d="M721.78301,297.81787L719.45844,300.5008L715.25525,304.05734L710.9557,309.95951L709.17743,311.73778L709.17743,313.83936L705.29757,315.94095L699.63945,319.33583L696.11989,319.72047L644.252,324.61933L628.49244,326.39759L623.87124,326.9103L620.00289,326.88258L619.77594,331.10286L611.59653,331.24742L604.64512,331.89406L594.21453,332.09966L596.12731,331.87803L598.30736,330.11601L600.36496,328.97291L600.59359,325.77218L601.50808,323.9432L599.90126,321.4043L600.70309,319.49749L602.96635,317.71923L605.06793,317.07258L607.81616,318.36587L611.3727,319.65915L612.50433,319.33583L612.66599,317.07258L611.3727,314.64767L611.69602,312.38442L613.63595,310.92948L616.22253,310.28283L617.83913,309.63619L617.03083,307.85792L616.38419,305.91799L617.51581,305.10969L618.5666,301.79563L621.55732,300.0982L627.37711,299.12824L630.93365,298.64326L632.38859,300.58319L634.16686,301.39149L635.94513,298.15828L638.85502,296.70333L640.79495,298.31994L641.60325,299.45156L643.70485,298.96658L643.54318,295.57171L646.45308,293.9551L647.5847,293.14679L648.71632,294.7634L653.40449,294.7634L654.21279,292.66181L653.88947,290.39857L656.79936,286.84202L661.48752,282.96217L661.9725,278.43567L664.72074,278.11235L668.60059,276.33408L671.34883,274.39415L671.0255,272.45422L669.57055,270.99928L670.13637,268.81687L674.25872,268.57437L676.68363,267.76607L679.59352,269.38267L681.21013,273.74751L687.02992,274.07083L688.80818,275.8491L690.90977,276.01076L693.33468,274.55582L696.40623,275.0408L697.69952,276.49574L700.44776,273.90917L702.22602,272.61588L703.84263,272.61588L704.48927,275.36412L706.26754,276.33408L708.68933,278.54915L708.85099,284.04561L709.65929,285.66222L712.24587,287.11716L712.89251,289.38042L715.8024,293.09861L718.38896,295.84685Z"/></a><g class="ap00646-w-map-state"><rect x="434.9716666666667" y="-24" width="101.05666666666667" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Kentucky</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=39201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668867" d="M624.55882,466.96958L624.30456,468.22573L619.13142,468.22573L617.67648,467.41743L615.57489,467.09411L608.78515,469.03403L607.00689,468.22573L604.42032,472.4289L603.31778,473.20692L602.19395,470.71894L601.05083,466.83235L597.6215,463.63164L598.7646,456.08709L598.07874,455.1726L596.24976,455.40122L588.01934,456.08709L563.78534,456.77296L563.3281,455.1726L564.01397,447.1708L567.44331,440.99799L572.70163,431.85309L571.78714,429.79549L572.93025,429.79549L573.61612,426.59477L571.32989,424.76579L571.55852,422.93681L569.50091,418.36436L569.21513,413.0203L570.58686,410.36256L570.18678,406.01873L568.81504,403.04663L570.18678,401.6749L568.81504,399.6173L569.27229,397.78832L570.18678,391.6155L573.15887,388.87204L572.473,386.81443L576.13097,381.5561L578.87444,380.64162L578.87444,378.12677L578.18857,376.75503L580.93204,371.49672L583.67551,370.3536L583.78295,366.94152L592.4584,366.86408L616.54585,364.92416L621.12643,364.69553L621.13451,371.06725L621.29617,387.71831L620.48787,418.75716L620.32621,432.82165L623.07445,451.57429Z"/></a><g class="ap00646-w-map-state"><rect x="428.6825" y="-24" width="113.635" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Mississippi</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=72201&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668868" d="M590.95215,344.95331L587.10485,345.89098L580.93204,345.43373L581.61791,342.46164L584.81863,339.71817L585.27587,337.43194L583.44689,334.45984L572.473,334.91709L551.66834,335.83158L528.34883,336.51745L505.02932,336.97469L506.62968,343.83338L506.62967,352.0638L508.00142,363.03779L508.23004,400.87472L510.51627,402.81801L513.48836,401.44628L516.23184,402.58939L516.66218,412.91269L539.548,412.77064L558.41187,411.96962L568.53344,411.77209L569.67907,409.68172L569.39245,406.13221L567.56682,403.16011L569.16551,401.6749L567.56682,399.1634L568.25102,396.65357L569.61941,391.04814L572.1376,388.98551L571.45173,386.70095L575.1097,381.32916L577.85317,379.96077L577.73969,378.46719L577.39425,376.64155L580.2512,371.04282L582.65424,369.78623L583.03837,366.3586L584.80904,365.1169L585.66552,360.88263L584.32406,356.87219L588.36558,354.49548L588.91584,352.47628L590.15112,348.2087Z"/></a><g class="ap00646-w-map-state"><rect x="436.5725" y="-24" width="97.855" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Arkansas</tspan></text></g></g><g><a target="_blank" xlink:href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&amp;zip=73301&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" xlink:show="new" class="money-af" rel="sponsored"><path id="ap-w-map-gtm-668869" d="M357.05332,333.3739L379.74411,334.45984L410.8368,335.60296L408.50219,359.05876L408.20543,377.21228L408.27357,379.29407L412.6174,383.1125L414.35405,383.93466L416.16326,384.18747L416.84913,382.93225L417.73945,383.79837L419.47609,384.2798L421.08086,383.54998L422.21956,383.95885L421.92279,387.364L426.19848,388.39501L428.8738,389.21718L432.82854,389.74256L435.02242,391.57154L438.27152,389.99537L441.05896,390.36028L443.09237,393.14772L444.16733,393.46868L444.00686,395.43395L447.09547,396.60124L449.86312,394.79644L451.37114,395.16136L453.72552,395.32184L454.15859,397.19478L458.79918,399.18423L461.45473,398.9798L463.4442,394.86459L463.78492,394.86459L464.92804,396.76172L469.3642,397.76853L472.7012,398.9798L475.99425,399.73382L478.14419,398.9798L478.99053,396.46496L482.69245,396.46496L484.58958,397.21896L487.654,395.64279L488.31569,395.64279L488.6806,396.76172L492.95629,396.76172L495.35904,395.5065L497.02754,395.80326L498.44324,397.67621L501.32299,399.34471L504.84467,400.41968L507.58814,401.83759L510.03484,403.45991L513.32788,402.56962L515.26897,403.55225L515.78008,413.69188L516.11532,423.39405L516.80118,432.92806L517.32658,436.97511L520.00191,441.57175L521.07687,445.63859L524.93927,451.92792L525.48884,454.80769L526.01424,455.8145L525.32836,463.31069L522.67723,467.69847L523.63568,470.55845L523.27076,473.0733L522.42442,480.38923L521.05268,483.10852L521.65692,487.49475L515.99204,489.07993L506.13075,493.60643L505.16079,495.54635L502.57422,497.48628L500.47264,498.94122L499.17935,499.74952L493.52124,505.08432L490.77301,507.18591L485.43821,510.41911L479.7801,512.84402L473.47534,516.23889L471.69708,517.69384L465.8773,521.25037L462.48243,521.89701L458.60258,527.39346L454.56107,527.71679L453.5911,529.65671L455.85435,531.59664L454.3994,537.09309L453.10612,541.61959L451.9745,545.49944L451.1662,550.02593L451.9745,552.45084L453.75276,559.40224L454.72273,565.54533L456.50099,568.29356L455.53103,569.74851L452.45948,571.68843L446.80136,567.80858L441.30491,566.67696L440.01162,567.16194L436.77841,566.5153L432.57524,563.44375L427.40211,562.31213L419.80406,558.91726L417.70248,555.0374L416.40919,548.57099L413.17599,546.63106L412.52934,544.36781L413.17599,543.72117L413.49931,540.3263L412.20602,539.67966L411.55938,538.7097L412.85266,534.34486L411.23606,532.08162L408.00285,530.78833L404.60798,526.4235L401.05145,519.79542L396.84828,517.20885L397.00994,515.26893L391.67514,502.98273L390.86684,498.77956L389.08858,496.83964L388.92692,495.38469L382.94548,490.0499L380.35891,486.97835L380.35891,485.84672L377.77234,483.74514L370.9826,482.61351L363.54622,481.96687L360.47467,479.70363L355.94818,481.48189L352.39165,482.93684L350.1284,486.17004L349.15844,489.88824L344.79361,496.03133L342.3687,498.45624L339.78213,497.48628L338.00387,496.35465L336.06394,495.70801L332.18409,493.44477L332.18409,492.79812L330.40583,490.8582L325.23269,488.75661L317.79631,480.99691L315.53306,476.30876L315.53306,468.22573L312.29985,461.75931L311.81487,459.01109L310.19827,458.04112L309.06664,455.93954L304.05517,453.83795L302.76189,452.22135L295.64882,444.29998L294.35554,441.06677L289.66738,438.80352L288.21243,434.43865L285.62584,431.52878L283.68593,431.04382L283.0367,426.36618L291.03857,427.05207L320.07356,429.79552L349.10864,431.39588L351.39487,407.61912L355.28142,352.0641L356.88181,333.31678L358.25355,333.34536M457.2302,567.32304L456.66439,560.20996L453.91615,553.01604L453.35033,545.98379L454.88611,537.73908L458.20017,530.86849L461.67587,525.45284L464.82827,521.89629L465.47491,522.13879L460.70591,528.76689L456.34107,535.31417L454.3203,541.94226L453.99698,547.11542L454.88611,553.25854L457.47269,560.45246L457.95767,565.6256L458.11933,567.08056L457.2302,567.32304Z"/></a><g class="ap00646-w-map-state"><rect x="452.4191666666667" y="-24" width="66.16166666666668" height="26.72448979591837" rx="4.744897959183674" ry="4.744897959183674"/><text x="485.5" y="-7"><tspan dy="3.307557397959158">Texas</tspan></text></g></g></svg></div><a href="https://secure.money.com/pr/k634bba49309?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Dk634bba49309%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" id="ap6688-w-map-btn" target="_blank" class="money-af" rel="sponsored">Get Started</a></div><div id="ap6688-ww-text-bottom">ADVERTISEMENT</div></div>
                                      <p>But it&rsquo;s a vital step in the college application process nonetheless, and some basic preparation can go a long way in avoiding headaches. Here are 9 FAFSA mistakes to watch out for.</p>
                                      <h2>1. Not Filing the FAFSA</h2>
                                      <p>As many as one in seven students eligible for financial aid fail to fill out the FAFSA, <a href="https://www.brookings.edu/research/fafsa-completion-rates-matter-but-mind-the-data/" target="_blank">according to the Brookings Institute</a>. That can cost them real money. Of the students who did not file the FAFSA in 2016, more than a third &mdash; or 2 million students &mdash; would have qualified for the federal Pell Grant, according to Mark Kantrowitz, publisher of <a href="https://www.savingforcollege.com/" target="_blank">Savingforcollege.com</a>. That&rsquo;s free money, worth up to $6,345 this year, for students from low- and moderate-income backgrounds.</p>
                                      <p>The lesson here is every student even thinking about enrolling in college should fill out the FAFSA.</p>
                                      <p>One of the most common reasons for not filing is that students and their parents believe they won&rsquo;t qualify for need-based aid because they make too much money. However, financial aid formulas are complex, and there are other factors that influence aid. For example, Kantrowitz points out that two children in college at the same time has a big impact on aid eligibility. &ldquo;When you go from one child in college to two children in college, it&#8217;s like dividing the parent income in half,&rdquo; he says.</p>
                                      <p>Plus, there are large assets, such as home equity, retirement savings and the net worth of any small businesses that are ignored in the federal financial aid formula, according to Kantrowitz.</p>
                                      <p>Some students believe the FAFSA is too complicated or takes too much time. And while it can be confusing if you have an unusual financial situation, the federal <a href="https://money.com/fafsa-simplification-ideas-for-congress/" target="_blank" rel="noopener noreferrer">government has made several updates</a> in recent years to <a href="https://money.com/older-tax-information-fafsa-calendar/" target="_blank" rel="noopener noreferrer">simplify the process</a>, including allowing users to skip questions that don&rsquo;t pertain to them and to <a href="https://money.com/fafsa-529-plans-income-driven-repayment-changes/" target="_blank" rel="noopener noreferrer">automatically upload their earnings</a> from tax documents. According to the <a href="https://www.ed.gov/" target="_blank">Department of Education</a>, most people now take less than 30 minutes to complete the entire application.</p>
                                      <p>Finally, even if you don&rsquo;t qualify for a penny of need-based federal aid, a completed FAFSA could also be required for merit-based scholarships.</p>
                                      <h2>2. Misunderstanding What the FAFSA Is &mdash; and What It Could Provide</h2>
                                      <p>The FAFSA is an important part of getting assistance paying for college, but for many students, it still isn&rsquo;t clear what the exactly the form provides.</p>
                                      <p>Once you fill out the FAFSA, you&#8217;ll receive a Student Aid Report that includes your family&rsquo;s EFC, or expected family contribution. This is the amount that the government calculates your family can afford, and the number affects the financial aid you will receive. Your financial need is a simple calculation: the cost of attendance (COA) minus the EFC.</p>
                                      <p>So, for example, if your cost of attendance is $16,000 and your EFC is $12,000, your financial need is $4,000.</p>
                                      <p>A <a href="https://www.insidehighered.com/admissions/article/2019/01/14/new-research-shows-why-students-dont-fill-out-fafsa" target="_blank">previous federal study</a> found that 28% of students who did not fill out the FAFSA skipped it because they <a href="https://money.com/student-loan-tips-borrow-college/">didn&rsquo;t want to borrow student loans</a>. But loans are only one part of what you can access through FAFSA.</p>
                                      <p>Here&rsquo;s what filling out the form could mean for you:</p>
                                      <p><strong>Grants:</strong> Grants are money from federal or state governments to help pay for college. They are awarded to students with financial need. The most common grants include the federal Pell Grant and the TEACH Grant. In most cases, this is free money for college that you don&rsquo;t have to repay. You&rsquo;d only need to give back these awards if you failed to meet a specific eligibility requirement or your financial need or enrollment status changed.</p>
                                      <p><strong>Work-study:</strong> After you fill out the FAFSA, you may be eligible to participate in work-study if you demonstrate financial need. <a href="https://www.insidehighered.com/news/2015/07/31/federal-work-study-pays-best-students-public-colleges-increases-debt-loads" target="_blank">One in every 10 first year, full-time students are eligible for work-study</a>. This program allows students to apply for part-time jobs, usually on-campus. You can use the money you earn to pay for whatever you&rsquo;d like. Besides the financial benefit, <a href="https://naspa.tandfonline.com/doi/abs/10.2202/1949-6605.2011?needAccess=true&amp;journalCode=uarp19" target="_blank">several studies</a> have suggested that working less than 20 hours per week improves academic performance.</p>
                                      <p><strong>Scholarships</strong>: Many students don&rsquo;t realize that skipping the FAFSA could also mean losing out on scholarships offered by colleges and community-based organizations. &ldquo;Some colleges require applicants for their merit scholarships to file the FAFSA to ensure that they also get any need-based aid to which they are entitled,&rdquo; Kantrowitz says.</p>
                                      <p><strong>Federal Student Loans:</strong> If you have exhausted all of your other resources and have decided that borrowing student loans is the right move for you, you can&rsquo;t receive federal loans without completing the FAFSA. <a href="https://money.com/private-student-loans-risks/">Federal loans offer better benefits</a> and are often more affordable than private student loans. Some federal loans are subsidized, which means the government pays the interest while you&rsquo;re in school. Other federal loan benefits include income-driven repayment plans, Public Service Loan Forgiveness, easy payment deferments (for unemployment or economic hardship), and discharge for disability or death. There are few requirements to qualify for federal loans, meaning the vast majority of students and parents can borrow, regardless of their income level.</p>
                                      <h2>3. Not Preparing in Advance</h2>
                                      <p>Save time and avoid errors be doing prep work before you get started. First, get an FSA ID at <a href="http://fsaid.ed.gov" target="_blank">fsaid.ed.gov</a>. This is an electronic signature that is used to sign the FAFSA online, which both the student and a parent each need.</p>
                                      <p>Gather the documents you&rsquo;ll need. This includes:</p>
                                      <ul> <li>Social Security Card both student and parents (or Alien registration number)</li> <li>Driver&rsquo;s license number (if you have one)</li> <li>Cash, savings, and checking account balances</li> <li>Copy of tax returns, W-2s and 1099s from 2018 (if you won&#8217;t be using the IRS Data Retrieval Tool)</li> <li>Investments (other than your residence)</li> <li>Records of untaxed income, including child support and interest income</li> </ul>
                                      <p>If you don&rsquo;t have all of the information required, you can start the FAFSA and save it, so it&rsquo;ll save you time once you&rsquo;re ready.</p>
                                      <p>It also helps to create a list of the colleges to which you will be applying and their financial aid deadlines.</p>
                                      <h2>4. Not Filing as Early as Possible</h2>
                                      <p>Don&rsquo;t make the mistake of waiting to complete the FAFSA. A lot of financial aid offered through states and colleges is first-come, first-serve. The earlier you fill out the FAFSA, the better your odds of receiving grants, scholarships and the option for work-study.</p>
                                      <p>&ldquo;Deadlines are the most important item in financial aid,&rdquo; says Jodi Okun, founder of College Financial Aid Advisors. &ldquo;Students and parents need to get the forms in early to get in line for financial aid.&rdquo;</p>
                                      <p>That&rsquo;s especially important this year, Okun says, because the pandemic recession means more families are likely to apply for aid. She recommends checking each college&rsquo;s financial aid website and submitting your application by the priority deadlines.</p>
                                      <p>The federal deadline to file the FAFSA is June 30<sup>th</sup> by 11:59 pm Central Time. However, many states and colleges have priority deadlines to be considered for aid that are much earlier. <a href="https://studentaid.gov/apply-for-aid/fafsa/fafsa-deadlines" target="_blank">Here is a list of state deadlines</a>. For college deadlines, contact your financial aid department directly.</p>
                                      <p>Besides being an early bird for the FAFSA, if you qualify for work-study in your award letter, you should apply for jobs as soon as possible. &ldquo;Most colleges award more work study than they have jobs available. To be sure you get a work-study job, you need to be among the first to apply,&rdquo; Kantrowitz says.</p>
                                      <h2>5. Using the Wrong Website</h2>
                                      <p>Some students do not use the correct website for filling out the FAFSA, often led astray by scam websites or paid services that will help you file. Remember, the FAFSA is free and does not require a payment. Be sure the website is the official website: fafsa.gov.</p>
                                      <div class="ca-widget-inline" id="ap8315-ww"><div id="ap8315-ww-indicator"><span id="ap8315-ww-text">Ads by Ad Practitioners</span><span id="ap8315-ww-icon"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-lazy-src="https://s3.money.com/prd/image/image/10969/fcb1e5da-5b39-4cfc-b1d0-0913e294fa9f.png"></span></div><div id="ap8315-w-text"><div id="ap8315-w-text-title">With a 529 College Savings Plan, you&#39;ll be better prepared for future tuition costs.</div><div id="ap8315-w-text-subtitle">With benefits like tax breaks and generous limits, a 529 College Savings Plan will help with your higher education goals. Click below to sign up now.</div><a href="https://secure.money.com/pr/uba42b2ec9af?url=%2Fp%2Fsaving-for-college-plans%3Fpcuid%3Duba42b2ec9af%26pd%3D1%26url%3Dhttps%253A%252F%252Fstart.savingforcollege.com%252Fmoney%252Fchoose-529-plan%252F%253Futm_source%253Dmoney%2526utm_medium%253Dmobile-widget%2526utm_campaign%253D529-plans%26vertical_alias%3Dcollege-savings-plans%26wafid%3D5702&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" id="ap8315-w-text-btn" target="_blank" class="money-af" rel="sponsored">Start Saving Today</a></div><div id="ap8315-ww-text-bottom">ADVERTISEMENT</div></div>
                                      <h2>6. Making Sloppy Errors</h2>
                                      <p>Answering a question wrong, not electrically signing the form and unintentionally swapping parent information for student information are just a few of the common mistakes people make when filling out the FAFSA.</p>
                                      <p>If a student answers a question incorrectly, they can correct the error on the FAFSA web site. If they don&#8217;t, their FAFSA may be selected for <a href="https://money.com/financial-aid-fafsa-verification-poor-students/" target="_blank" rel="noopener noreferrer">verification</a>, an audit-like process where they have to submit additional documentation to prove the answers they originally provided are accurate. The process can be lengthy, and if a student does not complete verification, they will not get any aid. Colleges are required to resolve conflicting information before financial aid can be disbursed.</p>
                                      <p>So, be sure to double check numbers. Review your Student Air Report to confirm there aren&rsquo;t errors. Kantrowitz says if your Expected Family Contribution (EFC) is unreasonably high, it can be a sign of an error.</p>
                                      <h2>7. Not Filing a Financial Aid Appeal If Your Finances Have Changed</h2>
                                      <p>With the coronavirus pandemic, millions of Americans are unemployed or furloughed. If a student or parent has lost a job or experienced a loss in income, it&rsquo;s possible to <a href="http://www.kantrowitz.com/books/appeal/how-to-appeal-for-more-financial-aid-for-college.pdf" target="_blank">appeal for more financial aid</a>. This is especially relevant since the FAFSA uses income information from two years ago, so you&rsquo;ll have to fill out the form with income information that may not reflect 2020&rsquo;s turbulence. Aside from a drop in income, other common reasons people appeal for more financial aid include high unreimbursed medical expenses and high dependent costs for a special needs child or elderly parent, says Kantrowitz, who&rsquo;s also the author of <a href="https://www.amazon.com/How-Appeal-More-College-Financial/dp/1793298440/ref=as_li_ss_tl?ie=UTF8&amp;qid=1547310273&amp;sr=8-3&amp;keywords=how+to+appeal+for+more+college+financial+aid&amp;linkCode=ll1&amp;tag=cancerpoints-20&amp;linkId=d56373d486fa7ca5e077a20cbfae6c90&amp;language=en_US" target="_blank">How to Appeal for More College Financial Aid</a> and also <a href="https://www.savingforcollege.com/article/how-to-write-a-fafsa-appeal-letter-for-covid-19" target="_blank">wrote an example of an appeal letter</a>.</p>
                                      <p>You&rsquo;ll have to file an appeal with every college you&rsquo;re applying to. Most will require some form of documentation or evidence. Contact your financial aid department to learn exactly what you&#8217;ll need.</p>
                                      <h2>8. Misusing Student Loans</h2>
                                      <p>After you&rsquo;ve filed your FAFSA and received a financial aid award from the college you plan to attend, you&rsquo;ll be able to take out federal loans. But just because you&rsquo;re approved for loans doesn&rsquo;t mean you have to take them or take the full amount. Often, students simply take whatever they&rsquo;re offered in loans, without calculating how much they&rsquo;ll actually need.</p>
                                      <p>&ldquo;Students sometimes treat student loans as free money. They borrow to the limit and use some of the money to pay for things they don&#8217;t need,&rdquo; Kantrowitz says. &ldquo;Every dollar you borrow will cost about two dollars by the time you repay the debt. So, before you spend student loan money on anything, ask yourself if you&#8217;d still buy it at twice the price.&rdquo;</p>
                                      <h2>9. Only Filing the FAFSA Once</h2>
                                      <p>Filing the FAFSA isn&rsquo;t a one and done type thing. Even if your information hasn&rsquo;t changed, you need to <a href="https://studentaid.gov/apply-for-aid/fafsa/renew" target="_blank">submit a FAFSA form each year</a> you are attending college.</p>
                                      <p>The good news is it takes less time to renew than it does to complete it your first time. Once you log in with your FSA ID username and password, if you&rsquo;re eligible for a FAFSA renewal, there will be pre-filled information you can confirm or update.</p>
                                      <p>While there are mistakes to be made when completing the FAFSA, focus and preparation can help reduce these. Take your time, understand how the FAFSA works, and read the questions carefully.</p>
                                      <div class="ca-widget-inline" id="ap58677-ww"><div id="ap58677-ww-indicator"><span id="ap58677-ww-text">Ads by Ad Practitioners</span><span id="ap58677-ww-icon"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-lazy-src="https://s3.money.com/prd/image/image/10969/fcb1e5da-5b39-4cfc-b1d0-0913e294fa9f.png"></span></div><div id="ap58677-w-text"><div id="ap58677-w-text-title">Need some financial aid to cover tuition? A Student Loan can help.</div><div id="ap58677-w-text-subtitle">When you need a hand to cover the many costs that come with higher education, a Student Loan is a good option. Click below for more information.</div><a href="https://secure.money.com/pr/uf2d11997a47?url=%2Fp%2Fsallie-mae-student-loan-review%3Fpcuid%3Duf2d11997a47%26pd%3D1%26url%3Dhttps%253A%252F%252Ftrack.collegefinance.com%252F1c754d34-ab52-4cea-a9fb-6b764d930df0%253Fopeid%253D%2526trackingId%253D%2526kw%253D%2526uid%253D%26vertical_alias%3Dstudent-loans%26wafid%3D654&ap_referrer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F&ca_referer=https%3A%2F%2Fmoney.com%2Ffafsa-financial-aid-mistakes%2F" id="ap58677-w-text-btn" target="_blank" class="money-af" rel="sponsored">Start Now</a></div><div id="ap58677-ww-text-bottom">ADVERTISEMENT</div></div>
                                      <h2>More from Money:</h2>
                                      <p><a href="https://money.com/college-enrollment-drop-coronavirus-recession/">Enrollment at Community Colleges Usually Rises During Recessions. This Fall, It Plummeted</a></p>
                                      <p><a href="https://money.com/2021-fafsa-deadlines-taxes/">Families Can Fill out the 2021-2022 FAFSA Starting Today. Here&#8217;s What&#8217;s New with the Financial Aid Form</a></p>
                                      <p><a href="https://money.com/more-financial-aid-appeals-college-coronavirus/">Colleges Are Flooded With Requests for More Financial Aid. Here&#8217;s How You Can Make the Strongest Case</a></p>
                                <div class="karma-lazy-seriesDetails"></div>
            </div>
          </div>
          <!-- Syndication Attribution -->

          <!-- Generic Page Content -->

          <!-- Bottom Recirc -->
            <!-- IFS infinite Scroll -->
              <div class="ifs-recirc-widget" data-next="/here-are-smart-money-moves-you-can-make-now/?ifs=5707484,2">
                <div class="category-block">
                  <h2>Next Up</h2>
                  <div class="arrow"><i></i></div>
                  <div class="loading"></div>
                </div>
                <div class="article-blocks">
                  <div class="article-block">
                    <a href="#ifs-article-here-are-smart-money-moves-you-can-make-now" data-hash_id="#ifs-article-here-are-smart-money-moves-you-can-make-now" class="scroll_to">
                      <span class="image">
                        <img src="https://content.money.com/wp-content/themes/money2018/img/money-logo.png" alt="">
                      </span>
                      <span class="cont">
                        <span class="desc">Making Over $65K Per Year? Here Are 8 Smart Money Moves You Can Make Now</span>
                      </span>
                      <span class="idx">2</span>
                    </a>
                  </div>
                  <div class="article-block">
                    <a href="#ifs-article-worst-dogs-for-home-insurance" data-hash_id="#ifs-article-worst-dogs-for-home-insurance" class="scroll_to">
                      <span class="image">
                        <img src="https://content.money.com/wp-content/uploads/2020/07/dogsfinal-1.jpg" alt="">
                      </span>
                      <span class="cont">
                        <span class="desc">Bad Dogs: These Breeds Are the Worst for Your Home Insurance Policy</span>
                      </span>
                      <span class="idx">3</span>
                    </a>
                  </div>
                  <div class="article-block">
                    <a href="#ifs-article-does-pet-insurance-pay-off" data-hash_id="#ifs-article-does-pet-insurance-pay-off" class="scroll_to">
                      <span class="image">
                        <img src="https://content.money.com/wp-content/uploads/2020/08/GettyImages-1148963482-copy.jpg" alt="">
                      </span>
                      <span class="cont">
                        <span class="desc">Pet Insurance Covered $25,000 of My Vet Bills — Here&#x27;s My Takeaway for Beginners</span>
                      </span>
                      <span class="idx">4</span>
                    </a>
                  </div>
                </div>
              </div>
              <script type="text/javascript">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</script>
            



        </div>

            <!-- Sidebar -->
            <div class="article-small-sidebar sidebar-right is-narrow"
              data-tracking-zone="right-rail"
            >
                  <div class="component article-disclosure">
                      <div class="article-disclosure-modal-wrapper">
                        <button type="button" class="open">Advertiser Disclosure</button>
                        <div class="article-disclosure-modal">
                          <div>
                            <button class="icon close"><span
                    class="icon icon-close utility-icon color-ribbon-primary-text "
                  >
                  
                    <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                  
                  </span>
                  </button>
                            <strong>Advertiser Disclosure</strong>
                            <div>
                                <p>The purpose of this disclosure is to explain how we make money without charging you for our content.</p>
                                <p>Our mission is to help people at any stage of life make smart financial decisions through research, reporting, reviews, recommendations, and tools.</p>
                                <p>Earning your trust is essential to our success, and we believe transparency is critical to creating that trust. To that end, you should know that many or all of the companies featured here are partners who advertise with us.</p>
                                <p>Our content is free because our partners pay us a referral fee if you click on links or call any of the phone numbers on our site. If you choose to interact with the content on our site, we will likely receive compensation. If you don't, we will not be compensated. Ultimately the choice is yours.</p>
                                <p>Opinions are our own and our editors and staff writers are instructed to maintain editorial integrity, but compensation along with in-depth research will determine where, how, and in what order they appear on the page.</p>
                                <p>To find out more about our editorial process and how we make money, <a href="/page/disclaimer/" target="_blank">click here</a>.</p>
                            </div>
                          </div>
                        </div>
                      </div>
                  </div>
              <div class="sidebar-item karma-sticky-rail">
            
            
                        
                        <div class="component lead-gen clearfix"
                          data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                        
                        
                        
                        </div>
                              <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents/" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5707484%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                          <h2 class="subtitle feed-subtitle">Read More</h2>
                        
                        </div>
                  
                    <div class="karma-rail-docking-element">
                    </div>
            
                  <div class="component article-disclosure">
                      <div class="article-disclosure-banner-wrapper">
                          <p>Many companies featured on Money advertise with us. Opinions are our own, but compensation and <br class="disclosure-break"/>in-depth research determine where and how companies may appear. <a href="/page/disclaimer/" target="_blank">Learn more</a> about how we make money.</p>
                      </div>
                  </div>
              </div>
            </div>

        <aside class="content article tags">
          
        </aside>
        <a href="http://content.money.com/wp-admin/post.php?post=5707484&action=edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

      </main>
    </div>
  </div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of Money</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr=588&fm=308&regSource=21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main ">
        
        
          <div class="footer-navs rule-bottom">
            <div class="footer-navs-container">
              <nav class="links" data-tracking-zone="footer" aria-label="Footer Navigation">
                <section>
                  
                  <ul>
                    <li><a href="/current-mortgage-rates/" >Current Mortgage Rates</a></li>
                    <li><a href="/best-mortgage-lenders/" >Best Mortgage Lenders</a></li>
                    <li><a href="/how-much-house-can-i-afford/" >How Much Home Can You Afford</a></li>
                    <li><a href="/best-mortgage-refinance/" >Best Mortgage Refinance</a></li>
                    <li><a href="/what-is-a-reverse-mortgage/" >Everything About Reverse Mortgages</a></li>
                    <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                    <li><a href="/best-banks/" >Best Banks</a></li>
                    <li><a href="/best-savings-account/" >Best Savings Accounts</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/best-credit-repair-companies/" >Best Credit Repair</a></li>
                    <li><a href="/best-personal-loans/" >Best Personal Loans</a></li>
                    <li><a href="/student-loans/" >Best Student Loans</a></li>
                    <li><a href="/best-student-loan-refinance/" >Best Student Loan Refinance</a></li>
                    <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                    <li><a href="/best-cheap-car-insurance/" >Cheapest Car Insurance</a></li>
                    <li><a href="/best-home-insurance/" >Best Home Insurance</a></li>
                    <li><a href="/best-life-insurance/" >Best Life Insurance</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/subscribe/" >Newsletters</a></li>
                    <li><a href="/best-colleges/" >Best Colleges</a></li>
                    <li><a href="/collection/best-places-to-live-2020/" >Best Places to Live</a></li>
                    <li><a href="/best-places-to-travel-2019/" >Best Places to Travel</a></li>
                    <li><a href="/best-travel-insurance/" >Best Travel Insurance</a></li>
                    <li><a href="/best-pet-insurance/" >Best Pet Insurance</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/about/" >About</a></li>
                    <li><a href="/contact/" >Contact</a></li>
                    <li><a href="/team/" >Team</a></li>
                    <li><a href="/privacy/" >Privacy Policy</a></li>
                    <li><a href="/terms/" >Terms of Use</a></li>
                    <li><a href="https://www.adpractitioners.com/eu-data-request?site=money.com" >Do Not Sell My Personal Information</a></li>
                    <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                    <li><a href="/page/insurance-licenses/" >Licenses & Disclosures</a></li>
                    <li><a href="https://www.adpractitioners.com/contact?inquiry_type=advertiser" >Advertising</a></li>
                    <li><a href="/money/html-sitemap/" >Sitemap</a></li>
                    <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
                  </ul>
                </section>
              </nav>
              <div class="extra">
                <div class="connect">
                  <h2>Connect with Us</h2>
                  <div class="social-links" data-tracking-zone="footer">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </div>
                <div class="addresses">
                  <div class="address">
                    <h3>Physical Address</h3>
                    <p>
                      Ad Practitioners, LLC<br>
                      Lots 81-82 Street C<br>
                      Dorado, PR 00646
                    </p>
                  </div>
                  <div class="address">
                    <h3>Mailing Address</h3>
                    <p>
                      Metro Office Park<br>
                      7 calle 1, Suite 204<br>
                      Guaynabo PR 00968
                    </p>
                  </div>
                </div>
              </div>
            </div>
          </div>
        
          <div class="footer-legal padding-16-tb text-align-center">
            <span>&copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved.<br />Money is an independent, advertiser-supported website and may receive compensation for some links to products and services throughout this website.</span><br /><span>Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.</span><br /><span>Offers may be subject to change without notice. For more information, read <a href="/page/disclaimer/">our full disclaimer</a>.</span>
          </div>
        </footer>
          
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="kristen kuchar"
          data-content_cms_sub_category=""
          data-content_cms_id="5707484"
          data-content_featured_image="https://content.money.com/wp-content/uploads/2020/10/money_fafsa_mistakes-2.jpg"
          data-content_headline="9 mistakes to avoid when applying for federal financial aid"
          data-content_modified_date="2020/10/26"
          data-content_published_date="2020/10/26"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/fafsa-financial-aid-mistakes/"
          data-referrer=""
          data-content_is_post="post"
          data-title="9 mistakes to avoid when applying for federal financial aid"
          data-affiliate_link_count="0"
          data-karma_id="5707484"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="everyday money"
          data-content_cms_tags="apex4314|college|fafsa|financial aid"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee,auto-insurance-funnel"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure,embed-ca-covid-stimulus-calculator,embed-ca-auto-insurance-funnel,money-listicle"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




    <script>
      (function() {
    
        var lazyImages = [];
    
        var getDeepOffsetTop = function(element) {
          var top = 0;
          do {
            top += element.offsetTop || 0;
            element = element.offsetParent;
          } while(element);
    
          return top;
        };
    
        var active = false;
        var lazyLoad = function() {
          if (active) return;
    
          active = true;
          setTimeout(function() {
            for (var i = 0; i < lazyImages.length;) {
              var lazyImage = lazyImages[i];
              var offsetTop = getDeepOffsetTop(lazyImage);
              if (offsetTop <= window.pageYOffset + window.innerHeight && offsetTop + lazyImage.offsetHeight >= window.pageYOffset) {
                lazyImage.setAttribute('src', lazyImage.getAttribute('data-lazy-src'));
                lazyImage.setAttribute('data-lazy-src', false);
                lazyImages.splice(i, 1);
    
                if (lazyImages.length === 0) {
                  document.removeEventListener('scroll', lazyLoad);
                  window.removeEventListener('resize', lazyLoad);
                  window.removeEventListener('orientationchange', lazyLoad);
                  window.removeEventListener('load', lazyLoad);
                }
              }
              else {
                i++;
              }
            }
            active = false;
          }, 200);
        }
    
        window.registerLazyLoad = function(images) {
          images.map(function(el){
            el.dataset._lazy_inited = true;
          });
    
          if (lazyImages.length === 0) {
            document.addEventListener('scroll', lazyLoad);
            window.addEventListener('resize', lazyLoad);
            window.addEventListener('orientationchange', lazyLoad);
            window.addEventListener('load', lazyLoad);
          }
    
          lazyImages = lazyImages.concat(images);
        }
    
        var initialImages = [].slice.call(document.querySelectorAll('img[data-lazy-src]'));
        window.registerLazyLoad(initialImages);
      })();
    </script>
      <script>
      window.ca_js_lib=function(t,e){var n=["utm_source","utm_medium","utm_campaign","utm_content"],r={utm_source:"apxa2",utm_campaign:"apxa3"},o={},a={};if("object"==typeof e)for(var i=e.ext_params||[],c=0;c<i.length;c++){var u=i[c].key,f=i[c].param||u;o[u]=f,void 0!==i[c].default&&(a[u]=i[c].default)}var l="money_ca_js_lib",_=["secure.money.com/pr/"],s={},m=window.sessionStorage;function v(t){return l+t}function p(t,e){(function(t,e){s[t]=e})(t=v(t),e),function(t,e){m&&m.setItem(t,e)}(t,e),function(t,e){document.cookie=t+"="+e+"; expires=0; path=/"}(t,e)}function d(t){var e=function(t){return s[t]}(t=v(t));return e||((e=function(t){if(m){var e=m.getItem(t);if(e)return e}return null}(t))?e:(e=function(t){var e=new RegExp(t+"s*=([^;]*);"),n=document.cookie.match(e);if(n&&2==n.length)return n[1].trim();return null}(t))||null)}function h(e,n,r){var o=n.getAttribute("href")||n.getAttribute("xlink:href");if(o){for(var a=!1,i=0;i<e.length;i++)if(o.indexOf(e[i])>-1){a=!0;break}if(a){r=function(t){for(var e={},n=Object.keys(t),r=0;r<n.length;r++){var o=n[r];e[o]=t[o]}return e}(r);var c=function(t){var e=t.innerText;e||(e="");return(e=encodeURIComponent(e)).replace(/:/g,"-"),e}(n);r.apxp1=c,r.ca_referer+=":"+c,function(t,e,n){var r=e.split("?");if(2===r.length)for(var o=r[1].split("&"),a=0;a<o.length;a++){var i=o[a].split("=");n[i[0]]||(n[i[0]]=i[1])}for(var c="",u=Object.keys(n),a=0;a<u.length;a++){var f=u[a];c&&(c+="&"),c+=f+"="+n[f]}t.setAttribute(t.hasAttribute("xlink:href")?"xlink:href":"href",r[0]+"?"+c)}(n,o,r),function(e){t&&(e.onclick=function(){t({utmSource:d("utm_source"),loadPixel:w})})}(n)}}}function w(t,e){var n=document.createElement("img");if(n.setAttribute("width","1"),n.setAttribute("height","1"),n.style.position="absolute",n.style.top="-9999px",n.style.left="-9999px",e)for(var r=Object.keys(e),o=0;o<r.length;o++)t+="&"+r[o]+"="+encodeURIComponent(e[r[o]]);n.src=t,document.body.appendChild(n)}!function(){var t=function(){var t={},e=window.location.href.split("?");if(e[1])for(var n=e[1].split("&"),r=0;r<n.length;r++){var o=n[r].split("=");t[o[0]]=o[1]}for(var i=Object.keys(a),c=0;c<i.length;c++){var u=i[c];void 0===t[u]&&(t[u]=a[u])}return t}();!function(t){for(var e=!1,r=0;r<n.length;r++)t[o=n[r]]&&(e=!0);if(e)for(r=0;r<n.length;r++){var o;t[o=n[r]]&&p(o,t[o])}}(t);for(var e=function(t){window.__custom_ca_af_link_params||(window.__custom_ca_af_link_params={});for(var e={},n=Object.keys(r),a=0;a<n.length;a++){var i=n[a],c=r[i],u=d(i);u||(u=""),e[c]=u,window.__custom_ca_af_link_params[c]=u}for(var f=Object.keys(o),l=0;l<f.length;l++){var _=f[l];void 0!==t[_]&&(e[o[_]]=t[_])}var s=window.location.pathname,m=window.location.host+s,v=d("utm_source");v||(v="");var p=d("utm_campaign");p||(p="");var h=m;return v&&(h=h+":"+v+":"+p),m=m+":"+v+":"+p,e.apxa1=encodeURIComponent(s),e.ca_referer=encodeURIComponent(m),window.__custom_ca_af_link_params.apxa1=s,window.__custom_ca_af_link_params.ca_referer=h,e}(t),i=document.querySelectorAll("a"),c=0;c<i.length;c++){var u=i[c];h(_,u,e)}}()},window.ca_js_lib_c&&window.ca_js_lib(window.ca_js_lib_c,window.ca_js_lib_o||{});
      </script>
      <script>
        (function() {
          if (window.ca_js_lib) {
            window.ca_js_lib();
          }
          else {
            window.ca_js_lib_c = function() {};
          }
        })();
      </script>
  </body>
</html>
