<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Mortgage Rates Keep Falling. Should You Refinance? | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Apex39,Apex41,mortgage rates">
        <meta name="news_keywords" content="Apex39,Apex41,mortgage rates">
    <meta name="description" content="The average rate for a 30-year fixed-rate mortgage was 3.45% this week, down from 3.49% the previous week, according to Freddie Mac.">
    <link rel="canonical" href="http://money.com/mortgage-rates-refinance-options/">
    <link rel="amphtml" href="https://money.com/mortgage-rates-refinance-options/?amp&#x3D;true">
      <meta property="og:title" content="Mortgage Rates Have Hit Historic Lows.  Here&#x27;s How to Decide if You Should Refinance">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="http://money.com/mortgage-rates-refinance-options/">
      <meta property="og:description" content="Homeowners who bought in 2018 or 2019 could save hundreds a month by switching to today&#x27;s low rates.  ">
      <meta name="pinterest:url" content="http://money.com/mortgage-rates-refinance-options/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://money.com/mortgage-rates-refinance-options/">
      <meta name="twitter:title" content="Mortgage Rates Have Hit Historic Lows.  Here&#x27;s How to Decide if You Should Refinance">
      <meta name="twitter:description" content="Homeowners who bought in 2018 or 2019 could save hundreds a month by switching to today&#x27;s low rates. ">
      <meta name="pinterest:description" content="The average rate for a 30-year fixed-rate mortgage was 3.45% this week, down from 3.49% the previous week, according to Freddie Mac.">
    <meta name="twitter:site" content="@MONEY">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/real-estate/","name":"Real Estate","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://money.com/tag/mortgage-rates/","name":"mortgage rates","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Mortgage Rates Have Hit Historic Lows.  Here's How to Decide if You Should Refinance","image":[{"@type":"ImageObject","url":"https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg","width":null,"height":null,"caption":"200227_low_Interest_rate"}],"author":[{"@type":"Person","name":"Ian Salisbury"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2020-02-27T16:46:50.000Z","dateModified":"2020-02-27T16:58:03.000Z","description":"The average rate for a 30-year fixed-rate mortgage was 3.45% this week, down from 3.49% the previous week, according to Freddie Mac.","mainEntityOfPage":"http://money.com/mortgage-rates-refinance-options/"}]
      </script>
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i", "Dosis:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('vwkDGW1h786nvA887oa073kNaIxlHfAw');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    
    <script data-ad-client="ca-pub-8157005136417728" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/money/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/money/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-add-slash="true" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                <button class="menu" title="Menu" aria-label="Menu">
                  <div>
                    <div></div>
                  </div>
                </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
                </a>
        
                  <ul class="primary-links">
                      <li>
                        <a href="/best-credit-cards/" >Credit Cards</a>
                      </li>
                      <li>
                        <a href="/section/mortgages/" >Mortgages</a>
                      </li>
                      <li>
                        <a href="/section/insurance/" >Insurance</a>
                      </li>
                      <li>
                        <a href="/section/retirement/" >Retirement</a>
                      </li>
                      <li>
                        <a href="/section/travel/" >Travel</a>
                      </li>
                      <li>
                        <a href="/section/investing/" >Investing</a>
                      </li>
                      <li>
                        <a href="/best-banks/" >Banking</a>
                      </li>
                      <li>
                        <a href="/section/careers/" >Careers</a>
                      </li>
                      <li>
                        <a href="/section/shopping/" >Shopping</a>
                      </li>
                  </ul>
        
                <a class="subscribe" href="https://money.com/subscribe/" target="_blank">
                  <span>Subscribe</span>
                  <div>
                    <img src="/img/navigation/subscribe-icon.svg" />
                  </div>
                </a>
        
                <div class="divider"></div>
        
                <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                <div class="search-container">
                  <form action="/money/search" method="GET">
                    <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                  </form>
                  <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                </div>
        
              </section>
            </nav>
        
            <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-lenders/">
                            Best Mortgage Lenders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-refinance/">
                            Best Mortgage Refinance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-auto-insurance/">
                            Best Auto Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-insurance/">
                            Best Home Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-life-insurance/">
                            Best Life Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-credit-cards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/collection/best-places-to-live-2019/">
                            Best Places To Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-places-to-travel-2019/">
                            Best Places To Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-banks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-security-system/">
                            Best Home Security System
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-business-checking-accounts/">
                            Best Business Checking Accounts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-travel-insurance/">
                            Best Travel Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-all-inclusive-resorts/">
                            Best All-Inclusive Resorts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-colleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/get-items-removed-from-credit-report/">
                            Remove Items From Credit Report
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/how-much-to-spend-on-a-home/">
                            How Much House Can I Afford?
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/subscribe/">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#bed3d1d0dbc7e1d2dbcacadbcccdfed3d1d0dbc7d3dfd7d290ddd1d3">
                            Feedback
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/moneymag">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="menu-overlay"></div>
        
        
        
        
          </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/mortgage-rates-refinance-options/">
        <div class="component article-disclosure">
            <div class="article-disclosure-banner-wrapper">
              <p>Our content is free because we may earn a commission when you click or make a purchase from links on our site. <a href="/page/disclaimer/">Learn more</a> about how we make money.</p>
            </div>
        </div>      <div class="article-content karma-main-column">
        <div class="article-header padding-24-bottom">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://money.com/wp-admin/post.php?post&#x3D;5670117&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
            <div class="headline-wrapper">
              <h1 class="headline heading-content">Mortgage Rates Have Hit Historic Lows.  Here's How to Decide if You Should Refinance</h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            </div>
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="component breadcrumbs clearfix " >
                    <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                      <ol class="breadcrumbs__list">
                            <li class="breadcrumbs__item ">
                              <a class="breadcrumbs__link" href="https://money.com/section/real-estate/">
                                <span class="breadcrumbs__title">
                                    Real Estate
                                </span>
                                  <span class="icon breadcrumbs__icon ">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                            <li class="breadcrumbs__item  breadcrumbs__item--last">
                              <a class="breadcrumbs__link" href="https://money.com/tag/mortgage-rates/">
                                <span class="breadcrumbs__title">
                                    mortgage rates
                                </span>
                                  <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                          <li class="breadcrumbs__item visually-hidden" aria-current="page">
                            Mortgage Rates Have Hit Historic Lows.  Here's How to Decide if You Should Refinance
                          </li>
                      </ol>
                    </nav>
                    <span class="breadcrumbs-align-shift"></span>
                  </div>
              </div>
          </div>
          <div class="author-social">
              <!-- Author and Date -->
              <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="author-text" data-tracking-zone="author">
                    By
              
              
                          <a class="bold author-name" href="/author/ian-salisbury-2/">Ian Salisbury</a>
              
                      <div class="timestamp published-date padding-12-left">
                        11:46 AM EST
                      </div>
                </div>
              </div>
            <!-- Share -->
            <div class="share center-pseudo">
              <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://money.com/mortgage-rates-refinance-options/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200227"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        
                            </a>
                        </span>
                              <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right "
                            data-social-service="twitter"
                        >
                            <a href="https://www.twitter.com/intent/tweet?text&#x3D;Mortgage%20Rates%20Have%20Hit%20Historic%20Lows.%20Here&#x27;s%20How%20to%20Decide%20if%20You%20Should%20Refinance%20http://money.com/mortgage-rates-refinance-options/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                              class="display-block component popup"
                                target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        
                            </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right "
                          >
                              <a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c0e0b501b6c1365475a5c4f494f4d0d1a187a495c4d5b0d1a1860495e4d0d1a1860415c0d1a1860415b5c475a414b0d1a1864475f5b060d1a180d1a18604d5a4d0e0b501a1f135b0d1a1860475f0d1a185c470d1a186c4d4b414c4d0d1a18414e0d1a1871475d0d1a187b40475d444c0d1a187a4d4e414649464b4d0d1a180e494558134a474c510e0b501b6c13405c5c581207074547464d51064b47450745475a5c4f494f4d055a495c4d5b055a4d4e414649464b4d0547585c4147465b070d1b6e5d5c45775b475d5a4b4d0e0b501b6c134d454941445b40495a4d0d1a1e5d5c4577454d4c415d450e0b501b6c134d454941440d1a1e5d5c45774b49455849414f460e0b501b6c134d45494144055b40495a4d05495a5c414b444d0d1a1e5d5c45774b47465c4d465c0e0b501b6c131a181a18181a1a1f" class="display-block ">
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          
                              </a>
                          </span>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="https://money.com/wp-admin/post.php?post&#x3D;5670197&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg?quality&#x3D;85&amp;w&#x3D;1600"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Getty Images</div>
                    </div>
                  </div>
              </div>
            </div>





        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>Mortgage rates continue to fall, providing a bright spot for American consumers as coronavirus fears roil global stock and bond markets.</p>
                                  <p>The average rate for a 30-year fixed-rate mortgage was 3.45%, with an average of 0.7 points paid, for the week ending Feb. 27, down from 3.49% the previous week, <a href="http://www.freddiemac.com/pmms/" target="_blank">according to Freddie Mac</a>, which has tracked rates since 1971.</p>
                                  <p>The national average rate for a five-year adjustable rate mortgage is 3.2%, and for a 15-year fixed rate it&#8217;s 2.95%.</p>
                                  <p>Rates for 30-year fixed mortgages have fallen steadily since peaking at 4.94% in November 2018. Mortgage rates are closely tied to the yield on the 10-year U.S. Treasury note. Bond market rates have been sliding for months, as investors worry about slowing global economic growth and, in recent weeks, disruptions caused by the spread of the deadly coronavirus.</p>
                                  <p>&ldquo;Given the recent volatility of the 10-year Treasury yield, it&rsquo;s not surprising that mortgage rates again have dropped,&rdquo; said Sam Khater, Freddie Mac&rsquo;s chief economist in a statement.</p>
                                  <p>Lower mortgage rates have lead to a spike in refinancing activity, with loan applications up by more than double from last year, <a href="https://www.mba.org/2020-press-releases/february/mortgage-applications-increase-in-latest-mba-weekly-survey-x262683" target="_blank">according to the Mortgage Bankers Association</a>.</p>
                                    <div async defer class="ca-widget" data-token="u4ff0b3d1e8b"></div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <h2>When It Pays to Refinance</h2>
                                  <p>Homeowners who bought their homes in 2018 or early 2019 could potentially save hundreds of dollars a month by refinancing. A homeowner with a $322,000 mortgage, in line with national average, and paying 4.94% could cut their monthly payments by more than $250 by locking in today&#8217;s rates, <a href="https://www.zillow.com/mortgage-calculator/" target="_blank">according to Zillow&#8217;s mortgage calculator</a>.</p>
                                  <p>Of course, refinancing isn&#8217;t for everyone. Fees &mdash; for an attorney, an appraiser and more &mdash; can be hefty, <a href="https://money.com/when-refinance-mortgage/" target="_blank">typically amounting to $3,000 to $5,000.</a> So make sure you plan to stay in your house long enough to cover the costs. For many borrowers <a href="https://money.com/dont-refinance-mortgage/" target="_blank">that&#8217;s usually about five years</a>. <strong><br /> </strong></p>
                                  <p>Also be aware that refinancing from an old 30-year fixed mortgage to a new one essentially restarts the clock on your mortgage term, meaning you will have longer to pay off your loan.</p>
                                  <p>One rule of thumb: Start to think seriously about refinancing if you can lower your interest rate by at least one-half of one percentage point, Marilyn Capelli Dimitroff, a certified financial planner in Bloomfield Hills, Mich, <a href="https://money.com/when-refinance-mortgage/" target="_blank">previously told MONEY</a>. Less than that, and it&#8217;s probably not worth it.</p>
                                    <div async defer class="ca-widget" data-token="ua039838ac06"></div>
                    <script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <h2>More from MONEY:</h2>
                                  <p><a href="https://money.com/best-mortgage-lenders/" target="_blank">Best Mortgage Lenders of 2020</a></p>
                                  <p><a href="https://money.com/best-mortgage-refinance/" target="_blank">Best Mortgage Refinance of 2020</a></p>
                                  <p><a href="https://money.com/coronavirus-stock-market/" target="_blank">The Dow Just Dropped 1,000 Points on New Coronavirus Fears. Here&#8217;s What to Do If You&#8217;re Worried</a></p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/mortgage-rates-refinance-options/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5670117%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN" data-ratio-width="512" data-ratio-height="340" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                    
                    
                    
                    </div>
                          <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5670117%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                        </div>
                            <div class="button-style">
                                <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                  <div class="karma-rail-docking-element">
                      <div class="ad-sticky-container desktop-only">
                      <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                       class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                        <div class="LAZYBRAIN "
                            data-src="https://money.com/mortgage-rates-refinance-options/"
                            data-widget-id="SB_30"
                            data-ob-template="Money"
                            
                            
                        >
                        </div>
                      </div>
                      </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://money.com/wp-admin/post.php?post&#x3D;5670117&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>
        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/moneymag"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/" >Home</a></li>
                <li><a href="/section/everyday-money/" >Everyday Money</a></li>
                <li><a href="/section/retirement/" >Retirement</a></li>
                <li><a href="/section/family-finance/" >Family Finance</a></li>
                <li><a href="/section/careers/" >Careers</a></li>
                <li><a href="/section/real-estate/" >Real Estate</a></li>
                <li><a href="/section/travel/" >Travel</a></li>
                <li><a href="/collection/money-101/" >Money 101</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                <li><a href="/bestplaces/" >Best Places To Live</a></li>
                <li><a href="/best-colleges/" >Best Colleges</a></li>
                <li><a href="/besttravel/" >Best In Travel</a></li>
                <li><a href="/best-all-inclusive-resorts/" >Best All-Inclusive Resorts</a></li>
                <li><a href="/best-banks/" >Best Banks</a></li>
                <li><a href="/the-50-best-mutual-funds-of-2019/" >Best Mutual Funds</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/subscribe/" >Newsletters</a></li>
                <li><a href="/cdn-cgi/l/email-protection#91fcfefff4e8cefdf4e5e5f4e3e2d1fcfefff4e8fcf0f8fdbff2fefc">Feedback</a></li>
                <li><a href="https://www.adpractitioners.com/contact?inquiry_type&#x3D;advertiser" >Advertising</a></li>
                <li><a href="/cdn-cgi/l/email-protection#8ce1e2f5eff9fff8ffe9fefaccefe8ffeaf9e0eae5e0e0e1e9e2f8a2efe3e1">Customer Service</a></li>
                <li><a href="/money/html-sitemap/" >Site Map</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/privacy/" >Privacy Policy</a></li>
                <li><a href="/terms/" >Terms of Use</a></li>
                <li><a href="/privacy/" >Your California Privacy Rights</a></li>
                <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            &copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved. Use of this site constitutes acceptance of our <a href="/terms/">Terms of Use</a> and <a href="/privacy/">Privacy Policy</a> (<a href="/privacy/">Your California Privacy Rights</a>).<br />MONEY is an independent, advertiser-supported website. MONEY may receive compensation for some links to products and services throughout this website.<br />Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.  Offers may be subject to change without notice.<br />MONEY has partnered with <a href="https://cardratings.com/" target="_blank">CardRatings.com</a> and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a>, among other companies, for our coverage of credit card products. MONEY, <a href="https://cardratings.com/" target="_blank">CardRatings.com</a>, and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a> may receive a commission from card issuers.<br />Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar, Inc.</a> <a href="https://www.djindexes.com/mdsidx/html/tandc/indexestandcs.html">Dow Jones Terms & Conditions</a>.<br />S&P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms & Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="/privacy/">Data Policy</a> | <a href="https://www.adpractitioners.com/eu-data-request?site=money.com" class="util eu-data-subject-requests">EU Data Subject Requests</a>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="ian salisbury"
          data-content_cms_sub_category=""
          data-content_cms_id="5670117"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2020/02/gettyimages-1166242326.jpg"
          data-content_headline="mortgage rates have hit historic lows.  here&#x27;s how to decide if you should refinance"
          data-content_modified_date="2020/02/27"
          data-content_published_date="2020/02/27"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/mortgage-rates-refinance-options/"
          data-referrer=""
          data-content_is_post="post"
          data-title="mortgage rates have hit historic lows.  here&#x27;s how to decide if you should refinance"
          data-affiliate_link_count="0"
          data-karma_id="5670117"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="real estate"
          data-content_cms_tags="apex39|apex41|mortgage rates"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>



  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>
