<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Are Cities the Source of Your Next Stimulus Check? | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Apex4229">
        <meta name="news_keywords" content="Apex4229">
    <meta name="description" content="Here&#x27;s what to know.">
    <link rel="canonical" href="https://money.com/second-stimulus-check-from-states/">
    <link rel="amphtml" href="https://money.com/second-stimulus-check-from-states/?amp&#x3D;true">
      <meta property="og:title" content="Are Cities the Source of Your Next Stimulus Check?">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="https://money.com/second-stimulus-check-from-states/">
      <meta property="og:description" content="Here&#x27;s what to know. ">
      <meta name="pinterest:url" content="https://money.com/second-stimulus-check-from-states/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://money.com/second-stimulus-check-from-states/">
      <meta name="twitter:title" content="Are Cities the Source of Your Next Stimulus Check?">
      <meta name="twitter:description" content="Here&#x27;s what to know.">
      <meta name="pinterest:description" content="Here&#x27;s what to know.">
    <meta name="twitter:site" content="@MONEY">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="681">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/coronavirus/","name":"Coronavirus","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Are Cities the Source of Your Next Stimulus Check?","image":[{"@type":"ImageObject","url":"https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg","width":null,"height":null,"caption":"Local-Government-Second-Stimulus-Check"}],"author":[{"@type":"Person","name":"Kristen Bahler"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2020-05-01T14:00:59.000Z","dateModified":"2020-05-01T14:01:01.000Z","description":"Here's what to know.","mainEntityOfPage":"https://money.com/second-stimulus-check-from-states/"}]
      </script>
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      window.ApTrackingConfig = {
        storagePage: 'https://money.com/tracking/iframe/',
        storageOrigin: 'https://money.com',
        domainRange: 'money.com',
        navidAppendUrlPrefix: 'https://secure.money.com/pr/',
        outboundDomains: [],
        site: 'Money'
      };
    </script>
    <script>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</script>
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js?v=20200430"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MX9WDX3');</script>
    <!-- End Google Tag Manager -->
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    <script>
        window.__custom_ca_af_link_params_loading = true;
    </script>
    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//moneydotcomvip.files.wordpress.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.taboola.com">
    <link rel="dns-prefetch" href="//trc.taboola.com">
    <link rel="dns-prefetch" href="//secure.money.com">
    <link rel="dns-prefetch" href="//rs.consumersadvocate.org">
    <link rel="dns-prefetch" href="//s3.consumersadvocate.org">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//my.outbrain.com">
    <link rel="dns-prefetch" href="//images.outbrainimg.com">
    <link rel="dns-prefetch" href="//log.outbrainimg.com">
    <link rel="dns-prefetch" href="//tcheck.outbrainimg.com">
    
    <link rel="dns-prefetch" href="//bat.bing.com">
    <link rel="dns-prefetch" href="//mcdp-sadc1.outbrain.com">
    <link rel="dns-prefetch" href="//sp.analytics.yahoo.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//cdn.amplitude.com">
        <style type="text/css">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</style>
      
        <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"
              href="/money/dist/style_v2.css?v=20200430">
        <noscript>
          <link rel="stylesheet"
              href="/money/dist/style_v2.css?v=20200430">
        </noscript>
      
      <script>
        var linkElement = document.querySelector("link[href='/money/dist/style_v2.css?v=20200430']");
        (function () {
          if ( typeof window.CustomEvent === "function" ) return false;
          function CustomEvent ( event, params ) {
            params = params || { bubbles: false, cancelable: false, detail: undefined };
            var evt = document.createEvent( 'CustomEvent' );
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
          }
          CustomEvent.prototype = window.Event.prototype;
          window.CustomEvent = CustomEvent;
        })();
        linkElement.onload = function() {
          linkElement.onload = null;
          this.rel = 'stylesheet';
          var evt = new CustomEvent('global:blocking-css-loaded');
          window.dispatchEvent(evt);
        };
      </script>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX9WDX3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                <button class="menu" title="Menu" aria-label="Menu">
                  <div>
                    <div></div>
                  </div>
                </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
                </a>
        
                  <ul class="primary-links">
                      <li>
                        <a href="/best-credit-cards/" >Credit Cards</a>
                      </li>
                      <li>
                        <a href="/section/mortgages/" >Mortgages</a>
                      </li>
                      <li>
                        <a href="/section/insurance/" >Insurance</a>
                      </li>
                      <li>
                        <a href="/section/retirement/" >Retirement</a>
                      </li>
                      <li>
                        <a href="/section/travel/" >Travel</a>
                      </li>
                      <li>
                        <a href="/section/investing/" >Investing</a>
                      </li>
                      <li>
                        <a href="/best-banks/" >Banking</a>
                      </li>
                      <li>
                        <a href="/section/careers/" >Careers</a>
                      </li>
                      <li>
                        <a href="/section/shopping/" >Shopping</a>
                      </li>
                  </ul>
        
                <a class="subscribe" href="https://money.com/subscribe/" target="_blank">
                  <span>Subscribe</span>
                  <div>
                    <img src="/img/navigation/subscribe-icon.svg" />
                  </div>
                </a>
        
                <div class="divider"></div>
        
                <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                <div class="search-container">
                  <form action="/search/" method="GET">
                    <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                  </form>
                  <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                </div>
        
              </section>
            </nav>
        
            <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-lenders/">
                            Best Mortgage Lenders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-refinance/">
                            Best Mortgage Refinance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-auto-insurance/">
                            Best Auto Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-insurance/">
                            Best Home Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-life-insurance/">
                            Best Life Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-credit-cards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/collection/best-places-to-live-2019/">
                            Best Places To Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-places-to-travel-2019/">
                            Best Places To Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-banks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-security-system/">
                            Best Home Security System
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-business-checking-accounts/">
                            Best Business Checking Accounts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-travel-insurance/">
                            Best Travel Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-all-inclusive-resorts/">
                            Best All-Inclusive Resorts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-colleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/get-items-removed-from-credit-report/">
                            Remove Items From Credit Report
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/how-much-to-spend-on-a-home/">
                            How Much House Can I Afford?
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/subscribe/">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#5a3735343f2305363f2e2e3f28291a3735343f23373b333674393537">
                            Feedback
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/moneymag">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="menu-overlay"></div>
        
        
        
        
          </header>
    
      <style type="text/css">
      .special-coverage-banner{background-color:rgb(0,102,153);color:#fff;font-family:"Roboto Condensed","Times";font-size:32px;font-weight:100;text-align:center}.special-coverage-banner a{color:#fff}.special-coverage-banner a:hover,.special-coverage-banner a:focus,.special-coverage-banner a:active{color:#fff}.special-coverage-banner span{padding:10px;margin-bottom:12px;display:block}@media only screen and (max-width:768px){.special-coverage-banner{font-size:25px}}
      </style>
    
      <div class="special-coverage-banner">
        <a href="/section/coronavirus/">
          <span>Coronavirus and Your Money<strong>: Special Coverage</strong></span>
        </a>
      </div>
    
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/second-stimulus-check-from-states/">
        <div class="component article-disclosure">
            <div class="article-disclosure-banner-wrapper">
                <p>Our content is free because we may earn a commission when you click or make a purchase from links on our site. <a href="/page/disclaimer/">Learn more</a> about how we make money.</p>
            </div>
        </div>      <div class="article-content karma-main-column">
        <div class="article-header padding-24-bottom">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://money.com/wp-admin/post.php?post&#x3D;5677403&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
            <div class="headline-wrapper">
              <h1 class="headline heading-content">Are Cities the Source of Your Next Stimulus Check?</h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            </div>
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="component breadcrumbs clearfix " >
                    <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                      <ol class="breadcrumbs__list">
                            <li class="breadcrumbs__item  breadcrumbs__item--last">
                              <a class="breadcrumbs__link" href="https://money.com/section/coronavirus/">
                                <span class="breadcrumbs__title">
                                    Coronavirus
                                </span>
                                  <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                          <li class="breadcrumbs__item visually-hidden" aria-current="page">
                            Are Cities the Source of Your Next Stimulus Check?
                          </li>
                      </ol>
                    </nav>
                    <span class="breadcrumbs-align-shift"></span>
                  </div>
              </div>
          </div>
          <div class="author-social">
              <!-- Author and Date -->
              <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="author-text" data-tracking-zone="author">
                    By
              
              
                          <a class="bold author-name" href="/author/kristen-bahler/">Kristen Bahler</a>
              
                      <div class="timestamp published-date padding-12-left">
                        10:00 AM EDT
                      </div>
                </div>
              </div>
            <!-- Share -->
            <div class="share center-pseudo">
              <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://money.com/second-stimulus-check-from-states/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200501"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        
                            </a>
                        </span>
                              <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right "
                            data-social-service="twitter"
                        >
                            <a href="https://www.twitter.com/intent/tweet?text&#x3D;Are%20cities%20the%20source%20of%20your%20next%20stimulus%20check%3F%20https://money.com/second-stimulus-check-from-states/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                              class="display-block component popup"
                                target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        
                            </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right "
                          >
                              <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5a7a2f9b2c5bac0f3e4a4b3b1c2e8f5e8e4f2a4b3b1f5e9e4a4b3b1d2eef4f3e2e4a4b3b1eee7a4b3b1d8eef4f3a4b3b1cfe4f9f5a4b3b1d2f5e8ecf4edf4f2a4b3b1c2e9e4e2eaa4b2c7a4b3b1a7e0ecf1bae3eee5f8a7a2f9b2c5bae9f5f5f1f2bbaeaeeceeefe4f8afe2eeecaef2e4e2eeefe5acf2f5e8ecf4edf4f2ace2e9e4e2eaace7f3eeecacf2f5e0f5e4f2aea4b2c7f4f5ecdef2eef4f3e2e4a7a2f9b2c5bae4ece0e8edf2e9e0f3e4a4b3b7f4f5ecdeece4e5e8f4eca7a2f9b2c5bae4ece0e8eda4b3b7f4f5ecdee2e0ecf1e0e8e6efa7a2f9b2c5bae4ece0e8edacf2e9e0f3e4ace0f3f5e8e2ede4a4b3b7f4f5ecdee2eeeff5e4eff5a7a2f9b2c5bab3b1b3b1b1b4b1b0" class="display-block ">
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          
                              </a>
                          </span>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="https://money.com/wp-admin/post.php?post&#x3D;5677502&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg?quality&#x3D;85&amp;w&#x3D;1600"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Money; Getty Images</div>
                    </div>
                  </div>
              </div>
            </div>





        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>As the economic shutdown bleeds into a new month, Americans from every corner of the country are holding onto hope that more government aid is on the way.</p>
                                  <p>The first round, which included <a href="https://money.com/how-to-spend-stimulus-check/" target="_blank">$1,200 stimulus checks</a> doled out to most taxpayers, <a href="https://money.com/stimulus-check-coronavirus-money-survey/" target="_blank">didn&#8217;t go far</a> for most people &mdash; particularly the tens of millions (and counting) who have joined the ranks of the unemployed in recent weeks, and are struggling to stay afloat amid the coronavirus pandemic.</p>
                                    <div class="ca-widget" data-token="u4474283ac96"></div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <p>And while White House <a href="https://www.washingtonpost.com/world/2020/04/28/coronavirus-latest-news/" target="_blank">advisors say</a> they&#8217;re looking into the possibility of sending out additional stimulus checks, no concrete moves have been made.</p>
                                  <p>Now, as a sort of short term band-aid, some local governments are redirecting the CARES Act money they received into additional stimulus checks for their residents.</p>
                                  <p>Does this mean you can expect another check in the mail from our local governments? Here&#8217;s everything we know so far.</p>
                                  <h2>Will I get a second stimulus check?</h2>
                                  <p>State representatives have floated the idea of sending out more stimulus money <a href="https://khanna.house.gov/media/press-releases/release-representatives-ro-khanna-and-tim-ryan-introduce-legislation-send" target="_blank">in various forms</a>, but it&#8217;s unclear whether any of those will come to fruition.</p>
                                  <p>Congressional democrats like Rep. Alexandria Ocasio-Cortez and Sen. Kamala Harris have advocated for recurring monthly payments as &ldquo;the most efficient mechanism for delivering economic relief to those most at-risk in this crisis.&rdquo; And on April 14, representatives from California and Ohio<a href="https://khanna.house.gov/media/press-releases/release-representatives-ro-khanna-and-tim-ryan-introduce-legislation-send" target="_blank"> introduced an act</a> designed to provide $2,000 monthly payments to every qualifying American for up to a year.</p>
                                  <p>President Donald Trump hasn&#8217;t shot down the possibility of additional government aid, saying in an <a href="https://www.reuters.com/article/us-health-coronavirus-usa-trump-payments/trump-says-considering-second-round-of-direct-payments-to-americans-idUSKBN21O33M" target="_blank">April 6th press conference</a> that a second round of stimulus checks is &#8220;absolutely under serious consideration.&#8221; </p>
                                  <p>In the meantime, state and local governments are having to deal with mass job and income losses any way they can. And in recent weeks, some have announced hopes to distribute additional stimulus checks to local residents themselves.</p>
                                  <h2><strong>Which parts of the country will benefit?</strong></h2>
                                  <p>So far, not many. But at least one city &mdash; Jacksonville, Fla. &mdash; has agreed to provide additional stimulus checks to residents. Others say they&#8217;re researching the possibility.</p>
                                  <p>On April 23, Mayor Lenny Curry announced that Jacksonville is offering $1,000 to residents who make less than $75,000 a year, and who lost at least 25% of their income to the COVID-19 crisis.</p>
                                  <p>The money will be provided on a first-come, first-serve basis to 40,000 households in Duval County, Fla., <a href="https://www.news4jax.com/04/23/who-qualifies-for-1000-from-the-city-of-jacksonville/" target="_blank">according to WJXT</a>, a Jacksonville news station.</p>
                                  <p>In Montgomery County, Texas, <a href="https://www.facebook.com/CommissionerNoack/photos/pcb.2946979782045387/2946979282045437/?type=3&amp;theater" target="_blank">Commissioner James Noack </a>is lobbying for a portion of the county&#8217;s CARES Act funds to be funneled into stimulus checks for residents. The amount of each check would be based on a percentage of last year&rsquo;s county property taxes, Noack said in a press release. </p>
                                  <p>&#8220;These federal funds are not a gift to Montgomery taxpayers,&#8221; he said. &#8220;These are their dollars; and the best use of these funds is to put them back in their hands.&#8221;</p>
                                    <div class="ca-widget" data-token="u97a14ab0fcb"></div>
                    <script async defer src="https://secure.money.com/embeds/embedder.js?v=1"></script>
                                  <p> 
                                  <h2>What are other cities and states doing?</h2>
                                  <p>In other parts of the country, politicians are directing CARES Act funding towards specific segments of the population.</p>
                                  <p>These aren&#8217;t wide-sweeping stimulus checks, but rather, a more targeted approach to lift up their most vulnerable populations.</p>
                                  <p>In Madison, Connecticut, public officials have <a href="https://madison.com/ct/news/local/govt-and-politics/madison-dane-county-make-plans-for-federal-cares-funding/article_d745c72c-425a-5667-83c6-d3d127d03792.html" target="_blank">set aside $250,000 worth of financial support</a> for people who are experiencing financial hardships as a result of mandatory isolation, Madison.com reports.</p>
                                  <p>Officials in Los Angeles county plan to use much of the $20 million in government assistance the county received from the CARES Act to help low-income residents pay their bills.</p>
                                  <p>&#8220;The need far exceeds what Washington is sending,&#8221; L.A. Country Supervisor Kathryn Barger told <a href="https://www.nbclosangeles.com/news/local/la-county-to-receive-20-million-in-cares-act-funds/2346177/" target="_blank">a local NBC affiliate</a>. &#8220;I think this is a good start.&#8221;</p>
                                  <h2>More From MONEY:</h2>
                                  <p><a href="https://money.com/coronavirus-stimulus-check-sba-loan-unemployment/" target="_blank">All the Ways You Could Benefit From the Coronavirus Stimulus Package</a></p>
                                  <p><a href="https://money.com/coronavirus-how-to-get-unemployment/" target="_blank">Coronavirus and Unemployment: Everything You Need to Know</a></p>
                                  <p><a href="https://money.com/mortgage-rates-new-record-low/" target="_blank">30-Year Mortgage Rates Just Hit an All-Time Low</a></p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/second-stimulus-check-from-states/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5677403%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN" data-ratio-width="512" data-ratio-height="340" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                    
                    
                    
                    </div>
                          <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5677403%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                        </div>
                            <div class="button-style">
                                <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                  <div class="karma-rail-docking-element">
                      <div class="ad-sticky-container desktop-only">
                      <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                       class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                        <div class="LAZYBRAIN "
                            data-src="https://money.com/second-stimulus-check-from-states/"
                            data-widget-id="SB_30"
                            data-ob-template="Money"
                            
                            
                        >
                        </div>
                      </div>
                      </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://money.com/wp-admin/post.php?post&#x3D;5677403&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/moneymag"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/" >Home</a></li>
                <li><a href="/section/everyday-money/" >Everyday Money</a></li>
                <li><a href="/section/retirement/" >Retirement</a></li>
                <li><a href="/section/family-finance/" >Family Finance</a></li>
                <li><a href="/section/careers/" >Careers</a></li>
                <li><a href="/section/real-estate/" >Real Estate</a></li>
                <li><a href="/section/travel/" >Travel</a></li>
                <li><a href="/collection/money-101/" >Money 101</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                <li><a href="/bestplaces/" >Best Places To Live</a></li>
                <li><a href="/best-colleges/" >Best Colleges</a></li>
                <li><a href="/besttravel/" >Best In Travel</a></li>
                <li><a href="/best-all-inclusive-resorts/" >Best All-Inclusive Resorts</a></li>
                <li><a href="/best-banks/" >Best Banks</a></li>
                <li><a href="/the-50-best-mutual-funds-of-2019/" >Best Mutual Funds</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/subscribe/" >Newsletters</a></li>
                <li><a href="/cdn-cgi/l/email-protection#375a5859524e685b524343524544775a5859524e5a565e5b1954585a">Feedback</a></li>
                <li><a href="https://www.adpractitioners.com/contact?inquiry_type&#x3D;advertiser" >Advertising</a></li>
                <li><a href="/cdn-cgi/l/email-protection#b9d4d7c0dacccacdcadccbcff9daddcadfccd5dfd0d5d5d4dcd7cd97dad6d4">Customer Service</a></li>
                <li><a href="/money/html-sitemap/" >Site Map</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/privacy/" >Privacy Policy</a></li>
                <li><a href="/terms/" >Terms of Use</a></li>
                <li><a href="https://www.adpractitioners.com/eu-data-request?site&#x3D;money.com" >Do Not Sell My Information</a></li>
                <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            &copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved. Use of this site constitutes acceptance of our <a href="/terms/">Terms of Use</a> and <a href="/privacy/">Privacy Policy</a> (<a href="/privacy/#privacy-notice-for-california-residents">Your California Privacy Rights</a>).<br />MONEY is an independent, advertiser-supported website. MONEY may receive compensation for some links to products and services throughout this website.<br />Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.  Offers may be subject to change without notice.<br />MONEY has partnered with <a href="https://cardratings.com/" target="_blank">CardRatings.com</a> and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a>, among other companies, for our coverage of credit card products. MONEY, <a href="https://cardratings.com/" target="_blank">CardRatings.com</a>, and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a> may receive a commission from card issuers.<br />Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar, Inc.</a> <a href="https://www.dowjones.com/about/terms-and-conditions/ ">Dow Jones Terms &amp; Conditions</a>.<br />S&amp;P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms &amp; Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="/privacy/">Data Policy</a>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="kristen bahler"
          data-content_cms_sub_category=""
          data-content_cms_id="5677403"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2020/04/twochecks2.jpg"
          data-content_headline="are cities the source of your next stimulus check?"
          data-content_modified_date="2020/05/01"
          data-content_published_date="2020/05/01"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/second-stimulus-check-from-states/"
          data-referrer=""
          data-content_is_post="post"
          data-title="are cities the source of your next stimulus check?"
          data-affiliate_link_count="0"
          data-karma_id="5677403"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="coronavirus"
          data-content_cms_tags="apex4229"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure,embed-ca-covid-stimulus-calculator"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
      window.ca_js_lib=function(t,e){var n=["utm_source","utm_medium","utm_campaign","utm_content"],r={utm_source:"apxa2",utm_campaign:"apxa3"},o={},a={};if("object"==typeof e)for(var i=e.ext_params||[],c=0;c<i.length;c++){var u=i[c].key,f=i[c].param||u;o[u]=f,void 0!==i[c].default&&(a[u]=i[c].default)}var _="money_ca_js_lib",l=["secure.money.com/pr/","consumersadvocate.org/pr/"],s={},m=window.sessionStorage;function v(t){return _+t}function d(t,e){(function(t,e){s[t]=e})(t=v(t),e),function(t,e){m&&m.setItem(t,e)}(t,e),function(t,e){document.cookie=t+"="+e+"; expires=0; path=/"}(t,e)}function p(t){var e=function(t){return s[t]}(t=v(t));return e||((e=function(t){if(m){var e=m.getItem(t);if(e)return e}return null}(t))?e:(e=function(t){var e=new RegExp(t+"s*=([^;]*);"),n=document.cookie.match(e);if(n&&2==n.length)return n[1].trim();return null}(t))||null)}function w(e,n,r){var o=n.getAttribute("href");if(o){for(var a=!1,i=0;i<e.length;i++)if(o.indexOf(e[i])>-1){a=!0;break}if(a){r=function(t){for(var e={},n=Object.keys(t),r=0;r<n.length;r++){var o=n[r];e[o]=t[o]}return e}(r);var c=function(t){var e=t.innerText;e||(e="");return(e=encodeURIComponent(e)).replace(/:/g,"-"),e}(n);r.apxp1=c,r.ca_referer+=":"+c,function(t,e,n){for(var r="",o=Object.keys(n),a=0;a<o.length;a++){var i=o[a];r&&(r+="&"),r+=i+"="+n[i]}var c="?";e.indexOf("?")>-1&&(c="&");t.setAttribute("href",e+c+r)}(n,o,r),function(e){t&&(e.onclick=function(){t({utmSource:p("utm_source"),loadPixel:g})})}(n)}}}function g(t,e){var n=document.createElement("img");if(n.setAttribute("width","1"),n.setAttribute("height","1"),n.style.position="absolute",n.style.top="-9999px",n.style.left="-9999px",e)for(var r=Object.keys(e),o=0;o<r.length;o++)t+="&"+r[o]+"="+encodeURIComponent(e[r[o]]);n.src=t,document.body.appendChild(n)}!function(){var t=function(){var t={},e=window.location.href.split("?");if(e[1])for(var n=e[1].split("&"),r=0;r<n.length;r++){var o=n[r].split("=");t[o[0]]=o[1]}for(var i=Object.keys(a),c=0;c<i.length;c++){var u=i[c];void 0===t[u]&&(t[u]=a[u])}return t}();!function(t){for(var e=!1,r=0;r<n.length;r++)t[o=n[r]]&&(e=!0);if(e)for(r=0;r<n.length;r++){var o;t[o=n[r]]&&d(o,t[o])}}(t);for(var e=function(t){window.__custom_ca_af_link_params||(window.__custom_ca_af_link_params={});for(var e={},n=Object.keys(r),a=0;a<n.length;a++){var i=n[a],c=r[i],u=p(i);u||(u=""),e[c]=u,window.__custom_ca_af_link_params[c]=u}for(var f=Object.keys(o),_=0;_<f.length;_++){var l=f[_];void 0!==t[l]&&(e[o[l]]=t[l])}var s=window.location.pathname,m=window.location.host+s,v=p("utm_source");v||(v="");var d=p("utm_campaign");d||(d="");var w=m;return v&&(w=w+":"+v+":"+d),m=m+":"+v+":"+d,e.apxa1=encodeURIComponent(s),e.ca_referer=encodeURIComponent(m),window.__custom_ca_af_link_params.apxa1=s,window.__custom_ca_af_link_params.ca_referer=w,e}(t),i=document.querySelectorAll("a"),c=0;c<i.length;c++){var u=i[c];w(l,u,e)}}()},window.ca_js_lib_c&&window.ca_js_lib(window.ca_js_lib_c,window.ca_js_lib_o||{});
      </script>
      <script>
        (function() {
          if (window.ca_js_lib) {
            window.ca_js_lib();
          }
          else {
            window.ca_js_lib_c = function() {};
          }
        })();
      </script>
    
  </body>
</html>
