<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Coronavirus and Your Taxes: Here&#x27;s What to Know | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="apex25,coronavirus,Taxes">
        <meta name="news_keywords" content="apex25,coronavirus,Taxes">
    <meta name="description" content="The federal filing deadline has been extended to July 15, but state deadlines vary.">
    <link rel="canonical" href="http://money.com/coronavirus-tax-tips-deadline/">
    <link rel="amphtml" href="https://money.com/coronavirus-tax-tips-deadline/?amp&#x3D;true">
      <meta property="og:title" content="Coronavirus and Your Taxes: Here&#x27;s What to Know About Deadlines, Refunds and Filing Online">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="http://money.com/coronavirus-tax-tips-deadline/">
      <meta property="og:description" content="Your state deadline might be different than the federal deadline. ">
      <meta name="pinterest:url" content="http://money.com/coronavirus-tax-tips-deadline/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://money.com/coronavirus-tax-tips-deadline/">
      <meta name="twitter:title" content="Coronavirus and Your Taxes: Here&#x27;s What to Know About Deadlines, Refunds and Filing Online">
      <meta name="twitter:description" content="Your state deadline might be different than the federal deadline.">
      <meta name="pinterest:description" content="The federal filing deadline has been extended to July 15, but state deadlines vary.">
    <meta name="twitter:site" content="@MONEY">
    <meta name="pinterest:media" content="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/everyday-money/","name":"Everyday Money","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://money.com/tag/taxes/","name":"Taxes","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Coronavirus and Your Taxes: Here's What to Know About Deadlines, Refunds and Filing Online","image":[{"@type":"ImageObject","url":"https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg","width":null,"height":null,"caption":"Coronavirus-Filing-Tax"}],"author":[{"@type":"Person","name":"Julia Glum"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2020-03-23T17:00:30.000Z","dateModified":"2020-03-23T17:00:30.000Z","description":"The federal filing deadline has been extended to July 15, but state deadlines vary.","mainEntityOfPage":"http://money.com/coronavirus-tax-tips-deadline/"}]
      </script>
        <meta name="google-site-verification" content="5w1rl4iwAR7kN1jfJEXz5hqEVP7X_HAasGoC7R_LpDE">
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script defer src="/money/dist/main.js?v=20200323"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700,700i", "Dosis:400,400i,700,700i&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    
    <!-- Global site tag (gtag.js) - Google Ads: 659378031 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-659378031"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){ dataLayer.push(arguments); }
      gtag('js', new Date());
      gtag('config', 'AW-659378031');
    </script>
    
    <!-- Taboola Pixel Code -->
    <script type='text/javascript'>
      window._tfa = window._tfa || [];
      window._tfa.push({notify: 'event', name: 'page_view', id: 1089241});
      !function (t, f, a, x) {
             if (!document.getElementById(x)) {
                t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
             }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/unip/1089241/tfa.js',
      'tb_tfa_script');
    </script>
    <noscript>
      <img src='https://trc.taboola.com/1089241/log/3/unip?en=page_view'
          width='0' height='0' style='display:none'/>
    </noscript>
    <!-- End of Taboola Pixel Code -->    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/money/dist/style.css?v=20200323">
      
      <script>
          var linkElement = document.querySelector("link[href='/money/dist/style.css?v=20200323']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article  karma-site-container no-js" data-current-env="production" data-add-slash="true" data-caas-sitename="money"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                <button class="menu" title="Menu" aria-label="Menu">
                  <div>
                    <div></div>
                  </div>
                </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
                </a>
        
                  <ul class="primary-links">
                      <li>
                        <a href="/best-credit-cards/" >Credit Cards</a>
                      </li>
                      <li>
                        <a href="/section/mortgages/" >Mortgages</a>
                      </li>
                      <li>
                        <a href="/section/insurance/" >Insurance</a>
                      </li>
                      <li>
                        <a href="/section/retirement/" >Retirement</a>
                      </li>
                      <li>
                        <a href="/section/travel/" >Travel</a>
                      </li>
                      <li>
                        <a href="/section/investing/" >Investing</a>
                      </li>
                      <li>
                        <a href="/best-banks/" >Banking</a>
                      </li>
                      <li>
                        <a href="/section/careers/" >Careers</a>
                      </li>
                      <li>
                        <a href="/section/shopping/" >Shopping</a>
                      </li>
                  </ul>
        
                <a class="subscribe" href="https://money.com/subscribe/" target="_blank">
                  <span>Subscribe</span>
                  <div>
                    <img src="/img/navigation/subscribe-icon.svg" />
                  </div>
                </a>
        
                <div class="divider"></div>
        
                <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                <div class="search-container">
                  <form action="/money/search" method="GET">
                    <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                  </form>
                  <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                </div>
        
              </section>
            </nav>
        
            <nav aria-label="main" data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/">
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-lenders/">
                            Best Mortgage Lenders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-mortgage-refinance/">
                            Best Mortgage Refinance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-auto-insurance/">
                            Best Auto Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-insurance/">
                            Best Home Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-life-insurance/">
                            Best Life Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-credit-cards/">
                            Best Credit Cards
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/collection/best-places-to-live-2019/">
                            Best Places To Live
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-places-to-travel-2019/">
                            Best Places To Travel
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-banks/">
                            Best Banks
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-home-security-system/">
                            Best Home Security System
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-business-checking-accounts/">
                            Best Business Checking Accounts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-travel-insurance/">
                            Best Travel Insurance
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-all-inclusive-resorts/">
                            Best All-Inclusive Resorts
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/best-colleges/">
                            Best Colleges
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/get-items-removed-from-credit-report/">
                            Remove Items From Credit Report
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a   href="/how-much-to-spend-on-a-home/">
                            How Much House Can I Afford?
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a   href="/subscribe/">
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a href="/cdn-cgi/l/email-protection#5a3735343f2305363f2e2e3f28291a3735343f23373b333674393537">
                            Feedback
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/MoneyMagazine">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/MoneyMagazine"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/money">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/money"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/moneymag">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/moneymag"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                      <link href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw">
                      <span
                        class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
                      >
                          <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                            class="display-block "
                              target="_blank"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="menu-overlay"></div>
        
        
        
        
          </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://money.com/coronavirus-tax-tips-deadline/">
        <div class="component article-disclosure">
            <div class="article-disclosure-banner-wrapper">
                <p>Our content is free because we may earn a commission when you click or make a purchase from links on our site. <a href="/page/disclaimer/">Learn more</a> about how we make money.</p>
            </div>
        </div>      <div class="article-content karma-main-column">
        <div class="article-header padding-24-bottom">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://money.com/wp-admin/post.php?post&#x3D;5672228&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
            <div class="headline-wrapper">
              <h1 class="headline heading-content">Coronavirus and Your Taxes: Here's What to Know About Deadlines, Refunds and Filing Online</h1>
              <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            </div>
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="component breadcrumbs clearfix " >
                    <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                      <ol class="breadcrumbs__list">
                            <li class="breadcrumbs__item ">
                              <a class="breadcrumbs__link" href="https://money.com/section/everyday-money/">
                                <span class="breadcrumbs__title">
                                    Everyday Money
                                </span>
                                  <span class="icon breadcrumbs__icon ">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                            <li class="breadcrumbs__item  breadcrumbs__item--last">
                              <a class="breadcrumbs__link" href="https://money.com/tag/taxes/">
                                <span class="breadcrumbs__title">
                                    Taxes
                                </span>
                                  <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                  </span>
                              </a>
                            </li>
                          <li class="breadcrumbs__item visually-hidden" aria-current="page">
                            Coronavirus and Your Taxes: Here's What to Know About Deadlines, Refunds and Filing Online
                          </li>
                      </ol>
                    </nav>
                    <span class="breadcrumbs-align-shift"></span>
                  </div>
              </div>
          </div>
          <div class="author-social">
              <!-- Author and Date -->
              <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="author-text" data-tracking-zone="author">
                    By
              
              
                          <a class="bold author-name" href="/author/julia-glum/">Julia Glum</a>
              
                      <div class="timestamp published-date padding-12-left">
                        1:00 PM EDT
                      </div>
                </div>
              </div>
            <!-- Share -->
            <div class="share center-pseudo">
              <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://money.com/coronavirus-tax-tips-deadline/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200323"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        
                            </a>
                        </span>
                              <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right "
                            data-social-service="twitter"
                        >
                            <a href="https://www.twitter.com/intent/tweet?text&#x3D;Coronavirus%20and%20Your%20Taxes%3A%20Here&#x27;s%20What%20to%20Know%20About%20Deadlines%2C%20Refunds%20and%20Filing%20Online%20http://money.com/coronavirus-tax-tips-deadline/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                              class="display-block component popup"
                                target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        
                            </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right "
                          >
                              <a href="/cdn-cgi/l/email-protection#16296563747c73756230356e25522d557964797877607f6463653324267778723324264f79636433242642776e73653325573324265e73647330356e24212d65332426417e776233242662793324265d7879613324265774796362332426527377727a7f78736533245533242644737063787265332426777872332426507f7a7f787133242659787a7f787333242630777b662d7479726f30356e25522d7e6262662c39397b7978736f3875797b39757964797877607f6463653b62776e3b627f66653b727377727a7f78733933255063627b4965796364757330356e25522d737b777f7a657e77647333242063627b497b73727f637b30356e25522d737b777f7a33242063627b4975777b66777f717830356e25522d737b777f7a3b657e7764733b7764627f757a7333242063627b497579786273786230356e25522d2426242626252425" class="display-block ">
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          
                              </a>
                          </span>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <a href="https://money.com/wp-admin/post.php?post&#x3D;5672487&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg?quality&#x3D;85&amp;w&#x3D;1600"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  <a href="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  </a>
                    <div class="image-wrap-container clearfix">
                        <div
                          class="credit body-credit padding-8-top padding-8-bottom">Arad Golan Coll for Money</div>
                    </div>
                  </div>
              </div>
            </div>





        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>Thanks to the confusing forms, shifting policies and ever-present threat of an audit, doing your taxes is stressful even under the best of circumstances. Add in the fact that there&#8217;s a pandemic unfolding, and it may feel like straight-up chaos.</p>
                                  <p>The financial implications of the coronavirus outbreak seem to change by the hour, affecting everything from the <a href="https://money.com/stocks-drop-again-what-to-do/" target="_blank">stock market</a> to <a href="https://money.com/credit-card-covid-19-help/" target="_blank">credit card payments</a>. The 2020 tax season has been impacted, too. The federal government has pushed back Tax Day by 90 days, preparers are adjusting their methods, and some states have moved their own deadlines as well.</p>
                                  <p>Here&#8217;s everything you need to know about taxes in the time of the coronavirus.</p>
                                  <h2>What happened with the April 15 deadline?</h2>
                                  <p>Treasury Secretary Steve Mnuchin <a href="https://twitter.com/stevenmnuchin1/status/1241002750483324930" target="_blank">announced</a> Friday that the government is extending the federal tax deadline to July 15, noting that &#8220;all taxpayers and businesses will have this additional time to file and make payments without interest or penalties.&#8221;</p>
                                  <p>Before Mnuchin&#8217;s declaration, the IRS had <a href="https://www.irs.gov/newsroom/payment-deadline-extended-to-july-15-2020" target="_blank">previously extended</a> the <em>payment</em> deadline for individuals (allowing them to defer up to $1 million of what they owed) and corporations (up to $10 million). But that didn&#8217;t affect the <em>filing</em> deadline. Now <a href="https://www.irs.gov/newsroom/tax-day-now-july-15-treasury-irs-extend-filing-deadline-and-federal-tax-payments-regardless-of-amount-owed" target="_blank">both</a> are postponed to July 15.</p>
                                    <div async defer class="ca-widget" data-token="u11b2961cc52"></div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <h2>So it&#8217;s safe for me to keep procrastinating on my taxes?</h2>
                                  <p>Theoretically. But if you&#8217;re expecting to get a refund, you probably want to file <a href="https://money.com/best-time-to-do-taxes/" target="_blank">sooner</a> rather than later. This doesn&#8217;t have much to do with the pandemic &mdash; it&#8217;s just a good practice in general, because a refund is an interest-free loan to the government. Even Mnuchin <a href="https://twitter.com/stevenmnuchin1/status/1241002832779784192" target="_blank">urged</a> people to &#8220;file now to get your money.&#8221;</p>
                                  <p>If you need even more time to do your taxes, you can, as always, request an <a href="https://money.com/filing-for-a-tax-extension-takes-less-than-10-minutes-heres-how-to-do-it-for-2019/" target="_blank">extension</a> by filing Form 4868. Typically, this gives taxpayers an extra six months to file. However, as of Monday morning, the IRS had not said whether the extension deadline would remain Oct. 15 or if that would be extended, too.</p>
                                  <h2>Is this going to affect my refund?</h2>
                                  <p>Doesn&#8217;t seem like it.</p>
                                  <p>&#8220;Although we are curtailing some operations during this period, the IRS is continuing with mission-critical operations to support the nation, and that includes accepting tax returns and sending refunds,&#8221; IRS Commissioner Chuck Rettig said in a Saturday <a href="https://www.irs.gov/newsroom/tax-day-now-july-15-treasury-irs-extend-filing-deadline-and-federal-tax-payments-regardless-of-amount-owed" target="_blank">news release</a>.</p>
                                  <p>The <a href="https://www.irs.gov/newsroom/filing-season-statistics-for-week-ending-march-13-2020" target="_blank">average federal refund</a> so far is more than $2,900, which is a nice chunk of change. If you&#8217;re worried about your cash flow during the coronavirus crisis, that might be yet another reason to get moving on your taxes. Most refunds are issued within 21 days of filing.</p>
                                  <h2>What about state taxes?</h2>
                                  <p>The delay applies to federal taxes, but 43 states have their own income tax requirements. Several have announced revised dates due to the coronavirus crisis, including <a href="https://www.foxcarolina.com/coronavirus/gov-mcmaster-extends-sc-tax-filing-deadline-allows-curbside-sale/article_11980e4c-6bae-11ea-9eb7-d72289d656be.html" target="_blank">South Carolina</a>, which pushed its state income tax deadline to July 15, and <a href="https://wcfcourier.com/news/local/govt-and-politics/iowa-extends-state-income-tax-deadline-to-july/article_763a87f3-56ae-5e7e-8292-950be823de29.html" target="_blank">Iowa</a>, which postponed until July 31. But as of Monday morning, some &mdash; like <a href="https://www.state.nj.us/treasury/taxation/njit17.shtml" target="_blank">New Jersey</a> &mdash; still had April 15 deadlines.</p>
                                  <p>Advocates have <a href="https://twitter.com/BPEricAdams/status/1241019621634949122" target="_blank">started</a> using Mnuchin&#8217;s announcement to call for other states to change their calendars, too.</p>
                                  <p>&#8220;States which do not extend their own filing deadlines to July 15 will negate much of the benefit of the federal extension, because taxpayers would still have to prepare much of the relevant tax information &mdash; a great deal of it drawn from their federal 1040s &mdash; by the earlier date,&#8221; the Tax Foundation&#8217;s Jared Walczak wrote in a <a href="https://taxfoundation.org/states-postpone-tax-day/" target="_blank">blog post</a>.</p>
                                  <p>Depending on where you live, you might have two tax deadlines to contend with. The American Institute of Certified Public Accountants is detailing all state tax deadline changes <a href="https://www.aicpa.org/content/dam/aicpa/advocacy/tax/downloadabledocuments/coronavirus-state-filing-relief.pdf" target="_blank">here</a>.</p>
                                  <h2>What are tax preparers doing?</h2>
                                  <p>Cindy Hockenberry, the director of tax research and government relations for the <a href="https://www.natptax.com/Pages/default.aspx" target="_blank">National Association of Tax Professionals</a>, tells MONEY that some are proceeding with business as normal while others have eliminated IRL (in real life) appointments.</p>
                                  <p>&#8220;Everyone that I have spoken to regarding this is using all available technology to continue to serve their clients &mdash; secure email for sending documents, even snail mail,&#8221; she says.</p>
                                  <p>Indeed, <a href="https://www.consumersadvocate.org/pr/u39f30622fae" target="_blank">H&amp;R Block</a> CEO Jeffrey Jones posted a <a href="https://www.hrblock.com/tax-center/newsroom/around-block/coronavirus-message-ceo-jeff-jones/" target="_blank">letter</a> saying it&#8217;s &#8220;open for business and ready to help you get every credit, deduction and refund you deserve.&#8221; Customers can visit an office, drop off documents or complete their taxes online. <a href="https://www.consumersadvocate.org/pr/ud31501196cb" target="_blank">TurboTax</a> owner Intuit emailed customers recently to say it had &#8220;taken actions to ensure continued service&#8221; to customers.</p>
                                    <div async defer class="ca-widget" data-token="u802e6eceeea"></div>
                    <script src="https://www.consumersadvocate.org/embeds/embedder.js?v=1"></script>
                                  <h2>I&#8217;ve used a tax preparer/accountant for decades. How the heck do I file my taxes online?</h2>
                                  <p>First, call your tax pro and ask what options they have available. There&#8217;s a chance they might still be able to take care of everything for you &mdash; you&#8217;ll just have to drop off your tax documents as opposed to physically sitting with an expert as they prepare your return.</p>
                                  <p>If do you end up doing your taxes online for the first time, Hockenberry has some tips:</p>
                                  <ul> <li>Read all the instructions very carefully.</li> <li>Take advantage of the website&#8217;s help features or look up the rules if you&#8217;re confused about deductions, credits and so on.</li> <li>If your life hasn&#8217;t changed drastically since last year &mdash; you didn&#8217;t start a business, get married, sell a bunch of stocks, et cetera &mdash; use your 2018 return as a guide. (That way, you don&#8217;t forget anything important.)</li> <li>Re-check all entries before you hit the &#8220;submit&#8221; button.</li> </ul>
                                  <h2>Is there anything else I need to know?</h2>
                                  <p>MONEY published a guide to what&#8217;s new for your taxes in 2020 <a href="https://money.com/best-new-tax-tips/" target="_blank">here</a>. For additional updated information on tax season and the coronavirus, you can check out the IRS&#8217;s coronavirus tax relief webpage <a href="https://www.irs.gov/coronavirus" target="_blank">here</a> and the Department of Treasury&#8217;s <a href="https://home.treasury.gov/coronavirus" target="_blank">here</a>.</p>
                            <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://money.com/coronavirus-tax-tips-deadline/"
                    data-widget-id="AR_24"
                    data-ob-template="Money"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5672228%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="You May Like"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="w5zixwQ8iqKEPpz7S8XnqqSN" data-ratio-width="512" data-ratio-height="340" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-partial="sponsored-list-item"data-variation=""data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8">
                    
                    
                    
                    </div>
                          <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5672228%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="vXTZ7BjsyGPLXuicPCxy76A8" data-ratio-width="200" data-ratio-height="200" data-ratio-crop="true">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletters</h3>
                          <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                        </div>
                            <div class="button-style">
                                <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21510"  target="_blank" > SUBSCRIBE </a>
                            </div>
                      </div>
                    </div>
          
                  <div class="karma-rail-docking-element">
                      <div class="ad-sticky-container desktop-only">
                      <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-adssticky="rail" data-adspriority="-1"
                       class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                        <div class="LAZYBRAIN "
                            data-src="https://money.com/coronavirus-tax-tips-deadline/"
                            data-widget-id="SB_30"
                            data-ob-template="Money"
                            
                            
                        >
                        </div>
                      </div>
                      </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://money.com/wp-admin/post.php?post&#x3D;5672228&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image  
                      
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                    data-tracking-zone="image"
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2017/09/money-newsletter-tout-footer.png"
                        alt=""
                        title=""
                      />
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of MONEY</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr&#x3D;588&amp;fm&#x3D;308&amp;regSource&#x3D;21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height='100%' preserveAspectRatio='xMinYMin meet' viewBox="0 0 492.7 156.3"><path fill="#069" d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z' /></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/MoneyMagazine"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/money"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/moneymag"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
              <span
                class="icon icon-youtube-circle-stroke social-stroke-icon color-accent "
              >
                  <a href="https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"
                    class="display-block "
                      target="_blank"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
              
                  </a>
              </span>
          </div>
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/" >Home</a></li>
                <li><a href="/section/everyday-money/" >Everyday Money</a></li>
                <li><a href="/section/retirement/" >Retirement</a></li>
                <li><a href="/section/family-finance/" >Family Finance</a></li>
                <li><a href="/section/careers/" >Careers</a></li>
                <li><a href="/section/real-estate/" >Real Estate</a></li>
                <li><a href="/section/travel/" >Travel</a></li>
                <li><a href="/collection/money-101/" >Money 101</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                <li><a href="/bestplaces/" >Best Places To Live</a></li>
                <li><a href="/best-colleges/" >Best Colleges</a></li>
                <li><a href="/besttravel/" >Best In Travel</a></li>
                <li><a href="/best-all-inclusive-resorts/" >Best All-Inclusive Resorts</a></li>
                <li><a href="/best-banks/" >Best Banks</a></li>
                <li><a href="/the-50-best-mutual-funds-of-2019/" >Best Mutual Funds</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/subscribe/" >Newsletters</a></li>
                <li><a href="/cdn-cgi/l/email-protection#15787a7b706c4a7970616170676655787a7b706c78747c793b767a78">Feedback</a></li>
                <li><a href="https://www.adpractitioners.com/contact?inquiry_type&#x3D;advertiser" >Advertising</a></li>
                <li><a href="/cdn-cgi/l/email-protection#a0cdced9c3d5d3d4d3c5d2d6e0c3c4d3c6d5ccc6c9cccccdc5ced48ec3cfcd">Customer Service</a></li>
                <li><a href="/money/html-sitemap/" >Site Map</a></li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                <li><a href="/privacy/" >Privacy Policy</a></li>
                <li><a href="/terms/" >Terms of Use</a></li>
                <li><a href="https://www.adpractitioners.com/eu-data-request?site&#x3D;money.com" >Do Not Sell My Information</a></li>
                <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
              </ul>
            </section>
          </nav>
          <div class="footer-legal padding-16-tb text-align-center">
            &copy; Copyright 2020 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved. Use of this site constitutes acceptance of our <a href="/terms/">Terms of Use</a> and <a href="/privacy/">Privacy Policy</a> (<a href="/privacy/#privacy-notice-for-california-residents">Your California Privacy Rights</a>).<br />MONEY is an independent, advertiser-supported website. MONEY may receive compensation for some links to products and services throughout this website.<br />Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.  Offers may be subject to change without notice.<br />MONEY has partnered with <a href="https://cardratings.com/" target="_blank">CardRatings.com</a> and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a>, among other companies, for our coverage of credit card products. MONEY, <a href="https://cardratings.com/" target="_blank">CardRatings.com</a>, and <a href="https://consumersadvocate.org/" target="_blank">ConsumersAdvocate.org</a> may receive a commission from card issuers.<br />Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar, Inc.</a> <a href="https://www.dowjones.com/about/terms-and-conditions/ ">Dow Jones Terms & Conditions</a>.<br />S&P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms & Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="/privacy/">Data Policy</a> | <a href="https://www.adpractitioners.com/eu-data-request?site=money.com" class="util eu-data-subject-requests">EU Data Subject Requests</a>
          </div>
        </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="julia glum"
          data-content_cms_sub_category=""
          data-content_cms_id="5672228"
          data-content_featured_image="https://moneydotcomvip.files.wordpress.com/2020/03/tax_coronavirus_aradgolancoll_darker.jpg"
          data-content_headline="coronavirus and your taxes: here&#x27;s what to know about deadlines, refunds and filing online"
          data-content_modified_date="2020/03/23"
          data-content_published_date="2020/03/23"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/coronavirus-tax-tips-deadline/"
          data-referrer=""
          data-content_is_post="post"
          data-title="coronavirus and your taxes: here&#x27;s what to know about deadlines, refunds and filing online"
          data-affiliate_link_count="0"
          data-karma_id="5672228"
          data-video_id=""
          data-videoVersion="v3"
          data-content_cms_category="everyday money"
          data-content_cms_tags="apex25|coronavirus|taxes"
          data-time_inc_brand="money.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,navigation-marquee"
        data-core-sync="navigation-new,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,article-disclosure"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>      <script>
        window.ca_js_lib();
      </script>
  </body>
</html>
