<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /             AP, LLC  \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Today&#x27;s Mortgage Rates Keep Decreasing | April 19, 2021 | Money</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/money/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/money/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/money/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/money/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="today&#x27;s mortgage rates, mortgage rates today, mortgage rates, mortgage rates now, rates 30 year fixed, rates 15 year fixed, rates 5/1 ARM">
        <meta name="news_keywords" content="todayear fixed, rates 5/1 ARM">
    <meta name="description" content="The latest rate on a 30-year fixed-rate mortgage is 3.35%.">
    <link rel="canonical" href="https://money.com/todays-mortgage-rates-april-19-2021/">
    <link rel="amphtml" href="https://money.com/todays-mortgage-rates-april-19-2021/?amp=true">
      <meta property="og:title" content="Mortgage Rates Keep Decreasing | April 19, 2021">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Money">
      <meta property="og:url" content="https://money.com/todays-mortgage-rates-april-19-2021/">
      <meta property="og:description" content="The latest rate on a 30-year fixed-rate mortgage is 3.35%. ">
      <meta name="pinterest:url" content="https://money.com/todays-mortgage-rates-april-19-2021/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://money.com/todays-mortgage-rates-april-19-2021/">
      <meta name="twitter:title" content="Mortgage Rates Keep Decreasing | April 19, 2021">
      <meta name="twitter:description" content="The latest rate on a 30-year fixed-rate mortgage is 3.35%.">
      <meta name="pinterest:description" content="The latest rate on a 30-year fixed-rate mortgage is 3.35%.">
    <meta name="twitter:site" content="@Money">
    <meta name="pinterest:media" content="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=85">
    <meta name="twitter:image" content="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=85">
    <meta property="og:image" content="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="119930514707114">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://money.com/section/mortgages/","name":"Mortgages"}},{"@type":"ListItem","position":2,"item":{"@id":"https://money.com/tag/rates/","name":"rates"}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Mortgage Rates Keep Decreasing | April 19, 2021","image":[{"@type":"ImageObject","url":"https://img.money.com/2021/01/Mortgage-Rate-019.jpg","width":1024,"height":683,"caption":"Mortgage-Rate-019"}],"author":[{"@type":"Person","name":"Leslie Cook"}],"publisher":{"@type":"Organization","name":"Money","url":"https://money.com","logo":{"@type":"ImageObject","url":"https://money.com/money/img/logo.png","width":209,"height":60},"sameAs":["https://www.facebook.com/MoneyMagazine","https://twitter.com/money","https://www.instagram.com/moneymag","https://www.youtube.com/channel/UCGFBKGwap9wa9npMd1n-1Vw"]},"datePublished":"2021-04-19T12:22:26.000Z","dateModified":"2021-04-19T12:22:26.000Z","description":"The latest rate on a 30-year fixed-rate mortgage is 3.35%.","mainEntityOfPage":"https://money.com/todays-mortgage-rates-april-19-2021/"}]
      </script>
        <meta name="robots" content="max-image-preview:large">
    <script>
      window.ApTrackingConfig = {
        storagePage: 'https://money.com/tracking/iframe/',
        storageOrigin: 'https://money.com',
        domainRange: 'money.com',
        navidAppendUrlPrefix: 'https://secure.money.com/pr/',
        outboundDomains: [],
        site: 'Money'
      };
    </script>
    <script>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</script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: "/money"
      };
    </script>
    <script>
        window.__custom_ca_af_link_params_loading = true;
    </script>
    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//ajax.googleapis.com">
    <link rel="preconnect" href="//img.money.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//stats.g.doubleclick.net">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//content.money.com">
    <link rel="dns-prefetch" href="//secure.money.com">
        <style type="text/css">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</style>
      
        <link rel="stylesheet" href="/money/dist/article.css?v=20210416" media="print" onload="this.media='all'; this.onload=null;">
        <noscript>
          <link rel="stylesheet" href="/money/dist/article.css?v=20210416">
        </noscript>
      
      <script>
        var linkElement = document.querySelector("link[href='/money/dist/article.css?v=20210416']");
        (function () {
          if (typeof window.CustomEvent === "function") return false;
          function CustomEvent(event, params) {
            params = params || { bubbles: false, cancelable: false, detail: undefined };
            var evt = document.createEvent('CustomEvent');
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
          }
          CustomEvent.prototype = window.Event.prototype;
          window.CustomEvent = CustomEvent;
        })();
        if (linkElement) {
          linkElement.onload = function() {
            this.onload = null;
            this.media = 'all';
            var evt = new CustomEvent('global:blocking-css-loaded');
            window.dispatchEvent(evt);
          };
        }
      </script>    <style type="text/css">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</style>
      <link rel="preload" as="image" href="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=800"
        imagesrcset="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=1600 1600w, https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=800 800w">
  </head>
  <body class="template-article mobile karma-site-container no-js" data-current-env="production" data-caas-sitename="money"      data-recommendations-proximity-url=""
      data-recommendations-aggregates-url=""
      data-recommendations-contains-url=""
      data-search-api-url=""
      data-faceted-search-api-url=""
  >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX9WDX3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
          <header class="navigation">
            
            <nav class="main">
              <section class="container primary">
        
                  <button class="menu" title="Menu" aria-label="Menu">
                    <div>
                      <div></div>
                    </div>
                  </button>
        
                <a class="logo" href="/" aria-label="Logo">
                  <svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 492.7 156.3'><path fill='#069' d='M485.1 51.6V31.7H446v19.9h9.7l-13.1 44.5-13.3-44.5h9.8V31.7h-43.5v19.9h6.2l24.8 71.6c2.7 8.2-.1 11.6-5.2 11.6-4.5 0-7.3-2.4-7.8-8.9h-15.8v25.2c8 1.9 15.4 2.9 21.1 2.9 18.2 0 27.2-6.7 34-26.8l26.2-75.5h6v-.1zM343.9 82.9h51.3v-10c0-24.4-12.2-42.9-39-42.9-23.8 0-39.9 16.2-39.9 46.5v1.3c0 33.6 17.3 46.5 44 46.5 10.2 0 24.7-3.4 33.3-7.5v-24h-18.7c-1.4 8.3-6.3 12-13.7 12-11.2 0-17.4-5.5-17.4-19.2v-2.7h.1zm.1-15.5c.7-12.1 5.7-17.5 12.9-17.5 8.1 0 12.1 5.3 12.5 17.5H344zm-63 54.8h32.6v-19.9h-6.4V57.5c0-16.9-8.1-27.6-24-27.6-10.3 0-19.6 6.3-24.7 16.3V31.7h-32.9v19.9h6.3v50.7h-6.3v19.9h44.1v-19.9h-10.5V66.9c0-8.3 3.8-13.1 11.1-13.1 7.5 0 10.7 4.9 10.7 13.1v55.3zm-57.4-44.4v-1.3C223.6 46 207 30 182 30c-24.9 0-41.6 16-41.6 46.5v1.3c0 30.5 16.6 46.5 41.6 46.5s41.6-16.1 41.6-46.5zm-27.5.9c0 1.2 0 4-.1 5.1-.6 12.8-5 19.5-14 19.5s-13.3-6.6-14-19.2c-.1-1.2-.1-3.6-.1-4.9v-7.6c.4-13.2 4.6-20.5 14-20.5 9.7 0 13.8 7.8 14 21.7v3.7c.2 0 .2 2.1.2 2.2zM92.3 122.2h48.2v-19.9H131V22.8h9.4V2.9H87.6L73.3 71.7 58 2.9H6v19.9h9.3v79.5H6v19.9h40.5v-19.9h-9.7V27.6l21.7 94.6h21.9l21.4-94.4v74.6h-9.4v19.8h-.1z'></path></svg>
                </a>
        
                  <ul class="sections">
                      <li class="section">
                        <button type="button">Mortgages</button>
                        <div class="dropdown ">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Popular</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-mortgage-lenders/">
                                                <div>
                                                  <span>Best Mortgage Lenders 2021</span>
                                                </div>
                                                  <small>Independently researched and ranked mortgage lenders.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="with-caption" href="https://money.com/current-mortgage-rates/">
                                                <div>
                                                  <span>Current Mortgage Rates</span>
                                                </div>
                                                  <small>Up-to-date mortgage rate data based on originated loans.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="with-caption" href="https://money.com/tag/todays-rates/">
                                                <div>
                                                  <span>Historical Mortgage Rates</span>
                                                </div>
                                                  <small>A collection of day-by-day rates and analysis.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="with-caption" href="https://money.com/mortgage-calculator/">
                                                <div>
                                                  <span>Mortgage Calculator</span>
                                                </div>
                                                  <small>Found a home you like? Calculate your monthly payment here.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="with-caption" href="https://secure.money.com/challenge/homebuyer/sign-up">
                                                <div>
                                                  <span>First Time Homebuyer&#x27;s Challenge</span>
                                                </div>
                                                  <small>Fast-track your home purchase with this Money challenge.</small>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Money&#x27;s Top Picks</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/best-mortgage-lenders/">
                                                <div>
                                                  <span>Best Mortgage Lenders 2021</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-mortgage-refinance/">
                                                <div>
                                                  <span>Best Mortgage Refinance Lenders</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-va-loans/">
                                                <div>
                                                  <span>Best VA Loan Lenders</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-online-mortgage-lenders-of-2020/">
                                                <div>
                                                  <span>Best Online Mortgage Lenders</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-jumbo-mortgage-lenders/">
                                                <div>
                                                  <span>Best Jumbo Mortgage Loan Lenders</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Calculators</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/mortgage-calculator/">
                                                <div>
                                                  <span>Mortgage Calculator</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/mortgage-refinance-calculator/">
                                                <div>
                                                  <span>Mortgage Refinance Calculator</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-much-house-can-i-afford/">
                                                <div>
                                                  <span>Home Affordability Calculator</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/debt-income-ratio-calculator/">
                                                <div>
                                                  <span>Debt-To-Income Ratio Calculator</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                                  <ul >
                                    <li>
                                      <strong>Lenders by State</strong>
                                      <ul class="lenders-by-state">
                                          <li>
                                              <a class="" href="https://money.com/california-mortgage-companies/">
                                                <div>
                                                  <span>CA</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/florida-mortgage-companies/">
                                                <div>
                                                  <span>FL</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/washington-mortgage-companies/">
                                                <div>
                                                  <span>WA</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Guides</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://secure.money.com/challenge/homebuyer/sign-up">
                                                <div>
                                                  <span>First Time Homebuyer&#x27;s Challenge</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/what-is-a-reverse-mortgage/">
                                                <div>
                                                  <span>What Is A Reverse Mortgage?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-get-preapproved-for-a-home-loan/">
                                                <div>
                                                  <span>How To: Get Pre-Approved For A Home Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/first-time-buying-home-checklist/">
                                                <div>
                                                  <span>First Time Homebuyer Checklist</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/mortgage-rates/">
                                                <div>
                                                  <span>Understanding Mortgage Rates</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                                  <ul >
                                    <li>
                                      <strong>FAQs</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/best-time-refinance-mortgage/">
                                                <div>
                                                  <span>When Is The Best Time To Refinance?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/is-it-a-good-time-to-refinance-your-mortgage/">
                                                <div>
                                                  <span>Is Now A Good Time To Refinance?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                      <li class="section">
                        <button type="button">Insurance</button>
                        <div class="dropdown ">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Auto Insurance</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-auto-insurance/">
                                                <div>
                                                  <span>Best Car Insurance Companies 2021</span>
                                                </div>
                                                  <small>We break down rates, deductibles, policy info, and reviews.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-cheap-car-insurance/">
                                                <div>
                                                  <span>Best Cheap Car Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/car-insurance-coronavirus-cheap-rates/">
                                                <div>
                                                  <span>Save On Car Insurance During Coronavirus</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Home Insurance</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-home-insurance/">
                                                <div>
                                                  <span>Best Home Insurance Companies 2021</span>
                                                </div>
                                                  <small>We analyzed over 400 data points to determine our winners.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-renters-insurance/">
                                                <div>
                                                  <span>Best Renters Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/what-does-homeowners-insurance-cover/">
                                                <div>
                                                  <span>What Does Home Insurance Cover?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Life Insurance</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-life-insurance/">
                                                <div>
                                                  <span>Best Life Insurance Companies 2021</span>
                                                </div>
                                                  <small>Our picks are based on common life insurance needs.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/life-insurance-policies-guide/">
                                                <div>
                                                  <span>Types of Life Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/term-life-insurance-guide/">
                                                <div>
                                                  <span>What Is Term Life Insurance?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/whole-life-insurance-guide/">
                                                <div>
                                                  <span>What Is Whole Life Insurance?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/universal-life-insurance-guide/">
                                                <div>
                                                  <span>What Is Universal Life Insurance?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/life-insurance-for-seniors/">
                                                <div>
                                                  <span>What Is Senior Life Insurance?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/no-exam-life-insurance/">
                                                <div>
                                                  <span>What Is No-Exam Life Insurance?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Pet Insurance</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-pet-insurance/">
                                                <div>
                                                  <span>Best Pet Insurance Companies 2021</span>
                                                </div>
                                                  <small>Get transparent information on what to expect with each pet insurance company.</small>
                                              </a>
                                          </li>
                                          <li>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/what-pet-insurance-costs/">
                                                <div>
                                                  <span>How Much Does Pet Insurance Cost?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/what-pet-insurance-covers/">
                                                <div>
                                                  <span>What Does Pet Insurance Cover?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                                  <ul >
                                    <li>
                                      <strong>And More</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/best-travel-insurance/">
                                                <div>
                                                  <span>Best Travel Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-motorcycle-insurance/">
                                                <div>
                                                  <span>Best Motorcycle Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-rv-insurance/">
                                                <div>
                                                  <span>Best RV Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-business-insurance/">
                                                <div>
                                                  <span>Best Business Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-wedding-insurance/">
                                                <div>
                                                  <span>Best Wedding Insurance</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                      <li class="section">
                        <button type="button">Credit &amp; Credit Cards</button>
                        <div class="dropdown ">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Money&#x27;s Top Picks</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-credit-cards/">
                                                <div>
                                                  <span>Best Credit Cards 2021</span>
                                                </div>
                                                  <small>Cash back or travel rewards, we have a credit card that&#x27;s right for you.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-identity-theft-protection/">
                                                <div>
                                                  <span>Best Identity Theft Protection</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-credit-repair-companies/">
                                                <div>
                                                  <span>Best Credit Repair</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Best Cards by Type</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/best-cash-back-credit-cards/">
                                                <div>
                                                  <span>Best Cash Back Credit Cards</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-balance-transfer-credit-cards/">
                                                <div>
                                                  <span>Best Balance Transfer Cards</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-travel-credit-card/">
                                                <div>
                                                  <span>Best Travel Credit Cards</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-bad-credit-credit-cards/">
                                                <div>
                                                  <span>Best Credit Cards For Bad Credit</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-credit-card-deals/">
                                                <div>
                                                  <span>Best Credit Card Deals</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-rewards-credit-cards/">
                                                <div>
                                                  <span>Best Rewards Credit Cards</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Guides</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/how-to-build-credit/">
                                                <div>
                                                  <span>How To: Build Credit</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/repair-bad-credit/">
                                                <div>
                                                  <span>How To: Repair Bad Credit</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-items-removed-from-credit-report/">
                                                <div>
                                                  <span>How To: Remove Items From Your Credit Report</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/apply-for-credit-card-get-approved/">
                                                <div>
                                                  <span>How To: Boost Your Credit Card Approval Odds</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/what-is-a-balance-transfer/">
                                                <div>
                                                  <span>What Is A Balance Transfer?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                      <li class="section">
                        <button type="button">Loans</button>
                        <div class="dropdown ">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Money&#x27;s Top Picks</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-personal-loans/">
                                                <div>
                                                  <span>Best Personal Loans 2021</span>
                                                </div>
                                                  <small>Over 170 hours of research determined the best personal loan lenders.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-student-loan-refinance/">
                                                <div>
                                                  <span>Best Student Loan Refinance</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-bad-credit-loans/">
                                                <div>
                                                  <span>Best Loans For Bad Credit</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-home-equity-loans/">
                                                <div>
                                                  <span>Best Home Equity Loans</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-small-business-loans/">
                                                <div>
                                                  <span>Best Small Business Loans</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-auto-refinance/">
                                                <div>
                                                  <span>Best Auto Refinance Companies</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Guides</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/how-to-pay-for-college/">
                                                <div>
                                                  <span>How To: Pay For College</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-student-loan/">
                                                <div>
                                                  <span>How To: Get a Student Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-personal-loan/">
                                                <div>
                                                  <span>How To: Get a Personal Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-small-business-loan/">
                                                <div>
                                                  <span>How To: Get a Small Business Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-home-equity-loan/">
                                                <div>
                                                  <span>How To: Get a Home Equity Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-car-loan/">
                                                <div>
                                                  <span>How To: Get a Car Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/get-a-home-improvement-loan/">
                                                <div>
                                                  <span>How To: Get a Home Improvement Loan</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/understanding-debt-consolidation/">
                                                <div>
                                                  <span>What is Debt Consolidation?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-pay-off-debt/">
                                                <div>
                                                  <span>How To: Pay Off Debt</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                          </li>
                                          <li>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                      <li class="section">
                        <button type="button">Investing &amp; Banking</button>
                        <div class="dropdown ">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Money&#x27;s Top Picks</strong>
                                      <ul >
                                          <li>
                                              <a class="with-caption" href="https://money.com/best-cd-rates/">
                                                <div>
                                                  <span>Best CD Rates 2021</span>
                                                </div>
                                                  <small>Before you make your first deposit, find the CD that&#x27;s right for your needs.</small>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-checking-accounts/">
                                                <div>
                                                  <span>Best Checking Accounts</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-savings-accounts/">
                                                <div>
                                                  <span>Best Savings Accounts</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-high-yield-savings-accounts/">
                                                <div>
                                                  <span>Best High-Yield Savings Accounts</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-online-stock-trading/">
                                                <div>
                                                  <span>Best Online Stock Trading</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-business-checking-accounts/">
                                                <div>
                                                  <span>Best Business Checking Accounts</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Guides</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/how-to-save-money/">
                                                <div>
                                                  <span>How To: Save Money</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-buy-stocks/">
                                                <div>
                                                  <span>How To: Buy Stocks</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-buy-gold/">
                                                <div>
                                                  <span>How To: Buy Gold</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-choose-a-financial-advisor/">
                                                <div>
                                                  <span>How To: Pick A Financial Advisor</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/understanding-roth-iras/">
                                                <div>
                                                  <span>Roth IRAs Guide</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/401k-and-401k-rollover/">
                                                <div>
                                                  <span>What Is A 401K?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/high-yield-cds/">
                                                <div>
                                                  <span>What Is A High-Yield CD?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>FAQs</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/save-for-retirement/">
                                                <div>
                                                  <span>How Much Should You Save For Retirement?</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                      <li class="section">
                        <button type="button">Shopping</button>
                        <div class="dropdown shopping">
                          <div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Shopping Guides</strong>
                                      <ul >
                                          <li>
                                              <a class="" href="https://money.com/best-amazon-prime-day-deals-2020/">
                                                <div>
                                                  <span>Amazon Prime Day Guide</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/how-to-buy-an-engagement-ring/">
                                                <div>
                                                  <span>How To: Buy An Engagement Ring</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/best-face-mask-coronavirus/">
                                                <div>
                                                  <span>The Best Face Masks for Coronavirus</span>
                                                </div>
                                              </a>
                                          </li>
                                          <li>
                                              <a class="" href="https://money.com/stores-requiring-wear-mask-walmart-policy/">
                                                <div>
                                                  <span>Which Stores Require Face Masks?</span>
                                                </div>
                                              </a>
                                          </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                              <div class="column">
                                  <ul >
                                    <li>
                                      <strong>Money&#x27;s Best</strong>
                                      <ul class="items">
                                          <li>
                                              <span>For the Home</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-smart-thermostat/">Smart Thermostats</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-smart-home-devices/">Smart Home Devices</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-washer-and-dryer/">Washers &amp; Dryers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-dishwasher/">Dishwashers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-air-purifiers/">Air Purifiers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-portable-air-conditioner/">Portable Air Conditioners</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-home-warranties/">Home Warranties</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-vacuum-cleaner/">Vacuum Cleaners</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-home-security-camera/">Home Security Cameras</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-mattress/">Mattresses</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-garden-tools/">Garden Tools</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-gutter-guards/">Gutter Guards</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-power-tool-brands/">Power Tools</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-pillow/">Pillows</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-patio-heater/">Patio Heaters</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-tv-antenna/">TV Antennas</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-modem-router/">Modems &amp; Routers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-headphones/">Headphones &amp; Earbuds</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-grill-smoker/">Grills &amp; Smokers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-cooler/">Coolers</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                          <li>
                                              <span>Kitchen</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-juicer/">Juicers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-blender/">Blenders</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-immersion-blender/">Immersion Blenders</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-wine-glasses/">Wine Glasses</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-water-filters/">Water Filters</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-coffee-maker/">Coffee Makers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-pots-and-pans/">Pots &amp; Pans</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                          <li>
                                              <span>Services</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-online-grocery-delivery-service/">Online Grocery Delivery</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-car-rental-deals/">Car Rental Deals</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-wine-clubs/">Wine Clubs</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-streaming-service/">Streaming Services</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-flower-delivery-service/">Flower Delivery</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                          <li>
                                              <span>Home Office</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-standing-desk/">Standing Desk</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-home-office-chair/">Home Office Chairs</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-home-printer/">Home Printers</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                          <li>
                                              <span>Beauty</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-hair-dryer/">Hair Dryers</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-teeth-whitening-kit/">Teeth Whitening Kits</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-electric-toothbrush/">Electric Toothbrushes</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                          <li>
                                              <span>Health &amp; Fitness</span>
                                              <ul >
                                                  <li>
                                                    <a href="https://money.com/best-treadmill/">Treadmills</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-home-exercise-equipment-workout-plans/">Home Exercise Equipment</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-yoga-mat/">Yoga Mats</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-yoga-pants-women-men/">Women&#x27;s Yoga Pants</a>
                                                  </li>
                                                  <li>
                                                    <a href="https://money.com/best-online-personal-trainer/">Online Personal Trainers</a>
                                                  </li>
                                              </ul>
                                                                              </li>
                                      </ul>
                                    </li>
                                  </ul>
                              </div>
                          </div>
                        </div>
                      </li>
                  </ul>
        
                  <a class="subscribe" href="https://money.com/subscribe/?regSource=00001" target="_blank">Subscribe</a>
        
                  <button class="icon search" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
        
        
        </span>
        </button>
                  <div class="search-container">
                    <form action="/search/" method="GET">
                      <input name="q" type="text" class="search-field" placeholder="Search..." title="Search...">
                    </form>
                    <button class="icon close close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                  </div>
        
              </section>
            </nav>
        
        
              <nav aria-label="main" data-tracking-zone="nav" class="menu">
                <section class="container">
        
                  <ul class="hamburger">
                      <li class="section">
                        <button class="panel-toggle" type="button">Mortgages</button>
                        <div class="panel ">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Popular</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-mortgage-lenders/">
                                            <span>Best Mortgage Lenders 2021</span>
                                              <small>Independently researched and ranked mortgage lenders.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="with-caption" href="https://money.com/current-mortgage-rates/">
                                            <span>Current Mortgage Rates</span>
                                              <small>Up-to-date mortgage rate data based on originated loans.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="with-caption" href="https://money.com/tag/todays-rates/">
                                            <span>Historical Mortgage Rates</span>
                                              <small>A collection of day-by-day rates and analysis.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="with-caption" href="https://money.com/mortgage-calculator/">
                                            <span>Mortgage Calculator</span>
                                              <small>Found a home you like? Calculate your monthly payment here.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="with-caption" href="https://secure.money.com/challenge/homebuyer/sign-up">
                                            <span>First Time Homebuyer&#x27;s Challenge</span>
                                              <small>Fast-track your home purchase with this Money challenge.</small>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Money&#x27;s Top Picks</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/best-mortgage-lenders/">
                                            <span>Best Mortgage Lenders 2021</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-mortgage-refinance/">
                                            <span>Best Mortgage Refinance Lenders</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-va-loans/">
                                            <span>Best VA Loan Lenders</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-online-mortgage-lenders-of-2020/">
                                            <span>Best Online Mortgage Lenders</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-jumbo-mortgage-lenders/">
                                            <span>Best Jumbo Mortgage Loan Lenders</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Calculators</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/mortgage-calculator/">
                                            <span>Mortgage Calculator</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/mortgage-refinance-calculator/">
                                            <span>Mortgage Refinance Calculator</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-much-house-can-i-afford/">
                                            <span>Home Affordability Calculator</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/debt-income-ratio-calculator/">
                                            <span>Debt-To-Income Ratio Calculator</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Lenders by State</strong>
                                  <ul class="lenders-by-state">
                                      <li>
                                          <a class="" href="https://money.com/california-mortgage-companies/">
                                            <span>CA</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/florida-mortgage-companies/">
                                            <span>FL</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/washington-mortgage-companies/">
                                            <span>WA</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Guides</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://secure.money.com/challenge/homebuyer/sign-up">
                                            <span>First Time Homebuyer&#x27;s Challenge</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/what-is-a-reverse-mortgage/">
                                            <span>What Is A Reverse Mortgage?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-get-preapproved-for-a-home-loan/">
                                            <span>How To: Get Pre-Approved For A Home Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/first-time-buying-home-checklist/">
                                            <span>First Time Homebuyer Checklist</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/mortgage-rates/">
                                            <span>Understanding Mortgage Rates</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>FAQs</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/best-time-refinance-mortgage/">
                                            <span>When Is The Best Time To Refinance?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/is-it-a-good-time-to-refinance-your-mortgage/">
                                            <span>Is Now A Good Time To Refinance?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                      <li class="section">
                        <button class="panel-toggle" type="button">Insurance</button>
                        <div class="panel ">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Auto Insurance</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-auto-insurance/">
                                            <span>Best Car Insurance Companies 2021</span>
                                              <small>We break down rates, deductibles, policy info, and reviews.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-cheap-car-insurance/">
                                            <span>Best Cheap Car Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/car-insurance-coronavirus-cheap-rates/">
                                            <span>Save On Car Insurance During Coronavirus</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Home Insurance</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-home-insurance/">
                                            <span>Best Home Insurance Companies 2021</span>
                                              <small>We analyzed over 400 data points to determine our winners.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-renters-insurance/">
                                            <span>Best Renters Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/what-does-homeowners-insurance-cover/">
                                            <span>What Does Home Insurance Cover?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Life Insurance</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-life-insurance/">
                                            <span>Best Life Insurance Companies 2021</span>
                                              <small>Our picks are based on common life insurance needs.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/life-insurance-policies-guide/">
                                            <span>Types of Life Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/term-life-insurance-guide/">
                                            <span>What Is Term Life Insurance?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/whole-life-insurance-guide/">
                                            <span>What Is Whole Life Insurance?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/universal-life-insurance-guide/">
                                            <span>What Is Universal Life Insurance?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/life-insurance-for-seniors/">
                                            <span>What Is Senior Life Insurance?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/no-exam-life-insurance/">
                                            <span>What Is No-Exam Life Insurance?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Pet Insurance</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-pet-insurance/">
                                            <span>Best Pet Insurance Companies 2021</span>
                                              <small>Get transparent information on what to expect with each pet insurance company.</small>
                                          </a>
                                      </li>
                                      <li>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/what-pet-insurance-costs/">
                                            <span>How Much Does Pet Insurance Cost?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/what-pet-insurance-covers/">
                                            <span>What Does Pet Insurance Cover?</span>
                                          </a>
                                      </li>
                                      <li>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>And More</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/best-travel-insurance/">
                                            <span>Best Travel Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-motorcycle-insurance/">
                                            <span>Best Motorcycle Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-rv-insurance/">
                                            <span>Best RV Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-business-insurance/">
                                            <span>Best Business Insurance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-wedding-insurance/">
                                            <span>Best Wedding Insurance</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                      <li class="section">
                        <button class="panel-toggle" type="button">Credit &amp; Credit Cards</button>
                        <div class="panel ">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Money&#x27;s Top Picks</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-credit-cards/">
                                            <span>Best Credit Cards 2021</span>
                                              <small>Cash back or travel rewards, we have a credit card that&#x27;s right for you.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-identity-theft-protection/">
                                            <span>Best Identity Theft Protection</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-credit-repair-companies/">
                                            <span>Best Credit Repair</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Best Cards by Type</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/best-cash-back-credit-cards/">
                                            <span>Best Cash Back Credit Cards</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-balance-transfer-credit-cards/">
                                            <span>Best Balance Transfer Cards</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-travel-credit-card/">
                                            <span>Best Travel Credit Cards</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-bad-credit-credit-cards/">
                                            <span>Best Credit Cards For Bad Credit</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-credit-card-deals/">
                                            <span>Best Credit Card Deals</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-rewards-credit-cards/">
                                            <span>Best Rewards Credit Cards</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Guides</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/how-to-build-credit/">
                                            <span>How To: Build Credit</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/repair-bad-credit/">
                                            <span>How To: Repair Bad Credit</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-items-removed-from-credit-report/">
                                            <span>How To: Remove Items From Your Credit Report</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/apply-for-credit-card-get-approved/">
                                            <span>How To: Boost Your Credit Card Approval Odds</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/what-is-a-balance-transfer/">
                                            <span>What Is A Balance Transfer?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                      <li class="section">
                        <button class="panel-toggle" type="button">Loans</button>
                        <div class="panel ">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Money&#x27;s Top Picks</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-personal-loans/">
                                            <span>Best Personal Loans 2021</span>
                                              <small>Over 170 hours of research determined the best personal loan lenders.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-student-loan-refinance/">
                                            <span>Best Student Loan Refinance</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-bad-credit-loans/">
                                            <span>Best Loans For Bad Credit</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-home-equity-loans/">
                                            <span>Best Home Equity Loans</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-small-business-loans/">
                                            <span>Best Small Business Loans</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-auto-refinance/">
                                            <span>Best Auto Refinance Companies</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Guides</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/how-to-pay-for-college/">
                                            <span>How To: Pay For College</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-student-loan/">
                                            <span>How To: Get a Student Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-personal-loan/">
                                            <span>How To: Get a Personal Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-small-business-loan/">
                                            <span>How To: Get a Small Business Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-home-equity-loan/">
                                            <span>How To: Get a Home Equity Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-car-loan/">
                                            <span>How To: Get a Car Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/get-a-home-improvement-loan/">
                                            <span>How To: Get a Home Improvement Loan</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/understanding-debt-consolidation/">
                                            <span>What is Debt Consolidation?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-pay-off-debt/">
                                            <span>How To: Pay Off Debt</span>
                                          </a>
                                      </li>
                                      <li>
                                      </li>
                                      <li>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                      <li class="section">
                        <button class="panel-toggle" type="button">Investing &amp; Banking</button>
                        <div class="panel ">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Money&#x27;s Top Picks</strong>
                                  <ul >
                                      <li>
                                          <a class="with-caption" href="https://money.com/best-cd-rates/">
                                            <span>Best CD Rates 2021</span>
                                              <small>Before you make your first deposit, find the CD that&#x27;s right for your needs.</small>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-checking-accounts/">
                                            <span>Best Checking Accounts</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-savings-accounts/">
                                            <span>Best Savings Accounts</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-high-yield-savings-accounts/">
                                            <span>Best High-Yield Savings Accounts</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-online-stock-trading/">
                                            <span>Best Online Stock Trading</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-business-checking-accounts/">
                                            <span>Best Business Checking Accounts</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Guides</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/how-to-save-money/">
                                            <span>How To: Save Money</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-buy-stocks/">
                                            <span>How To: Buy Stocks</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-buy-gold/">
                                            <span>How To: Buy Gold</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-choose-a-financial-advisor/">
                                            <span>How To: Pick A Financial Advisor</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/understanding-roth-iras/">
                                            <span>Roth IRAs Guide</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/401k-and-401k-rollover/">
                                            <span>What Is A 401K?</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/high-yield-cds/">
                                            <span>What Is A High-Yield CD?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>FAQs</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/save-for-retirement/">
                                            <span>How Much Should You Save For Retirement?</span>
                                          </a>
                                      </li>
                                      <li>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                      <li class="section">
                        <button class="panel-toggle" type="button">Shopping</button>
                        <div class="panel shopping">
                          <button class="panel-back" type="button">Main Menu</button>
                              <ul >
                                <li>
                                  <strong>Shopping Guides</strong>
                                  <ul >
                                      <li>
                                          <a class="" href="https://money.com/best-amazon-prime-day-deals-2020/">
                                            <span>Amazon Prime Day Guide</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/how-to-buy-an-engagement-ring/">
                                            <span>How To: Buy An Engagement Ring</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/best-face-mask-coronavirus/">
                                            <span>The Best Face Masks for Coronavirus</span>
                                          </a>
                                      </li>
                                      <li>
                                          <a class="" href="https://money.com/stores-requiring-wear-mask-walmart-policy/">
                                            <span>Which Stores Require Face Masks?</span>
                                          </a>
                                      </li>
                                  </ul>
                                </li>
                              </ul>
                              <ul >
                                <li>
                                  <strong>Money&#x27;s Best</strong>
                                  <ul class="items">
                                      <li>
                                          <span>For the Home</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-smart-thermostat/">Smart Thermostats</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-smart-home-devices/">Smart Home Devices</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-washer-and-dryer/">Washers &amp; Dryers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-dishwasher/">Dishwashers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-air-purifiers/">Air Purifiers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-portable-air-conditioner/">Portable Air Conditioners</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-home-warranties/">Home Warranties</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-vacuum-cleaner/">Vacuum Cleaners</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-home-security-camera/">Home Security Cameras</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-mattress/">Mattresses</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-garden-tools/">Garden Tools</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-gutter-guards/">Gutter Guards</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-power-tool-brands/">Power Tools</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-pillow/">Pillows</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-patio-heater/">Patio Heaters</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-tv-antenna/">TV Antennas</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-modem-router/">Modems &amp; Routers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-headphones/">Headphones &amp; Earbuds</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-grill-smoker/">Grills &amp; Smokers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-cooler/">Coolers</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                      <li>
                                          <span>Kitchen</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-juicer/">Juicers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-blender/">Blenders</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-immersion-blender/">Immersion Blenders</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-wine-glasses/">Wine Glasses</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-water-filters/">Water Filters</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-coffee-maker/">Coffee Makers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-pots-and-pans/">Pots &amp; Pans</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                      <li>
                                          <span>Services</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-online-grocery-delivery-service/">Online Grocery Delivery</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-car-rental-deals/">Car Rental Deals</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-wine-clubs/">Wine Clubs</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-streaming-service/">Streaming Services</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-flower-delivery-service/">Flower Delivery</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                      <li>
                                          <span>Home Office</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-standing-desk/">Standing Desk</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-home-office-chair/">Home Office Chairs</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-home-printer/">Home Printers</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                      <li>
                                          <span>Beauty</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-hair-dryer/">Hair Dryers</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-teeth-whitening-kit/">Teeth Whitening Kits</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-electric-toothbrush/">Electric Toothbrushes</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                      <li>
                                          <span>Health &amp; Fitness</span>
                                          <ul >
                                              <li>
                                                <a href="https://money.com/best-treadmill/">Treadmills</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-home-exercise-equipment-workout-plans/">Home Exercise Equipment</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-yoga-mat/">Yoga Mats</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-yoga-pants-women-men/">Women&#x27;s Yoga Pants</a>
                                              </li>
                                              <li>
                                                <a href="https://money.com/best-online-personal-trainer/">Online Personal Trainers</a>
                                              </li>
                                          </ul>
                                                                      </li>
                                  </ul>
                                </li>
                              </ul>
                        </div>
                      </li>
                  </ul>
        
                </section>
              </nav>
        
              <div class="menu-overlay"></div>
        
        
        
          </header>
        <a href="/car-insurance-comparison-tool/" target="_blank" class="trellis-banner-find-out-click">
          <div class="money-trellis-banner">
            <div class="text">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103 14"><path style="fill:#fff;" d="M5.59,10.52,5.16,8.73H2.74l-.42,1.79h-2L2.78,2.2H5.17l2.51,8.32ZM3.07,7.3H4.82L4,3.63Z"/><path style="fill:#fff;" d="M12.35,4.05l-.3,1.83a3,3,0,0,0-.58-.08,1,1,0,0,0-.86.39,3.09,3.09,0,0,0-.46,1.17v3.16H8.26V4.14H9.91l.16,1.24a2.24,2.24,0,0,1,.65-1,1.48,1.48,0,0,1,1-.38A2.15,2.15,0,0,1,12.35,4.05Z"/><path style="fill:#fff;" d="M18.23,7.89h-4A1.77,1.77,0,0,0,14.74,9a1.45,1.45,0,0,0,1,.32,2.12,2.12,0,0,0,.75-.14,3.78,3.78,0,0,0,.78-.42L18,9.83a3.94,3.94,0,0,1-2.49.89,3,3,0,0,1-2.37-.91,3.48,3.48,0,0,1-.83-2.45,4.11,4.11,0,0,1,.35-1.75,2.83,2.83,0,0,1,1-1.22,2.79,2.79,0,0,1,1.6-.45,2.78,2.78,0,0,1,2.16.86,3.47,3.47,0,0,1,.78,2.4A6.73,6.73,0,0,1,18.23,7.89ZM16.4,6.66c0-1-.36-1.46-1-1.46a.89.89,0,0,0-.76.36,2.32,2.32,0,0,0-.33,1.19H16.4Z"/><path style="fill:#fff;" d="M25.69,10.53a3.64,3.64,0,0,1-1.25,1.9,4.22,4.22,0,0,1-2.34.75l-.2-1.33a3.31,3.31,0,0,0,1.35-.41,1.93,1.93,0,0,0,.7-.92H23.3L21.36,4.14h2L24.52,9.3l1.24-5.16h2Z"/><path style="fill:#fff;" d="M33.35,4.83a3.55,3.55,0,0,1,.82,2.5,4,4,0,0,1-.37,1.79,2.94,2.94,0,0,1-1.08,1.18,3.21,3.21,0,0,1-1.67.42,3,3,0,0,1-2.28-.89,3.54,3.54,0,0,1-.84-2.51,4,4,0,0,1,.38-1.78,2.75,2.75,0,0,1,1.08-1.18,3.2,3.2,0,0,1,1.66-.42A3,3,0,0,1,33.35,4.83Zm-3.16,1a3,3,0,0,0-.29,1.5,3.24,3.24,0,0,0,.28,1.53.94.94,0,0,0,.87.48.93.93,0,0,0,.87-.49,3,3,0,0,0,.29-1.51,3.09,3.09,0,0,0-.29-1.52,1,1,0,0,0-1.73,0Z"/><path style="fill:#fff;" d="M40.68,10.52H39L39,9.71a2.22,2.22,0,0,1-1.93,1,1.67,1.67,0,0,1-1.33-.53,2.2,2.2,0,0,1-.45-1.48V4.14h1.9V8.47a1.07,1.07,0,0,0,.15.66.56.56,0,0,0,.46.18,1.2,1.2,0,0,0,1-.74V4.14h1.9Z"/><path style="fill:#fff;" d="M50.4,4.83A4.48,4.48,0,0,1,51,7.31a4.64,4.64,0,0,1-.31,1.76,2.76,2.76,0,0,1-.88,1.21,2.16,2.16,0,0,1-1.34.44,2,2,0,0,1-1.55-.66V13l-1.9.21v-9h1.67l.1.71a2.32,2.32,0,0,1,.85-.69,2.29,2.29,0,0,1,1-.22A2,2,0,0,1,50.4,4.83ZM49,7.33a3.36,3.36,0,0,0-.25-1.56A.83.83,0,0,0,48,5.33a1.09,1.09,0,0,0-.6.19,1.62,1.62,0,0,0-.5.56V8.76a1.13,1.13,0,0,0,1,.57C48.64,9.33,49,8.66,49,7.33Z"/><path style="fill:#fff;" d="M57.22,9.2a.66.66,0,0,0,.33.25l-.4,1.23a2.49,2.49,0,0,1-1-.25,1.41,1.41,0,0,1-.57-.67,2.14,2.14,0,0,1-1.92,1,2,2,0,0,1-1.51-.55,1.92,1.92,0,0,1-.57-1.44,1.86,1.86,0,0,1,.77-1.6,3.75,3.75,0,0,1,2.22-.55h.65V6.3A1,1,0,0,0,55,5.53a1.29,1.29,0,0,0-.84-.21,4,4,0,0,0-.76.09,6.92,6.92,0,0,0-.91.25l-.43-1.25a7.5,7.5,0,0,1,1.23-.35,6.28,6.28,0,0,1,1.17-.12,3,3,0,0,1,2,.56,2.14,2.14,0,0,1,.64,1.7V8.67A1.06,1.06,0,0,0,57.22,9.2Zm-2-.45V7.62h-.47a1.71,1.71,0,0,0-1,.23.81.81,0,0,0-.31.71.82.82,0,0,0,.19.59.74.74,0,0,0,.55.21A1.12,1.12,0,0,0,55.26,8.75Z"/><path style="fill:#fff;" d="M62,10.53a3.72,3.72,0,0,1-1.26,1.9,4.22,4.22,0,0,1-2.33.75l-.21-1.33a3.42,3.42,0,0,0,1.36-.41,2,2,0,0,0,.7-.92h-.65L57.63,4.14h2L60.79,9.3,62,4.14h2Z"/><path style="fill:#fff;" d="M66.41,1.09a1,1,0,0,1,.32.77,1,1,0,0,1-.32.78,1.13,1.13,0,0,1-.81.3,1.1,1.1,0,0,1-.8-.3,1,1,0,0,1-.31-.78,1,1,0,0,1,.31-.77,1.11,1.11,0,0,1,.8-.31A1.13,1.13,0,0,1,66.41,1.09Zm.15,3.05v6.38H64.67V4.14Z"/><path style="fill:#fff;" d="M73.08,4.44a2,2,0,0,1,.47,1.42v4.66h-1.9V6.18a1.07,1.07,0,0,0-.15-.66.53.53,0,0,0-.45-.19c-.38,0-.75.28-1.1.83v4.36h-1.9V4.14h1.66l.13.76a2.8,2.8,0,0,1,.88-.72,2.33,2.33,0,0,1,1.06-.24A1.71,1.71,0,0,1,73.08,4.44Z"/><path style="fill:#fff;" d="M80.84,4.52A5.3,5.3,0,0,1,79,4.77a2.1,2.1,0,0,1,.91.65,1.6,1.6,0,0,1,.29,1,1.9,1.9,0,0,1-.33,1.1,2.09,2.09,0,0,1-.93.76,3.3,3.3,0,0,1-1.42.28,3.4,3.4,0,0,1-.73-.08.36.36,0,0,0-.15.15.42.42,0,0,0-.06.21.34.34,0,0,0,.14.29,1,1,0,0,0,.56.1h1a3.14,3.14,0,0,1,1.28.24,2,2,0,0,1,.86.66,1.58,1.58,0,0,1,.3,1,1.76,1.76,0,0,1-.86,1.55,4.58,4.58,0,0,1-2.48.56,5.36,5.36,0,0,1-1.84-.25,1.74,1.74,0,0,1-.94-.69,2.07,2.07,0,0,1-.27-1.11H76a.75.75,0,0,0,.11.45.65.65,0,0,0,.41.25,3.2,3.2,0,0,0,.87.09,2.13,2.13,0,0,0,1.08-.19.58.58,0,0,0,.3-.53.56.56,0,0,0-.23-.46,1.16,1.16,0,0,0-.68-.16h-.93a2.49,2.49,0,0,1-1.47-.36A1.08,1.08,0,0,1,75,9.31a1.21,1.21,0,0,1,.2-.67,1.8,1.8,0,0,1,.55-.55,2.2,2.2,0,0,1-.87-.76,2,2,0,0,1-.27-1.06,2.1,2.1,0,0,1,.77-1.7,3.1,3.1,0,0,1,2-.63A4.87,4.87,0,0,0,79,3.75a7.05,7.05,0,0,0,1.38-.64Zm-4.1,1a1.12,1.12,0,0,0-.25.77,1.15,1.15,0,0,0,.25.8.92.92,0,0,0,.71.28.91.91,0,0,0,.71-.27,1.25,1.25,0,0,0,.25-.83c0-.69-.32-1-1-1A.92.92,0,0,0,76.74,5.47Z"/><path style="fill:#fff;" d="M88.43,10.21a2.74,2.74,0,0,1-.81.38,3.3,3.3,0,0,1-.92.13c-1.39,0-2.09-.78-2.09-2.3v-3h-.9V4.14h.9V2.76l1.9-.21V4.14H88l-.2,1.32H86.51V8.39a1.06,1.06,0,0,0,.14.64.54.54,0,0,0,.46.19,1.46,1.46,0,0,0,.68-.2Z"/><path style="fill:#fff;" d="M93.9,4.83a3.56,3.56,0,0,1,.83,2.5,4,4,0,0,1-.38,1.79,2.8,2.8,0,0,1-1.08,1.18,3.17,3.17,0,0,1-1.66.42,3,3,0,0,1-2.29-.89,3.54,3.54,0,0,1-.83-2.51,4,4,0,0,1,.37-1.78,2.87,2.87,0,0,1,1.08-1.18,3.21,3.21,0,0,1,1.67-.42A3,3,0,0,1,93.9,4.83Zm-3.16,1a3,3,0,0,0-.29,1.5,3.11,3.11,0,0,0,.29,1.53,1,1,0,0,0,1.73,0,3,3,0,0,0,.29-1.51,3.23,3.23,0,0,0-.28-1.52.94.94,0,0,0-.87-.48A.93.93,0,0,0,90.74,5.82Z"/><path style="fill:#fff;" d="M100.91,4.83a3.55,3.55,0,0,1,.82,2.5,4,4,0,0,1-.37,1.79,2.94,2.94,0,0,1-1.08,1.18,3.21,3.21,0,0,1-1.67.42,3,3,0,0,1-2.28-.89,3.54,3.54,0,0,1-.84-2.51,4,4,0,0,1,.38-1.78A2.75,2.75,0,0,1,97,4.36a3.17,3.17,0,0,1,1.66-.42A3,3,0,0,1,100.91,4.83Zm-3.16,1a3,3,0,0,0-.29,1.5,3.24,3.24,0,0,0,.28,1.53.94.94,0,0,0,.87.48.93.93,0,0,0,.87-.49,3,3,0,0,0,.29-1.51,3.09,3.09,0,0,0-.29-1.52,1,1,0,0,0-1.73,0Z"/></svg>
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 130 14"><path style="fill:#fff;" d="M9,4.47a2.06,2.06,0,0,1,.46,1.41v4.66H7.56V6.2c0-.56-.18-.85-.54-.85a.76.76,0,0,0-.53.21,2,2,0,0,0-.44.62v4.36H4.15V6.2c0-.56-.18-.85-.54-.85a.77.77,0,0,0-.52.21,2.11,2.11,0,0,0-.45.62v4.36H.74V4.16H2.4l.13.75a2.61,2.61,0,0,1,.82-.72,2.29,2.29,0,0,1,1-.23,1.66,1.66,0,0,1,.93.26A1.54,1.54,0,0,1,5.88,5a2.48,2.48,0,0,1,.84-.76A2.2,2.2,0,0,1,7.79,4,1.54,1.54,0,0,1,9,4.47Z"/><path style="fill:#fff;" d="M16.26,10.54H14.61l-.08-.81a2.22,2.22,0,0,1-1.93,1,1.65,1.65,0,0,1-1.33-.53,2.19,2.19,0,0,1-.45-1.47V4.16h1.9V8.5a1.05,1.05,0,0,0,.15.65.56.56,0,0,0,.46.18,1.21,1.21,0,0,0,1-.74V4.16h1.9Z"/><path style="fill:#fff;" d="M21.7,4.15a3.37,3.37,0,0,1,1,.59l-.81,1.13a2,2,0,0,0-1.22-.46,1.11,1.11,0,0,0-1,.47,2.78,2.78,0,0,0-.32,1.51,2.45,2.45,0,0,0,.32,1.43,1.12,1.12,0,0,0,.94.42,1.63,1.63,0,0,0,.59-.1,4.35,4.35,0,0,0,.63-.33L22.69,10a3.51,3.51,0,0,1-3.83.35,2.86,2.86,0,0,1-1.09-1.17,3.74,3.74,0,0,1-.38-1.76,3.91,3.91,0,0,1,.38-1.78A2.94,2.94,0,0,1,18.86,4.4,3,3,0,0,1,20.51,4,3.46,3.46,0,0,1,21.7,4.15Z"/><path style="fill:#fff;" d="M28.52,4.46A2,2,0,0,1,29,5.88v4.66h-1.9V6.2a1.07,1.07,0,0,0-.15-.66.53.53,0,0,0-.44-.19c-.39,0-.76.27-1.11.82v4.37H23.5V1.63l1.89-.19V4.85a2.85,2.85,0,0,1,.84-.67,2.19,2.19,0,0,1,1-.22A1.69,1.69,0,0,1,28.52,4.46Z"/><path style="fill:#fff;" d="M35.59,3a1,1,0,0,0-.18.65v.49h1.5l-.2,1.32h-1.3v5.06h-1.9V5.48h-1V4.16h1V3.6A2.09,2.09,0,0,1,34.14,2,2.53,2.53,0,0,1,36,1.43a3.77,3.77,0,0,1,1.74.4l-.52,1.24a2.19,2.19,0,0,0-1-.24A.82.82,0,0,0,35.59,3Z"/><path style="fill:#fff;" d="M42.47,4.85a3.55,3.55,0,0,1,.82,2.5,4,4,0,0,1-.37,1.79,2.81,2.81,0,0,1-1.08,1.18,3.21,3.21,0,0,1-1.67.42,3,3,0,0,1-2.28-.89,3.53,3.53,0,0,1-.84-2.51,4,4,0,0,1,.38-1.78,2.75,2.75,0,0,1,1.08-1.18A3.2,3.2,0,0,1,40.17,4,3,3,0,0,1,42.47,4.85Zm-3.16,1A3,3,0,0,0,39,7.34a3.24,3.24,0,0,0,.28,1.53.94.94,0,0,0,.87.48A.93.93,0,0,0,41,8.86a3,3,0,0,0,.29-1.51A3.09,3.09,0,0,0,41,5.83a1,1,0,0,0-1.73,0Z"/><path style="fill:#fff;" d="M48.51,4.07l-.3,1.83a3,3,0,0,0-.57-.08,1,1,0,0,0-.86.39,2.93,2.93,0,0,0-.46,1.17v3.16h-1.9V4.16h1.66l.15,1.24a2.33,2.33,0,0,1,.66-1,1.48,1.48,0,0,1,1-.38A2.08,2.08,0,0,1,48.51,4.07Z"/><path style="fill:#fff;" d="M56,4.15a3.37,3.37,0,0,1,1,.59l-.81,1.13A2,2,0,0,0,55,5.41a1.11,1.11,0,0,0-1,.47,2.78,2.78,0,0,0-.32,1.51A2.45,2.45,0,0,0,54,8.82a1.12,1.12,0,0,0,.94.42,1.59,1.59,0,0,0,.59-.1,4.35,4.35,0,0,0,.63-.33L57,10a3.33,3.33,0,0,1-2.15.76,3.37,3.37,0,0,1-1.68-.41A2.86,2.86,0,0,1,52.1,9.16a3.87,3.87,0,0,1-.38-1.76,4,4,0,0,1,.38-1.78A2.94,2.94,0,0,1,53.19,4.4,3,3,0,0,1,54.84,4,3.46,3.46,0,0,1,56,4.15Z"/><path style="fill:#fff;" d="M62.87,9.21a.63.63,0,0,0,.33.26l-.39,1.23a2.4,2.4,0,0,1-1-.25,1.48,1.48,0,0,1-.58-.67,2.14,2.14,0,0,1-1.92,1,2.09,2.09,0,0,1-1.51-.55,1.92,1.92,0,0,1-.57-1.44A1.86,1.86,0,0,1,58,7.15a3.75,3.75,0,0,1,2.22-.55h.65V6.32a1,1,0,0,0-.24-.77,1.29,1.29,0,0,0-.84-.21,4,4,0,0,0-.76.09,6.92,6.92,0,0,0-.91.25l-.43-1.25A7.5,7.5,0,0,1,59,4.08,6.28,6.28,0,0,1,60.13,4a3,3,0,0,1,2,.56,2.14,2.14,0,0,1,.64,1.7V8.69A1,1,0,0,0,62.87,9.21Zm-2-.44V7.64h-.47a1.66,1.66,0,0,0-1,.23.8.8,0,0,0-.32.71.78.78,0,0,0,.2.59.7.7,0,0,0,.54.21A1.12,1.12,0,0,0,60.91,8.77Z"/><path style="fill:#fff;" d="M68.37,4.07l-.3,1.83a3,3,0,0,0-.57-.08,1,1,0,0,0-.86.39,2.93,2.93,0,0,0-.46,1.17v3.16h-1.9V4.16h1.66l.15,1.24a2.33,2.33,0,0,1,.66-1,1.48,1.48,0,0,1,1-.38A2.08,2.08,0,0,1,68.37,4.07Z"/><path style="fill:#fff;" d="M73.68,1.11a1,1,0,0,1,.32.77,1,1,0,0,1-.32.78,1.23,1.23,0,0,1-1.61,0,1,1,0,0,1-.31-.78,1,1,0,0,1,.31-.77,1.2,1.2,0,0,1,1.61,0Zm.15,3.05v6.38H71.94V4.16Z"/><path style="fill:#fff;" d="M80.35,4.46a2,2,0,0,1,.47,1.42v4.66h-1.9V6.2a1.07,1.07,0,0,0-.15-.66.53.53,0,0,0-.45-.19c-.38,0-.75.28-1.1.83v4.36h-1.9V4.16H77l.13.76A2.91,2.91,0,0,1,78,4.2,2.33,2.33,0,0,1,79.05,4,1.69,1.69,0,0,1,80.35,4.46Z"/><path style="fill:#fff;" d="M85.77,4.16a3.39,3.39,0,0,1,1.06.58l-.7,1.07a2.91,2.91,0,0,0-1.57-.5,1.09,1.09,0,0,0-.57.13.41.41,0,0,0-.2.35.47.47,0,0,0,.09.3,1,1,0,0,0,.37.23,7.23,7.23,0,0,0,.85.29,3.46,3.46,0,0,1,1.48.75,1.67,1.67,0,0,1,.49,1.28,1.74,1.74,0,0,1-.37,1.12,2.35,2.35,0,0,1-1,.73,3.89,3.89,0,0,1-1.44.25,4.29,4.29,0,0,1-1.5-.25,3.41,3.41,0,0,1-1.17-.7l.93-1a2.68,2.68,0,0,0,1.69.62,1.32,1.32,0,0,0,.68-.15.52.52,0,0,0,.24-.45A.64.64,0,0,0,85,8.42a.94.94,0,0,0-.37-.24,7.88,7.88,0,0,0-.88-.28,3.23,3.23,0,0,1-1.42-.77,1.72,1.72,0,0,1-.46-1.23,1.68,1.68,0,0,1,.31-1,2.19,2.19,0,0,1,.92-.69A3.42,3.42,0,0,1,84.49,4,4.09,4.09,0,0,1,85.77,4.16Z"/><path style="fill:#fff;" d="M93.42,10.54H91.77l-.08-.81a2.22,2.22,0,0,1-1.93,1,1.65,1.65,0,0,1-1.33-.53A2.19,2.19,0,0,1,88,8.74V4.16h1.9V8.5a1.05,1.05,0,0,0,.15.65.56.56,0,0,0,.46.18,1.21,1.21,0,0,0,1-.74V4.16h1.9Z"/><path style="fill:#fff;" d="M99,4.07,98.7,5.9a3.13,3.13,0,0,0-.58-.08,1,1,0,0,0-.86.39,3.09,3.09,0,0,0-.46,1.17v3.16H94.91V4.16h1.65l.16,1.24a2.24,2.24,0,0,1,.65-1,1.48,1.48,0,0,1,1-.38A2.2,2.2,0,0,1,99,4.07Z"/><path style="fill:#fff;" d="M104.46,9.21a.63.63,0,0,0,.33.26l-.39,1.23a2.49,2.49,0,0,1-1-.25,1.48,1.48,0,0,1-.58-.67,2.38,2.38,0,0,1-3.43.41,1.91,1.91,0,0,1-.56-1.44,1.85,1.85,0,0,1,.76-1.6,3.79,3.79,0,0,1,2.22-.55h.65V6.32a1,1,0,0,0-.24-.77,1.29,1.29,0,0,0-.84-.21,3.78,3.78,0,0,0-.75.09,7,7,0,0,0-.92.25l-.43-1.25a7.5,7.5,0,0,1,1.23-.35A6.28,6.28,0,0,1,101.72,4a3,3,0,0,1,2,.56,2.17,2.17,0,0,1,.63,1.7V8.69A1.11,1.11,0,0,0,104.46,9.21Zm-2-.44V7.64H102a1.66,1.66,0,0,0-1,.23.82.82,0,0,0-.32.71.83.83,0,0,0,.2.59.7.7,0,0,0,.54.21A1.11,1.11,0,0,0,102.5,8.77Z"/><path style="fill:#fff;" d="M110.9,4.46a2,2,0,0,1,.47,1.42v4.66h-1.9V6.2a1.07,1.07,0,0,0-.15-.66.53.53,0,0,0-.45-.19c-.38,0-.75.28-1.1.83v4.36h-1.9V4.16h1.66l.13.76a2.91,2.91,0,0,1,.88-.72A2.33,2.33,0,0,1,109.6,4,1.69,1.69,0,0,1,110.9,4.46Z"/><path style="fill:#fff;" d="M116.75,4.15a3.37,3.37,0,0,1,1,.59l-.81,1.13a2,2,0,0,0-1.22-.46,1.11,1.11,0,0,0-1,.47,2.78,2.78,0,0,0-.32,1.51,2.45,2.45,0,0,0,.32,1.43,1.12,1.12,0,0,0,.94.42,1.59,1.59,0,0,0,.59-.1,4.35,4.35,0,0,0,.63-.33l.83,1.17a3.33,3.33,0,0,1-2.15.76,3.37,3.37,0,0,1-1.68-.41,2.86,2.86,0,0,1-1.09-1.17,3.87,3.87,0,0,1-.38-1.76,4,4,0,0,1,.38-1.78,2.94,2.94,0,0,1,1.09-1.22A3,3,0,0,1,115.56,4,3.46,3.46,0,0,1,116.75,4.15Z"/><path style="fill:#fff;" d="M123.83,7.91h-4A1.77,1.77,0,0,0,120.33,9a1.48,1.48,0,0,0,1,.32,2.07,2.07,0,0,0,.74-.14,3.43,3.43,0,0,0,.78-.43l.78,1.06a3.89,3.89,0,0,1-2.48.89,3.06,3.06,0,0,1-2.38-.91A3.52,3.52,0,0,1,118,7.38a4.27,4.27,0,0,1,.34-1.75,3,3,0,0,1,1-1.22A2.84,2.84,0,0,1,120.92,4a2.78,2.78,0,0,1,2.16.86,3.47,3.47,0,0,1,.78,2.4A6.73,6.73,0,0,1,123.83,7.91ZM122,6.68c0-1-.36-1.46-1-1.46a.89.89,0,0,0-.76.36,2.32,2.32,0,0,0-.33,1.19H122Z"/><path style="fill:#fff;" d="M128.12,2.29A2.09,2.09,0,0,1,129,3a1.81,1.81,0,0,1,.3,1,1.8,1.8,0,0,1-.18.84,1.73,1.73,0,0,1-.41.56,5.93,5.93,0,0,1-.64.51,3.5,3.5,0,0,0-.7.58.93.93,0,0,0-.23.67v.3h-1.73V7.1a2.44,2.44,0,0,1,.17-.95,1.93,1.93,0,0,1,.42-.61c.17-.15.37-.31.62-.49a3,3,0,0,0,.53-.42.68.68,0,0,0,0-.95,1,1,0,0,0-.62-.18,1.91,1.91,0,0,0-1.41.74l-1.21-.94A3.51,3.51,0,0,1,126.68,2,3.34,3.34,0,0,1,128.12,2.29Zm-1.05,6.59a1.07,1.07,0,0,1,.32.77,1.09,1.09,0,0,1-1.08,1.09,1,1,0,0,1-.76-.32,1,1,0,0,1-.32-.77,1.08,1.08,0,0,1,1.84-.77Z"/></svg>
            </div>
            <div class="cta">Find Out</div>
          </div>
        </a>
        <style>
          .money-trellis-banner{display:flex;justify-content:center;align-items:center;height:48px;background-color:#0a3b9b;background-image:url(/assets/money-trellis-banner/bg.png);background-repeat:repeat}.money-trellis-banner .text{padding:0 10px;display:flex;height:48px;align-items:center;background-color:#0a3b9b}.money-trellis-banner .text svg:first-child{margin-right:5px}.money-trellis-banner svg{height:30px}.money-trellis-banner .cta{margin-left:20px;padding:8px 50px;text-align:center;font-family:'Roboto Condensed',serif;font-size:18px;font-weight:700;line-height:1;cursor:pointer;border:0;outline:0;color:#fff;background-color:#f25a35}@media(max-width:900px){.money-trellis-banner svg{height:25px}}@media(max-width:700px){.money-trellis-banner svg{height:20px}.money-trellis-banner .cta{padding:8px 30px}}@media(max-width:600px){.money-trellis-banner .text{flex-direction:column;align-items:flex-start;justify-content:center}.money-trellis-banner svg{height:16px}.money-trellis-banner .cta{padding:8px 20px}}
        </style>
          <div class="container-full-width karma-below-banner with-sidebar-right">
    <div class="inner-container">
      <main class="content article clearfix karma-content-container">
        <meta content="https://money.com/todays-mortgage-rates-april-19-2021/">
        <div class="article-content karma-main-column">
            <div class="component article-disclosure">
                <div class="article-disclosure-banner-wrapper">
                    <p>Many companies featured on Money advertise with us. Opinions are our own, but compensation and <br class="disclosure-break"/>in-depth research determine where and how companies may appear. <a href="/page/disclaimer/" target="_blank">Learn more</a> about how we make money.</p>
                </div>
            </div>

          <div class="article-header padding-24-bottom"
            id=""
            data-path="/todays-mortgage-rates-april-19-2021/" data-amp="https://money.com/todays-mortgage-rates-april-19-2021/?amp=true"
            data-url="https://money.com/todays-mortgage-rates-april-19-2021/" data-title="Today&#x27;s Mortgage Rates Keep Decreasing | April 19, 2021 | Money">
            <!-- Headline -->
            <div class="intro article-info">
                <div class="intro-top margin-8-bottom clearfix">
                  <!-- Breadcrumbs -->
                    <div class="component breadcrumbs clearfix " >
                      <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                        <ol class="breadcrumbs__list">
                              <li class="breadcrumbs__item ">
                                <a class="breadcrumbs__link" href="https://money.com/section/mortgages/">
                                  <span class="breadcrumbs__title">
                                      Mortgages
                                  </span>
                                    <span class="icon breadcrumbs__icon ">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12" height="24" viewBox="0 0 12 24">
                                          <polygon fill="#5959FF" points="10.5,12 1.5,2 1.5,4.3 8.5,12 1.5,19.7 1.5,22" />
                                        </svg>
                                    </span>
                                </a>
                              </li>
                              <li class="breadcrumbs__item  breadcrumbs__item--last">
                                <a class="breadcrumbs__link" href="https://money.com/tag/rates/">
                                  <span class="breadcrumbs__title">
                                      rates
                                  </span>
                                    <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12" height="24" viewBox="0 0 12 24">
                                          <polygon fill="#5959FF" points="10.5,12 1.5,2 1.5,4.3 8.5,12 1.5,19.7 1.5,22" />
                                        </svg>
                                    </span>
                                </a>
                              </li>
                            <li class="breadcrumbs__item visually-hidden" aria-current="page">
                              Mortgage Rates Keep Decreasing | April 19, 2021
                            </li>
                        </ol>
                      </nav>
                      <span class="breadcrumbs-align-shift"></span>
                    </div>
                </div>
              <div class="headline-wrapper">
                <h1 class="headline heading-content">Mortgage Rates Keep Decreasing | April 19, 2021</h1>
                <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
              </div>
            </div>
              <div class="author-social">
                  <!-- Author and Date -->
                  <div class="author scale-12 padded margin-24-tb clearfix">
                    <div class="author-text" data-tracking-zone="author">
                        By
                  
                  
                              <a class="bold author-name" href="/author/leslie-cook/">Leslie Cook</a>
                  
                          <div class="timestamp published-date padding-12-left">
                            April 19, 2021
                          </div>
                    </div>
                  </div>
                <!-- Share -->
                <div class="share center-pseudo">
                  <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
                    <div class="component share  ">
                      <div class="share--is-desktop">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u=https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=facebook.com%26utm_medium=social%26utm_campaign=social-share-article%26utm_content=20210419"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share"
                                      aria-label="Share on facebook"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                              
                                  </a>
                              </span>
                                      <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                  data-social-service="twitter"
                              >
                                  <a href="https://www.twitter.com/intent/tweet?text=Mortgage%20Rates%20Keep%20Decreasing%20%7C%20April%2019%2C%202021%20https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=twitter.com%26utm_medium=social%26utm_campaign=social-share-article"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="twitter share"
                                      aria-label="Share on twitter"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                              
                                  </a>
                              </span>
                                        <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right "
                                >
                                    <a href="mailto:?subject=Mortgage%20Rates%20Keep%20Decreasing%20%7C%20April%2019%2C%202021%20&body=https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=emailshare%26utm_medium=email%26utm_campaign=email-share-article%26utm_content=20210419"
                                      class="display-block "
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                
                                    </a>
                                </span>
                        </div>
                      </div>
                      <div class="share--is-mobile">
                        <button
                          data-element-behavior="share"
                          data-element-share-title="Mortgage Rates Keep Decreasing | April 19, 2021"
                          data-element-share-url="https://money.com/todays-mortgage-rates-april-19-2021/"
                        >
                          <svg width="68" height="18" xmlns="http://www.w3.org/2000/svg"><defs><filter id="a"><feColorMatrix in="SourceGraphic" values="0 0 0 0 0.000000 0 0 0 0 0.000000 0 0 0 0 0.000000 0 0 0 0.650000 0"/></filter></defs><g fill="none" fill-rule="evenodd"><g filter="url(#a)" transform="translate(.5)"><path d="M66.24 6.932l-5.5-4.75a.75.75 0 00-1.24.568v2.502c-5.02.058-9 1.064-9 5.82 0 1.92 1.237 3.823 2.604 4.817.427.31 1.035-.079.878-.582-1.417-4.532.672-5.735 5.518-5.804v2.747c0 .647.76.983 1.24.568l5.5-4.75a.75.75 0 000-1.136z" fill="#000" fill-rule="nonzero"/></g><text font-family="PT Serif,serif" font-size="14" fill="#000" fill-opacity=".65" transform="translate(.5)"><tspan x=".338" y="14">SHARE</tspan></text></g></svg>
                        </button>
                      </div>
                      <div class="share__modal" data-element-dom="share-modal" style="display: none;">
                        <div class="modal__inner">
                          <div class="inner__heading">
                            <div class="heading__title">
                              <strong>Share</strong>
                            </div>
                            <span class="heading__close" data-element-behavior="close-share-modal">
                              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"></path></svg>
                            </span>
                          </div>
                          <div class="inner__sharing">
                            <div class="social-container display-flex">
                              <div>
                                <span
                                  class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=facebook.com%26utm_medium=social%26utm_campaign=social-share-article%26utm_content=20210419"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="facebook share"
                                        aria-label="Share on facebook"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                
                                    </a>
                                </span>
                                <span>Facebook</span>
                              </div>
                              <div>
                                <span
                                  class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                    data-social-service="twitter"
                                >
                                    <a href="https://www.twitter.com/intent/tweet?text=Mortgage%20Rates%20Keep%20Decreasing%20%7C%20April%2019%2C%202021%20https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=twitter.com%26utm_medium=social%26utm_campaign=social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="twitter share"
                                        aria-label="Share on twitter"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                
                                    </a>
                                </span>
                                <span>Twitter</span>
                              </div>
                              <div>
                                <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right "
                                >
                                    <a href="mailto:?subject=Mortgage%20Rates%20Keep%20Decreasing%20%7C%20April%2019%2C%202021%20&body=https://money.com/todays-mortgage-rates-april-19-2021/%3Futm_source=emailshare%26utm_medium=email%26utm_campaign=email-share-article%26utm_content=20210419"
                                      class="display-block "
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                
                                    </a>
                                </span>
                                <span>Email</span>
                              </div>
                            </div>
                            <div class='sharing__link'>
                              <p class='link__url'>
                                https://money.com/todays-mortgage-rates-april-19-2021/
                              </p>
                              <div class='link__btn'>
                                <button data-element-behavior="copy-link">Share Link</button>
                                <span class="bubble">Link copied!</span>
                              </div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
                      </div>
              <!-- Lead Media -->
                <div class="partial lead-image">
                  <div class="image-and-burst">
                    
                    
              
                    <div class="lead-media marquee_large_2x no-upscale rendered">
                      <div class="inner-container js-inner-container " style="position: absolute; top: 0; left: 0; width: 100%;">
                        <picture>
                          <source srcset="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=1600 1600w"
                            media="(min-width: 1024px)" />
                          <source srcset="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=800 800w"
                            media="(min-width: 800px)" />
                          <img src="https://img.money.com/2021/01/Mortgage-Rate-019.jpg?quality=60&w=800"
                            alt=""
                            title=""
                            style="max-width: 100%;" />
                        </picture>
                      </div>
                      <div class="image-wrap-container clearfix">
                          <div
                            class="credit body-credit padding-8-top padding-8-bottom">Money; Getty Images</div>
                      </div>
                    </div>
              
                  </div>
                </div>





          <!-- Article Content -->
          <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
            <div class="padded">
                    <p>Today&#8217;s rates are down for almost all loan types and terms. Rates have been dropping since the beginning of last week.  The average rate for a 30-year fixed-rate <a href="https://money.com/best-mortgage-lenders/">purchase loan</a> is now below 3.4% after dropped another 0.025 percentage points. The rate for a 30-year <a href="https://money.com/best-mortgage-refinance/">refinance loan</a> decreased by 0.021 percentage points.</p>
                    <p>The lower rates may make an already busy spring buying season even busier as attractive rates could draw more buyers. However, it is unclear how long the lower rates will last.</p>
                    <ul> <li>The latest rate on a 30-year fixed-rate mortgage is 3.35%.</li> <li>The latest rate on a 15-year fixed-rate mortgage is 2.512%.</li> <li>The latest rate on a 5/1 jumbo ARM is 2.884%.</li> <li>The latest rate on a 7/1 conforming ARM is 4.293%.</li> <li>The latest rate on a 10/1 conforming ARM is 3.917%.</li> </ul>
                    <h2>30-year fixed mortgage rates today</h2>
                    <ul> <li>The 30-year rate is 3.35%.</li> <li>That&#8217;s a one-day <strong>de</strong><strong>crease</strong> of 0.025 percentage points.</li> <li>That&#8217;s a one-month <strong>de</strong><strong>crease</strong> of 0.281 percentage points.</li> </ul>
                    <p>The interest rate and monthly payment on a 30-year fixed-rate mortgage will remain constant throughout the full term of the loan. The mortgage will be paid off in 360 months unless you refinance or sell the home. You can also shorten the loan term by making paying extra each month or making occasional lump sum payments applied to the principal.</p>
                    <p>Compared to a shorter-term loan like a 15-year mortgage, the interest rate on a 30-year mortgage will be higher. The monthly payments, on the other hand, will be lower because the balance is being stretched out for twice as long. Even though the monthly payments are lower, you&#8217;ll pay more in total interest over the life of the loan because you&#8217;re paying a higher rate for a longer time.</p>
                    <p>The low monthly payments make a 30-year mortgage the most popular loan around.</p>
                    <div class="ca-widget-inline content-width" id="ap13651-ww"><div id="ap13651-ww-indicator"><div id="ap13651-ww-indicator-wrapper"><span id="ap13651-ww-text">Ads by Money. We may be compensated if you click this ad.</span><span id="ap13651-ww-label">Ad</span><span id="ap13651-ww-icon"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-lazy-src="https://s3.money.com/prd/image/image/10969/fcb1e5da-5b39-4cfc-b1d0-0913e294fa9f.png"></span></div></div><div id="ap13651-w-mortgage-rates-table"><div id="ap13651-w-mortgage-rates-table-title">Average Mortgage Rates</div><div id="ap13651-w-mortgage-rates-table-updated">Data based on US mortgage loans closed on Apr 16, 2021</div><table id="ap13651-w-mortgage-rates-table-table"><thead><tr><th>Loan Type</th><th>Apr 16</th><th>Last Week</th><th>Change</th></tr></thead><tbody><tr><td>15 Year Fixed Conventional</td><td>2.51%</td><td>2.6%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.09%</td></tr><tr><td>30 Year Fixed Conventional</td><td>3.35%</td><td>3.55%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.2%</td></tr><tr><td>7/1 ARM Rate</td><td>4.29%</td><td>4.42%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.13%</td></tr><tr><td>10/1 ARM Rate</td><td>3.92%</td><td>4.65%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.73%</td></tr></tbody></table><small id="ap13651-w-mortgage-rates-table-disclaimer">Your actual rate may vary</small><div id="ap13651-w-mortgage-rates-table-cta"><strong>Find your actual rate at Quicken Loans.</strong><p>Click below to get started and see your rate today.</p><a href="https://secure.money.com/pr/gaca7a387d46?ap_referrer=%2Ftodays-mortgage-rates-april-19-2021%2F" id="ap13651-w-mortgage-rates-table-btn" target="_blank" class="money-af" rel="sponsored">View Rates for April 19, 2021</a></div></div></div>
                    <h2>15-year fixed mortgage <strong>rates today</strong></h2>
                    <ul> <li>The 15-year rate is 2.512%.</li> <li>That&#8217;s a one-day <strong>de</strong><strong>crease</strong> of 0.021 percentage points.</li> <li>That&#8217;s a one-month <strong>de</strong><strong>crease</strong> of 0.18 percentage points.</li> </ul>
                    <p>Both the interest rate and monthly payment on a 15-year fixed-rate loan won&#8217;t change over the full loan term. The mortgage will be paid off in 180 months unless you pay extra each month, refinance or sell the home. You can also make extra lump sum payments applied to the principal to pay the loan off faster.</p>
                    <p>The interest rate on a 15-year loan will be lower than that on a 30-year loan. Because the payments are spread out over half the time, the monthly payment on a 15-year loan will be higher. However, you will save on total interest because you&#8217;ll be paying a lower rate over a shorter time.</p>
                    <p>A 15-year mortgage can be a good option for borrowers who can afford the higher monthly payments in exchange for a shorter term and lower total interest.</p>
                    <h2>5/1 jumbo adjustable-rate mortgage rates today</h2>
                    <ul> <li>The 5/1 ARM rate is 2.884%.</li> <li>That&#8217;s a one-day <strong>de</strong><strong>crease</strong> of 0.007 percentage points.</li> <li>That&#8217;s a one-month <strong>de</strong><strong>crease</strong> of 0.107 percentage points.</li> </ul>
                    <p>The interest rate and monthly payment on an adjustable-rate mortgage will be fixed for the first few years of the loan term. Once that period ends, the interest rate will reset, usually on a yearly basis. The monthly payments will change on a yearly basis as well in line with changes in the interest rate.</p>
                    <p>If you take out a 5/1 adjustable-rate loan, the interest rate will be fixed for the first five years of the mortgage then reset every year. Adjustable-rate loans will be paid off in 360 months. You can also get a 7/1 or 10/1 ARM.</p>
                    <p>A 5/1 ARM will usually have one of the lowest interest rates on the market. The low interest rate makes this type of loan a potential option for those who want a low rate and don&#8217;t plan on staying in the home beyond five years. However, if you plan to stay in the home for a longer time know there is a risk the rate could increase.</p>
                    <h2>Today&#8217;s VA, FHA and jumbo loan rates</h2>
                    <p>The average rates for FHA, VA and jumbo loans are:</p>
                    <ul> <li>The rate on a 30-year FHA mortgage is 3.043%.</li> <li>The rate on a 30-year VA mortgage is 3.091%.</li> <li>The rate on a 30-year jumbo mortgage is 3.579%.</li> </ul>
                    <h2>Today&#8217;s mortgage refinance rates</h2>
                    <p>The average rates for 30-year loans, 15- year loans and 5/1 jumbo ARMs are:</p>
                    <ul> <li>The refinance rate on a 30-year fixed-rate refinance is 3.68%.</li> <li>The refinance rate on a 15-year fixed-rate refinance is 2.716%.</li> <li>The refinance rate on a 5/1 jumbo ARM is 3.074%.</li> <li>The refinance rate on a 7/1 conforming ARM is 4.579%.</li> <li>The refinance rate on a 10/1 conforming ARM is 4.54%.</li> </ul>
                    <div class="ca-widget-inline content-width" id="ap11275-ww"><div id="ap11275-ww-indicator"><div id="ap11275-ww-indicator-wrapper"><span id="ap11275-ww-text">Ads by Money. We may be compensated if you click this ad.</span><span id="ap11275-ww-label">Ad</span><span id="ap11275-ww-icon"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-lazy-src="https://s3.money.com/prd/image/image/10969/fcb1e5da-5b39-4cfc-b1d0-0913e294fa9f.png"></span></div></div><div id="ap11275-w-mortgage-rates-table"><div id="ap11275-w-mortgage-rates-table-title">Average Mortgage Refinance Rates</div><div id="ap11275-w-mortgage-rates-table-updated">Data based on US mortgage loans closed on Apr 16, 2021</div><table id="ap11275-w-mortgage-rates-table-table"><thead><tr><th>Loan Type</th><th>Apr 16</th><th>Last Week</th><th>Change</th></tr></thead><tbody><tr><td>15 Year Fixed Conventional</td><td>2.72%</td><td>2.9%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.18%</td></tr><tr><td>30 Year Fixed Conventional</td><td>3.68%</td><td>3.86%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.18%</td></tr><tr><td>7/1 ARM Rate</td><td>4.58%</td><td>4.71%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.13%</td></tr><tr><td>10/1 ARM Rate</td><td>4.54%</td><td>5.0%</td><td><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 10 2"><path d="M9.29,0H.71A.69.69,0,0,0,0,.67v.66A.69.69,0,0,0,.71,2H9.29A.69.69,0,0,0,10,1.33V.67A.69.69,0,0,0,9.29,0Z" fill="#0074ff"/></svg>0.46%</td></tr></tbody></table><small id="ap11275-w-mortgage-rates-table-disclaimer">Your actual rate may vary</small><div id="ap11275-w-mortgage-rates-table-cta"><strong>Find your actual rate at Quicken Loans.</strong><p>Click below to get started and see your rate today.</p><a href="https://secure.money.com/pr/n902812e7f07?ap_referrer=%2Ftodays-mortgage-rates-april-19-2021%2F" id="ap11275-w-mortgage-rates-table-btn" target="_blank" class="money-af" rel="sponsored">View Rates for April 19, 2021</a></div></div></div>
                    <h2>Where are mortgage rates heading this year?</h2>
                    <p>Mortgage rates sunk through 2020. Millions of homeowners responded to low mortgage rates by refinancing existing loans and taking out new ones. Many people bought homes they may not have been able to afford if rates were higher.</p>
                    <p>In January 2021, rates briefly dropped to the lowest levels on record, but trended higher through the month and into February.</p>
                    <p>Looking ahead, experts believe interest rates will rise more in 2021, but modestly. Factors that could influence rates include how quickly the COVID-19 vaccines are distributed and when lawmakers can agree on another economic relief package. More vaccinations and stimulus from the government could lead to improved economic conditions, which would boost rates.</p>
                    <p>While mortgage rates are likely to rise this year, experts say the increase won&rsquo;t happen overnight and it won&rsquo;t be a dramatic jump. Rates should stay near historically low levels through the first half of the year, rising slightly later in the year. Even with rising rates, it will still be a favorable time to finance a new home or refinance.</p>
                    <p>Factors that influence mortgage rates include:</p>
                    <ul> <li><b>The Federal Reserve.</b> The Fed took swift action when the pandemic hit the United States in March of 2020. The Fed announced plans to keep money moving through the economy by dropping the short-term Federal Fund interest rate to between 0% and 0.25%, which is as low as they go. The central bank also pledged to buy mortgage-backed securities and treasuries, propping up the housing finance market. The Fed has reaffirmed its commitment to these policies for the foreseeable future multiple times, most recently at a late January policy meeting.</li> <li><b>The 10-year Treasury note.</b> Mortgage rates move in lockstep with the yields on the government&rsquo;s 10-year Treasury note. Yields dropped below 1% for the first time in March 2020 and have been slowly rising since then. Currently, yields have been hovering above 1% since the beginning of the year, pushing interest rates slightly higher. On average, there is typically a 1.8 point &ldquo;spread&rdquo; between Treasury yields and benchmark mortgage rates.</li> <li><b>The broader economy</b>. Unemployment rates and change in gross domestic product are important indicators of the overall health of the economy. When employment and GDP growth are low, it means the economy is weak, which can push interest rates down. Thanks to the pandemic, unemployment levels reached all-time highs early last year and have not yet recovered. GDP also took a hit, and while it has bounced back somewhat, there is still a lot of room for improvement.</li> </ul>
                    <h2>Tips for getting the lowest mortgage rate possible</h2>
                    <p>There is no universal mortgage rate that all borrowers receive. Qualifying for the lowest mortgage rates takes a little bit of work and will depend on both personal financial factors and market conditions.</p>
                    <p><b>Check your credit score and credit report. </b>Errors or other red flags that may be dragging your credit score down. Borrowers with the highest credit scores are the ones who will get the best rates, so checking your credit report before you start the house-hunting process is key. Taking steps to fix errors will help you raise your score. If you have high credit card balances, paying them down can also provide a quick boost.</p>
                    <p><b>Save up money for a sizeable down payment.</b> This will lower your loan-to-value ratio, which means how much of the home&rsquo;s price the lender has to finance. A lower LTV usually translates to a lower mortgage rate. Lenders also like to see money that has been saved in an account for at least 60 days. It tells the lender you have the money to finance the home purchase.</p>
                    <p><b>Shop around for the best rate.</b> Don&rsquo;t settle for the first interest rate that a lender offers you. Check with at least three different lenders to see who offers the lowest interest. Also consider different types of lenders, such as credit unions and online lenders in addition to traditional banks.</p>
                    <p><b>Also take time to find out about different loan types.</b> While the 30-year fixed-rate mortgage is the most common type of mortgage, consider a shorter-term loan like a 15-year loan or an adjustable-rate mortgage. These types of loans often come with a lower rate than a conventional 30-year mortgage. Compare the costs of all to see which one best fits your needs and financial situation. Government loans &mdash; such as those backed by the Federal Housing Authority, the Department of Veterans Affairs and the Department of Agriculture &mdash; can be more affordable options for those who qualify.</p>
                    <p><b>Finally, lock in your rate.</b> Locking your rate once you&rsquo;ve found the right rate, loan product and lender will help guarantee your mortgage rate won&rsquo;t increase before you close on the loan.</p>
                    <h2>Our mortgage rate methodology</h2>
                    <p>Money&rsquo;s daily mortgage rates show the average rate offered by over 8,000 lenders across the United States the most recent business day rates are available for. Today, we are showing rates for Friday, April 19<strong>.</strong> Our rates reflect what a typical borrower with a 700 credit score might expect to pay for a home loan right now. These rates were offered to people putting 20% down and include discount points.</p>
                    <h2>More from Money:</h2>
                    <ul> <li><a href="https://money.com/best-mortgage-lenders/">Best Mortgage Lenders of 2021</a></li> <li><a href="https://money.com/mortgage-calculator/">Mortgage Calculator by Money</a></li> <li><a href="https://money.com/get-the-lowest-mortgage-rate/">How to Get the Lowest Mortgage Rate: A Step-by-Step Guide</a></li> <li><a href="https://money.com/how-to-get-preapproved-for-a-home-loan/">How to Get Preapproved for a Mortgage: A Step-by-Step Guide for Homebuyers</a></li> <li><a href="https://money.com/is-now-a-good-time-to-refinance/">Is Now a Good Time to Refinance My Mortgage? A Decision-Making Guide</a></li> <li><a href="https://money.com/what-is-an-fha-loan/">What Is an FHA Loan?</a></li> <li><a href="https://money.com/how-to-know-financially-ready-buy/">You&#8217;re Only Ready to Buy a House if You Can Answer &#8216;Yes&#8217; to These 7 Questions</a></li> <li><a href="https://money.com/rising-mortgage-rates-spring-2021-home-prices/">Mortgage Rates Are on the Rise, and It&#8217;s Messing With People&#8217;s Home Buying Plans</a></li> </ul>
              <div class="karma-lazy-seriesDetails"></div>
            </div>
          </div>
          <!-- Syndication Attribution -->

          <!-- Generic Page Content -->

          <!-- Bottom Recirc -->

              <div class="bottom-recirc padded-mobile "
                data-tracking-zone="bottom-recirc"
              >
                      <div class="component bottom-feed">
                        <h2 class="subtitle">You May Like</h2>
                          <article>
                            <a class="img" href="/mortgage-refinance-best-rate-new-lender/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2021/03/Mortgage-Switch-Lender.jpg?quality=60"
                                  data-alt="House roof is touching two stacks for money piles."
                                  data-title="Mortgage-Switch-Lender"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2021/03/Mortgage-Switch-Lender.jpg?quality=60"
                                      alt="House roof is touching two stacks for money piles."
                                      title="Mortgage-Switch-Lender"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/mortgages">Mortgages</a>
                              <h3 class="headline">
                                <a href="/mortgage-refinance-best-rate-new-lender/">The Pros and Cons of Switching Lenders When You Refinance Your Mortgage</a>
                              </h3>
                            </div>
                          </article>
                          <article>
                            <a class="img" href="/best-pet-insurance/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2021/01/2021-Money-Best-Pet-Insurance-2.jpg?quality=60"
                                  data-alt="a hand pets a pawprint"
                                  data-title="2021-Money-Best-Pet-Insurance"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2021/01/2021-Money-Best-Pet-Insurance-2.jpg?quality=60"
                                      alt="a hand pets a pawprint"
                                      title="2021-Money-Best-Pet-Insurance"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/insurance">Insurance</a>
                              <h3 class="headline">
                                <a href="/best-pet-insurance/">10 Best Pet Insurance Companies of April 2021</a>
                              </h3>
                            </div>
                          </article>
                          <article>
                            <a class="img" href="/more-car-insurance-refunds/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2021/03/Insurance-auto-givebacks.jpg?quality=60"
                                  data-alt="Car with an umbrella on the top, raining in money underneath."
                                  data-title="Insurance-auto-givebacks"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2021/03/Insurance-auto-givebacks.jpg?quality=60"
                                      alt="Car with an umbrella on the top, raining in money underneath."
                                      title="Insurance-auto-givebacks"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/insurance">Insurance</a>
                              <h3 class="headline">
                                <a href="/more-car-insurance-refunds/">Drivers May Soon Get More Money Back From Car Insurance Companies</a>
                              </h3>
                            </div>
                          </article>
                          <article>
                            <a class="img" href="/what-are-nfts/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2021/03/DollarScholar-84-NFT.jpg?quality=60"
                                  data-alt="Pixelated art of a hundred dollar bill and the letters NFT"
                                  data-title="DollarScholar-84-NFT"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2021/03/DollarScholar-84-NFT.jpg?quality=60"
                                      alt="Pixelated art of a hundred dollar bill and the letters NFT"
                                      title="DollarScholar-84-NFT"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/investing">Investing</a>
                              <h3 class="headline">
                                <a href="/what-are-nfts/">Non-Fungible Frenzy: Why NFTs Are Suddenly Everywhere</a>
                              </h3>
                            </div>
                          </article>
                          <article>
                            <a class="img" href="/how-to-use-robinhood-beginners/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2020/08/arrow-final.jpg?quality=60"
                                  data-alt=""
                                  data-title="Robinhood-Investing-App"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2020/08/arrow-final.jpg?quality=60"
                                      alt=""
                                      title="Robinhood-Investing-App"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/investing">Investing</a>
                              <h3 class="headline">
                                <a href="/how-to-use-robinhood-beginners/">Robinhood for Beginners: A Complete Guide to Investing With the Controversial Stocks App</a>
                              </h3>
                            </div>
                          </article>
                          <article>
                            <a class="img" href="/what-pet-insurance-costs/">
                                <div
                                  class="component lazy-image  marquee_large_2x
                                    
                                    
                                    
                                    "
                                  data-high-density="true"
                                  data-src="https://img.money.com/2020/10/GettyImages-1196017263.jpg?quality=60"
                                  data-alt=""
                                  data-title="What-pet-insurance-costs"
                                  data-shop-image="false"
                                      
                                  
                                  data-tracking-zone="image"
                                >
                                
                                <noscript>
                                  <div class="inner-container">
                                    <img src="https://img.money.com/2020/10/GettyImages-1196017263.jpg?quality=60"
                                      alt=""
                                      title="What-pet-insurance-costs"
                                    />
                                  </div>
                                </noscript>
                                
                                <div class="inner-container js-inner-container ">
                                </div>
                                
                                
                                </div>
                            </a>
                            <div class="info">
                                <a class="category" href="/section/insurance">Insurance</a>
                              <h3 class="headline">
                                <a href="/what-pet-insurance-costs/">The Ultimate Guide to Pet Insurance Costs: How Prices Vary by Breed, and Tips to Help You Save</a>
                              </h3>
                            </div>
                          </article>
                      </div></div>


        </div>

            <!-- Sidebar -->
            <div class="article-small-sidebar sidebar-right is-narrow"
              data-tracking-zone="right-rail"
            >
              <div class="sidebar-item karma-sticky-rail">
            
                            <div class="component sidebar-feed" >
                        <h2 class="subtitle">Read More</h2>
                          <article>
                            <div class="info">
                                <a class="category" href="/section/credit-cards">Credit Cards</a>
                              <h2 class="headline">
                                <a href="/can-you-have-too-many-credit-cards/">How Many Credit Cards Is Too Many?</a>
                              </h2>
                            </div>
                            <a class="img" href="/can-you-have-too-many-credit-cards/">
                                  <div
                                    class="component lazy-image  app_list_thumbnail_2x
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://img.money.com/2020/03/2-many-credit-cards-2.gif?quality=60&w=200&h=200&crop=1"
                                    data-alt=""
                                    data-title="Many-Credit-Cards"
                                    data-shop-image="false"
                                        
                                    
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://img.money.com/2020/03/2-many-credit-cards-2.gif?quality=60&w=200&h=200&crop=1"
                                        alt=""
                                        title="Many-Credit-Cards"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                            </a>
                          </article>
                          <article>
                            <div class="info">
                                <a class="category" href="/section/mortgages">Mortgages</a>
                              <h2 class="headline">
                                <a href="/todays-mortgage-rates-april-17-2021/">Mortgage Rates End the Week Down | April 17 &amp; 18, 2021</a>
                              </h2>
                            </div>
                            <a class="img" href="/todays-mortgage-rates-april-17-2021/">
                                  <div
                                    class="component lazy-image  app_list_thumbnail_2x
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://img.money.com/2021/01/Mortgage-Rate-018.jpg?quality=60&w=200&h=200&crop=1"
                                    data-alt=""
                                    data-title="Mortgage-Rate-018"
                                    data-shop-image="false"
                                        
                                    
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://img.money.com/2021/01/Mortgage-Rate-018.jpg?quality=60&w=200&h=200&crop=1"
                                        alt=""
                                        title="Mortgage-Rate-018"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                            </a>
                          </article>
                          <article>
                            <div class="info">
                                <a class="category" href="/section/mortgages">Mortgages</a>
                              <h2 class="headline">
                                <a href="/todays-mortgage-rates-april-16-2021/">Mortgage Rates Are Down Again Today | April 16, 2021</a>
                              </h2>
                            </div>
                            <a class="img" href="/todays-mortgage-rates-april-16-2021/">
                                  <div
                                    class="component lazy-image  app_list_thumbnail_2x
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://img.money.com/2021/01/Mortgage-Rate-017.jpg?quality=60&w=200&h=200&crop=1"
                                    data-alt=""
                                    data-title="Mortgage-Rate-017"
                                    data-shop-image="false"
                                        
                                    
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://img.money.com/2021/01/Mortgage-Rate-017.jpg?quality=60&w=200&h=200&crop=1"
                                        alt=""
                                        title="Mortgage-Rate-017"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                            </a>
                          </article>
                          <article>
                            <div class="info">
                                <a class="category" href="/section/mortgages">Mortgages</a>
                              <h2 class="headline">
                                <a href="/covid-housing-shortage-timeline-sellers/">With Housing Supply at an All-Time Low, High Prices and Vaccines May Finally Lure More Sellers</a>
                              </h2>
                            </div>
                            <a class="img" href="/covid-housing-shortage-timeline-sellers/">
                                  <div
                                    class="component lazy-image  app_list_thumbnail_2x
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://img.money.com/2021/04/Mortgage-Spring-Time-Home-Sales.jpg?quality=60&w=200&h=200&crop=1"
                                    data-alt="A  Home for sale sign  with a question mark and a path of flowers that leads to a home."
                                    data-title="Mortgage-Spring-Time-Home-Sales"
                                    data-shop-image="false"
                                        
                                    
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://img.money.com/2021/04/Mortgage-Spring-Time-Home-Sales.jpg?quality=60&w=200&h=200&crop=1"
                                        alt="A  Home for sale sign  with a question mark and a path of flowers that leads to a home."
                                        title="Mortgage-Spring-Time-Home-Sales"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                            </a>
                          </article>
                      </div>
                  
                  <div class="component article-disclosure">
                      <div class="article-disclosure-banner-wrapper">
                          <p>Many companies featured on Money advertise with us. Opinions are our own, but compensation and <br class="disclosure-break"/>in-depth research determine where and how companies may appear. <a href="/page/disclaimer/" target="_blank">Learn more</a> about how we make money.</p>
                      </div>
                  </div>
              </div>
            </div>

        <aside class="content article tags">
          
        </aside>
      </main>
    </div>
  </div>

        <div class="above-footer">
            <div class="component newsletter-callout " >
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Sign Up for Our Newsletters</h3>
                  <div class="tout-content">Sign up to receive the latest updates and smartest advice from the editors of Money</div>
                </div>
                    <div class="button-style">
                        <a href="/subscribe/?cr=588&fm=308&regSource=21507"  target="_blank" > SUBSCRIBE </a>
                    </div>
              </div>
            </div>
        </div>
        <footer class="main ">
        
        
          <div class="footer-navs rule-bottom">
            <div class="footer-navs-container">
              <nav class="links" data-tracking-zone="footer" aria-label="Footer Navigation">
                <section>
                  
                  <ul>
                    <li><a href="/current-mortgage-rates/" >Current Mortgage Rates</a></li>
                    <li><a href="/best-mortgage-lenders/" >Best Mortgage Lenders</a></li>
                    <li><a href="/how-much-house-can-i-afford/" >How Much Home Can You Afford</a></li>
                    <li><a href="/best-mortgage-refinance/" >Best Mortgage Refinance</a></li>
                    <li><a href="/what-is-a-reverse-mortgage/" >Everything About Reverse Mortgages</a></li>
                    <li><a href="/best-credit-cards/" >Best Credit Cards</a></li>
                    <li><a href="/best-banks/" >Best Banks</a></li>
                    <li><a href="/best-savings-accounts/" >Best Savings Accounts</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/best-credit-repair-companies/" >Best Credit Repair</a></li>
                    <li><a href="/best-personal-loans/" >Best Personal Loans</a></li>
                    <li><a href="/student-loans/" >Best Student Loans</a></li>
                    <li><a href="/best-student-loan-refinance/" >Best Student Loan Refinance</a></li>
                    <li><a href="/best-auto-insurance/" >Best Auto Insurance</a></li>
                    <li><a href="/best-cheap-car-insurance/" >Cheapest Car Insurance</a></li>
                    <li><a href="/best-home-insurance/" >Best Home Insurance</a></li>
                    <li><a href="/best-life-insurance/" >Best Life Insurance</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/subscribe/" >Newsletters</a></li>
                    <li><a href="/best-colleges/" >Best Colleges</a></li>
                    <li><a href="/collection/best-places-to-live-2020/" >Best Places to Live</a></li>
                    <li><a href="/best-places-to-travel-2019/" >Best Places to Travel</a></li>
                    <li><a href="/best-travel-insurance/" >Best Travel Insurance</a></li>
                    <li><a href="/best-pet-insurance/" >Best Pet Insurance</a></li>
                  </ul>
                </section>
                <section>
                  
                  <ul>
                    <li><a href="/about/" >About</a></li>
                    <li><a href="/contact/" >Contact</a></li>
                    <li><a href="/team/" >Team</a></li>
                    <li><a href="/privacy/" >Privacy Policy</a></li>
                    <li><a href="/terms/" >Terms of Use</a></li>
                    <li><a href="https://www.adpractitioners.com/eu-data-request?site=money.com" >Do Not Sell My Personal Information</a></li>
                    <li><a href="/privacy/#privacy-notice-for-california-residents" >Your California Privacy Rights</a></li>
                    <li><a href="/page/insurance-licenses/" >Licenses & Disclosures</a></li>
                    <li><a href="https://www.adpractitioners.com/contact?inquiry_type=advertiser" >Advertising</a></li>
                    <li><a href="/money/html-sitemap/" >Sitemap</a></li>
                    <li><a href="https://www.adpractitioners.com/careers" >Careers</a></li>
                  </ul>
                </section>
              </nav>
              <div class="extra">
                <div class="connect">
                  <h2>Connect with Us</h2>
                  <div class="social-links" data-tracking-zone="footer">
                  </div>
                </div>
                <div class="addresses">
                  <div class="address">
                    <h3>Physical Address</h3>
                    <p>
                      Ad Practitioners, LLC<br>
                      Lots 81-82 Street C<br>
                      Dorado, PR 00646
                    </p>
                  </div>
                  <div class="address">
                    <h3>Mailing Address</h3>
                    <p>
                      Metro Office Park<br>
                      7 calle 1, Suite 204<br>
                      Guaynabo PR 00968
                    </p>
                  </div>
                </div>
                <div class="bbb-rating">
                  <img
                    src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs="
                    data-lazy-src="/img/bbb-rating-ap.png"
                      alt="BBB Rating A+"
                  />        </div>
              </div>
            </div>
          </div>
        
          <div class="footer-legal padding-16-tb text-align-center">
            <span>&copy; Copyright 2021 <a href="https://www.adpractitioners.com/">Ad Practitioners, LLC.</a> All Rights Reserved.<br />Money is an independent, advertiser-supported website and may receive compensation for some links to products and services throughout this website.</span><br /><span>Opinions expressed on this site are the author's alone, not those of a third-party entity, and have not been reviewed, approved, or otherwise endorsed.</span><br /><span>Offers may be subject to change without notice. For more information, read <a href="/page/disclaimer/">our full disclaimer</a>.</span>
          </div>
        </footer>
            <div id="site-components"
        data-brand-sync=""
        data-brand-async="navigation-marquee"
        data-core-sync="navigation-new,lazy-image,line-clamp"
        data-core-async="gallery,breadcrumbs,share,embed-playbuzz,embed-instagram,embed-twitter"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>




    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MX9WDX3');</script>
    <!-- End Google Tag Manager -->
    <script defer src="/money/dist/main.js?v=20210416"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:400,700&display=swap"] }
      };
      (function(d) {
        var wf = d.createElement('script'), s = d.scripts[0];
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = true;
        s.parentNode.insertBefore(wf, s);
      })(document);
    </script>
    <script>
    !function(){var e=[];var t=!1;function n(){t||(t=!0,setTimeout(function(){for(var i=0;i<e.length;){var r=e[i];a=void 0,(a=function(e){var t=0;do{t+=e.offsetTop||0,e=e.offsetParent}while(e);return t}(o=r))<=window.pageYOffset+window.innerHeight&&a+o.offsetHeight>=window.pageYOffset?(r.setAttribute("src",r.getAttribute("data-lazy-src")),r.setAttribute("data-lazy-src",!1),e.splice(i,1),0===e.length&&(document.removeEventListener("scroll",n),window.removeEventListener("resize",n),window.removeEventListener("orientationchange",n),window.removeEventListener("load",n))):i++}var o,a;t=!1},200))}window.registerLazyLoad=function(t){for(var i=e.length,r=0;r<t.length;r++){var o=t[r];o.dataset._lazy_inited||(o.dataset._lazy_inited=!0,e.push(o))}0===i&&e.length>0&&(document.addEventListener("scroll",n),window.addEventListener("resize",n),window.addEventListener("orientationchange",n),window.addEventListener("load",n))};var i=[].slice.call(document.querySelectorAll("img[data-lazy-src]"));window.registerLazyLoad(i)}();
    </script><script>
    </script>
      <script>
      window.ca_js_lib=function(t,e){var n=["utm_source","utm_medium","utm_campaign","utm_content"],r={},o={};if("object"==typeof e)for(var i=e.ext_params||[],a=0;a<i.length;a++){var c=i[a].key,u=i[a].param||c;r[c]=u,void 0!==i[a].default&&(o[c]=i[a].default)}var f="money_ca_js_lib",l=["secure.money.com/pr/","secure.money.com/go/"],s={},_=window.sessionStorage,d=null;function m(t){return f+t}function v(t,e){(function(t,e){s[t]=e})(t=m(t),e),function(t,e){_&&_.setItem(t,e)}(t,e),function(t,e){document.cookie=t+"="+e+"; expires=0; path=/"}(t,e)}function p(t){var e=function(t){return s[t]}(t=m(t));return e||((e=function(t){if(_){var e=_.getItem(t);if(e)return e}return null}(t))?e:(e=function(t){var e=new RegExp(t+"s*=([^;]*);"),n=document.cookie.match(e);if(n&&2==n.length)return n[1].trim();return null}(t))||null)}function h(e,n,r){var o=n.getAttribute("href")||n.getAttribute("xlink:href");if(o){for(var i=!1,a=0;a<e.length;a++)if(o.indexOf(e[a])>-1){i=!0;break}i&&(function(t,e,n){var r=e.split("?");if(2===r.length)for(var o=r[1].split("&"),i=0;i<o.length;i++){var a=o[i].split("=");2===a.length&&(n[a[0]]||(n[a[0]]=a[1]))}for(var c="",u=Object.keys(n),i=0;i<u.length;i++){var f=u[i];c&&(c+="&"),c+=f+"="+n[f]}t.setAttribute(t.hasAttribute("xlink:href")?"xlink:href":"href",r[0]+"?"+c)}(n,o,r=function(t){for(var e={},n=Object.keys(t),r=0;r<n.length;r++){var o=n[r];e[o]=t[o]}return e}(r)),function(e){t&&(e.onclick=function(){t({utmSource:p("utm_source"),loadPixel:w})})}(n))}}function w(t,e){var n=document.createElement("img");if(n.setAttribute("width","1"),n.setAttribute("height","1"),n.style.position="absolute",n.style.top="-9999px",n.style.left="-9999px",e)for(var r=Object.keys(e),o=0;o<r.length;o++)t+="&"+r[o]+"="+encodeURIComponent(e[r[o]]);n.src=t,document.body.appendChild(n)}function g(){return window.location.protocol+"//"+window.location.host+window.location.pathname}function b(t){for(var e={},n=Object.keys(r),o=0;o<n.length;o++){var i=n[o];void 0!==t[i]&&(e[r[i]]=t[i])}return e.ap_referrer=encodeURIComponent(g()),e}function k(t){for(var e=t.target;e!==t.currentTarget;){if(e.href&&"A"===e.tagName.toUpperCase()){var n=b(d);h(l,e,n);break}e=e.parentElement}}!function(){if(d)return d;var t={},e=window.location.href.split("?");if(e[1])for(var n=e[1].split("&"),r=0;r<n.length;r++){var i=n[r].split("=");t[i[0]]=i[1]}for(var a=Object.keys(o),c=0;c<a.length;c++){var u=a[c];void 0===t[u]&&(t[u]=o[u])}d=t}(),function(t){for(var e=!1,r=0;r<n.length;r++)t[o=n[r]]&&(e=!0);if(e)for(r=0;r<n.length;r++){var o;t[o=n[r]]&&v(o,t[o])}}(d),document.body.addEventListener("mousedown",k,!0),document.body.addEventListener("touchstart",k,!0),window.__custom_ca_af_link_params||(window.__custom_ca_af_link_params={}),window.__custom_ca_af_link_params.ap_referrer=g()},window.ca_js_lib_c&&window.ca_js_lib(window.ca_js_lib_c,window.ca_js_lib_o||{});
      </script>  <script>
        (function() {
          if (window.ca_js_lib) {
            window.ca_js_lib();
          }
          else {
            window.ca_js_lib_c = function() {};
          }
        })();
      </script>
    <script>
      // Append to data layer
      (function() {
        function appendDataLayer() {
          if (typeof dataLayer === 'object') {
            dataLayer.push({'ap_tags': 'rates,todays rates'});
          }
          else {
            setTimeout(appendDataLayer, 300);
          }
        }
    
        appendDataLayer();
      })();
    </script>
  </body>
</html>
